Results 1 to 10 of 10
  1.    #1  
    what happened to the old precentral app? Is there a mobile site anymore? The app takes me to the full site.
  2. preryan's Avatar
    Posts
    250 Posts
    Global Posts
    311 Global Posts
    #2  
    I doctored my Pre today (i hope I never have to do that again) and have redownloaded the unofficial Pre Central App and it's working fine for me. I am using it to type this post.
  3.    #3  
    Quote Originally Posted by preryan View Post
    I doctored my Pre today (i hope I never have to do that again) and have redownloaded the unofficial Pre Central App and it's working fine for me. I am using it to type this post.
    I checked out the unofficial app and I didn't see the new forums on it.
  4. #4  
    Quote Originally Posted by omahawildcat View Post
    ... Is there a mobile site anymore?....
    http://m.precentral.net is the mobile site.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  5. #5  
    I have the same problem. even when I push PreCentral.net | The #1 Palm Pre and Pixi Community "http://m.precentral.net" from my Pre plus the full site loads.
    Palm m130 > Verizon Trēo 650 > Verizon Trēo 755p > Verizon Palm Prē Plus > TouchPad > Verizon Palm Prē 2
    ~ The Future's Just Not What it Used To Be ~
  6. #6  
    FYI, I had to clear cookies in my browser, to get the mobile site to come up properly again on my Pre a couple days ago.
  7. #7  


    Scroll to the bottom of the page and switch back to mobile site

    -- Sent from my Palm Pre using Forums
  8. Thead's Avatar
    Posts
    317 Posts
    Global Posts
    322 Global Posts
    #8  
    Quote Originally Posted by omahawildcat View Post
    I checked out the unofficial app and I didn't see the new forums on it.
    The new forums aren't listed if you click the text bubble buttons at the bottom, but if you click on "forums" at the top of the main page it should bring you to the mobile version of the forums and you should see every forum.
  9. darkstarx's Avatar
    Posts
    58 Posts
    Global Posts
    82 Global Posts
    #9  
    After the latest update, when you launch it. the full site starts to load and you then get a new page or card that opens with an ad from BestBuy!! Gee do I need a popup blocker on my Pre now? I uninstalled it..done with that.
    It was a great app.
  10. Thead's Avatar
    Posts
    317 Posts
    Global Posts
    322 Global Posts
    #10  
    Same thing happened to me. It's easily fixable. Just do like Sketch said and scroll down to the bottom of the page and click the switch to mobile site link. It's at the bottom right of the page, but before you get to the links to all of the other smartphone experts sites.

Posting Permissions