Page 3 of 3 FirstFirst 123
Results 41 to 57 of 57
  1. #41  
    Is this not available for the Pixi? I can't find it anywhere. If so, this is awful! The other ones were available.
  2. #42  
    Quote Originally Posted by disney.jessica View Post
    Is this not available for the Pixi? I can't find it anywhere. If so, this is awful! The other ones were available.
    Usually the Pixi version follows several days behind the Pre version...but I'm still not seeing either one in the official catalog OR in Preware.
  3. #43  
    they're not giving us all the updates. What a waste
  4. #44  
    Quote Originally Posted by jeanjean View Post
    they're not giving us all the updates. What a waste
    Why wouldnt they? Where did you here this from?
  5. noseph's Avatar
    Posts
    727 Posts
    Global Posts
    775 Global Posts
    #45  
    I guess I should wait until the 31st to ask this, but where are the May 2011 levels?
    Quidquid Latine dictum sit, altum sonatur.

    Palm III -> Palm V -> Viewsonic Pocket PC V36 -> Treo 650 -> Samsung i760 ->
    Palm Pre Plus -> Palm Pre 2 > Samsung Galaxy Nexus & HP TouchPad

    Android 4.1 - Samsung Galaxy Nexus
    CM9 Alpha 2 Official Nightly w/WebCM9 0.4 - HP TouchPad

    Twitter: @noseph47
  6. #46  
    Well I just saw this on their twitter page:

    mikepinter
    @RovioMobile When are Palm Pre users going to get the RIO May update? #sharetheriolove
    2 hours ago
    in reply to ↑

    @RovioMobile
    Angry Birds
    @mikepinter making a bit of a bigger upgrade to our webOS tech right now, will make future updates faster and allows support for new ones...
  7.    #47  
    Quote Originally Posted by jsgraphicart View Post
    Well I just saw this on their twitter page:

    mikepinter
    @RovioMobile When are Palm Pre users going to get the RIO May update? #sharetheriolove
    2 hours ago
    in reply to ↑

    @RovioMobile
    Angry Birds
    @mikepinter making a bit of a bigger upgrade to our webOS tech right now, will make future updates faster and allows support for new ones...
    That should help with future updates. I wonder if they are finally going to add the rankings stuff?

    WTH??? I just checked my spam email and got this from Rovio...

    Rovio Contact, May-26 13:31 (EEST):
    Hello,
    and thanks for contacting us.
    The situation is that both Palm Pixi and Palm Pre devices have firmware issues which prevent latest versions of Angry Birds running properly.
    Unfortunately we have had to conclude not to support Palm Pixi and Palm Pre 1 anymore. There will be no more updates for those devices.
    The good thing is that when Palm is starting to roll out new devices, we will be able to support them all. We are also able to support Palm Pre 2 but the updates will take some more time to be released due to the devices firmware reasons.
    We apologize for the inconvenience.
    Best regards,
    Nina
    Angry Birds Team
    I may have a Pre 2 and be looking toward a Pre 3 so this info does not affect me, but what is the issue with AB running on older devices??? Unless, does this mean they are moving it to be one app usable on both the phones and tablets so it requires webOS 2.+?

    EDIT: I wonder if it will run on Pre -/+ phones if they are on webOS 2.1 or above?
    Last edited by sinime; 05/26/2011 at 11:57 AM.
  8. #48  
    Quote Originally Posted by jsgraphicart View Post
    Why wouldnt they? Where did you here this from?
    received an email just like the one listed a few posts after my reply
  9. #49  
    Quote Originally Posted by sinime View Post
    That should help with future updates. I wonder if they are finally going to add the rankings stuff?

    WTH??? I just checked my spam email and got this from Rovio...



    I may have a Pre 2 and be looking toward a Pre 3 so this info does not affect me, but what is the issue with AB running on older devices??? Unless, does this mean they are moving it to be one app usable on both the phones and tablets so it requires webOS 2.+?

    EDIT: I wonder if it will run on Pre -/+ phones if they are on webOS 2.1 or above?
    It sounds like they are not releasing updates for 1.4.5. Not necessarily pixi and pre. This should mean that older devices on 2.1 should still get updates. Which explains why the pre 2 will still get updates but may take longer due to the fact that the Pre 2 is still on 2.0.1. Thats just my take on it and I hope I'm right.
  10. #50  
    1.4.5 is dead. Thus why everyone was so angry about no updates for old hardware.



    -Do doot dee do "I like birds"

    Selling my Palm things: just make an offer: http://forums.webosnation.com/market...nd-offers.html
  11. #51  
    meh
  12. #52  
    so can us 1.4.5 users get a refund??
  13. #53  
    I can understand their reply if they never released the Rio game in the first place but it works on on normal Pre- that hasn't been over clocked, so I don't believe Rovio when they say it can't run properly due to firmware issues.

    They should refund everyone who bought the game who is on 1.4.5 as they bought the game like everyone else with the prospect of updates and now Rovio have failed to deliver on those updates. Nowhere did it say you may not get future updates due to the phone you are using.
    Last edited by leobloom; 06/01/2011 at 04:26 PM.
  14. #54  
    Its June...they shouldnt name it May if it doesnt happen in may. My friends wife even asked me why it didnt load May and shes a casual phone user anxious for it. I just know how things work, apple, android, webos...so surely a delay in swapping over the levels I guess.
  15. #55  
    Hrm... No more updates for the Pre1 eh... I'd like to think we're entitled to a refund then if we've paid our money and they are no longer going to support the software on our old neglected hardware...

    What I don't understand is that if the game runs on it, why can they no longer support it? They should not have offered it in the first place then.

    (grumble grumble grumble...)
  16. #56  
    Refund....REFUND!!!

    this is wrong I don't have any problems with Angry Birds running on my Pre-
  17. #57  
    I still cant get it for pixi, any updates here ?
Page 3 of 3 FirstFirst 123

Posting Permissions