Results 1 to 20 of 20
  1.    #1  
    hello to all i just installed preware to my pone but wen i try to open it up it gives me te followin message

    the service is not running first try restarting preware, or rebot your phone and try again

    i turned off my phone and re installed preware and nothing need help
    thanks
  2. #2  
    you should check this thread to see if the problem (and eventual solution) is similar to yours.

    http://forums.precentral.net/webos-i...t-working.html
  3.    #3  
    ^

    no help in that link
  4. #4  
    try turning off all of the feeds and then turn them back on one at a time until you get the error. Then you can check with that developer to see if they are having server issues.
  5. #5  
    eddie514,
    what phone do you have, which webOS version are you running, where did you obtain preware from, which version of preware, how did you install preware?
    Last edited by NachoB; 12/20/2010 at 07:58 PM.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  6.    #6  
    response to nacho b

    ok i have a palm pre ,i used webos quik install ver. 3.14, i got preware from here precentral, im running ver. 1.4.5, and i installed webos into my laptop then i put my phone in devepment mode and thats about it

    i followed te steps seen here
    youtube.com/watch?v=U0UJeZtgrqg]
  7. #7  
    Quote Originally Posted by eddie514 View Post
    response to nacho b

    ok i have a palm pre ,i used webos quik install ver. 3.14, i got preware from here precentral, im running ver. 1.4.5, and i installed webos into my laptop then i put my phone in devepment mode and thats about it
    i followed te steps seen here
    youtube.com/watch?v=U0UJeZtgrqg]
    If you're using an older version of Preware (you didn't say which Preware version you had) it required a separate service install to run. The service is built into the newest versions. Follow the instructions here to make sure you have the right version of Preware:
    Application:Preware - WebOS Internals
    Last edited by NachoB; 12/16/2010 at 08:03 PM.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  8.    #8  
    @ nocho b

    ok i tryed to do it that way tonigt and i came across one thing
    when the webdr told me to conect my phone to te computer it also said that it will restore everyting on my phone and that i will have to go to my sprint profile to restore everyting

    one problem with that
    see i purcased my palm pre last year about 2 weeks after it was release directly from a sprint store located in puerto rico while i was on vacation.
    i live in the dominican republic and it took me one month to have the phone activated because i couldnt the pass the sprint profile screen i meet someone that happend to have a palm pre and he happend to hack is palm pre and was able to activate the phone, he told me that he would do it for me but he charge me 50 bucks i had no other choice the phone has been workin fine with no problems but i dont want to restore the pone because i 1 i lost contact with the guy who did the inicial instalation and 2 im not goin to pay 50 bucks again

    can u help me in this matter
    thanks
  9. #9  
    if you had already created a profile, you should just log in to it again when the phone starts up, after selecting language.
  10. #10  
    @eddie514
    Which of the 3 methods did you try? If the WebOS Quick Install route, did you run webOS Doctor instead of WebOS Quick Install? I'm not sure why you would be seeing any messages from the doctor if you ran WebOS Quick Install per the instructions.
    Last edited by NachoB; 12/17/2010 at 01:31 PM.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  11.    #11  
    Quote Originally Posted by Cantaffordit View Post
    if you had already created a profile, you should just log in to it again when the phone starts up, after selecting language.
    the phone stays searcing for a sprint signal
  12.    #12  
    Quote Originally Posted by NachoB View Post
    @eddie514
    Which of the 3 methods did you try? If the WebOS Quick Install route, did you run webOS Doctor instead of WebOS Quick Install? I'm not sure why you would be seeing any messages from the doctor if you ran WebOS Quick Install per the instructions.

    i used the same as the instructions i used the webos quikinstall
    i installed webos to my laptop then i put my phone in development mode
    after the phone reboots i conect it to my laptop and open webos program
    once i select the preware on the webos and when is installin it to the phone it gives me the followin messege

    or.webinternals.preware is requestin to run a postinst script, allow?

    and it gives me the options [yes, always] [yes] [no]

    i click yes and it contines to install preware to the phone
    after the download is complet when i try to open preware it gives me te same error but now it gives me somethin else it says

    preware is not associated to open aplication packees (ipk files)from email or web
    would you like to add preware to te association list.jpk?
    it gives me the options [yes] [no]

    and on the bottom of the same screen it says
    make active andler and the option yes and no


    thanks
  13. #13  
    Sounds like it's working fine. That last "error" isn't an error lol.
  14. #14  
    Quote Originally Posted by eddie514 View Post
    i used the same as the instructions i used the webos quikinstall
    i installed webos to my laptop then i put my phone in development mode
    after the phone reboots i conect it to my laptop and open webos program
    once i select the preware on the webos and when is installin it to the phone it gives me the followin messege

    or.webinternals.preware is requestin to run a postinst script, allow?

    and it gives me the options [yes, always] [yes] [no]

    i click yes and it contines to install preware to the phone
    after the download is complet when i try to open preware it gives me te same error but now it gives me somethin else it says

    preware is not associated to open aplication packees (ipk files)from email or web
    would you like to add preware to te association list.jpk?
    it gives me the options [yes] [no]

    and on the bottom of the same screen it says
    make active andler and the option yes and no


    thanks
    As Garrett92C stated, that's not an error, it's asking do you want to associate ipk's that you may happen to open, say, via an email attachment, with Preware, so that you can install them. Just say yes.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  15.    #15  
    Quote Originally Posted by NachoB View Post
    As Garrett92C stated, that's not an error, it's asking do you want to associate ipk's that you may happen to open, say, via an email attachment, with Preware, so that you can install them. Just say yes.
    i did that and nothing every option on preware is gray it only allows me to go to the preference option and i dont understand notin from it
  16.    #16  
    eny other sugestions????
  17. #17  
    Are you still having issues? Are you running webOS 1.4.5 or was the 1.4.5 reference meaning Preware version 1.4.5?
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  18.    #18  
    Quote Originally Posted by NachoB View Post
    Are you still having issues? Are you running webOS 1.4.5 or was the 1.4.5 reference meaning Preware version 1.4.5?
    ok the webob quik install is 3.14 and the preware is 1.5.o
  19. #19  
    I guess uninstall Preware and try and different installation method. Use the standalone PrewareInstaller-1.5.0.exe installer found here: Preware Installers
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  20.    #20  
    Quote Originally Posted by NachoB View Post
    I guess uninstall Preware and try and different installation method. Use the standalone PrewareInstaller-1.5.0.exe installer found here: Preware Installers
    still nothin i give up but tanks to all for your help

Posting Permissions