Page 1 of 2 12 LastLast
Results 1 to 20 of 32
  1.    #1  
    When I launch Kobo, I get the message "This service is not available. Please establish an internet connection then try again." However, I DO have an internet connection, including wifi.

    Got this message and haven't been able to get on Kobo starting 3 weeks ago. I tried restarting my Pre, also restarting wifi, and also uninstalled/reinstalled the Kobo app. Nothing.

    Anyone have this problem also? Any suggestions? Thanks.
  2. #2  
    Hmmm ... seems to be working OK for me. Have you tried a hard reboot (shutdown and battery pull)?
  3.    #3  
    Yes, I tried a hard reboot. Reinstalled Kobo as well. My wifi and internet connections are working fine with other applications. I wonder if another app is interfering. Oh well, best I try and isolate the problem by removing other apps, I suppose.
  4. #4  
    OP I'm having this issue since switching to webOS 2.1. What version are you running and did you find a fix? Just checking before I go into the terminal.
    "just like your rims still spin even after your car stops/ then where will you spend eternity after your heart stops huh?"
  5. dhack21's Avatar
    Posts
    14 Posts
    Global Posts
    123 Global Posts
    #5  
    Quote Originally Posted by dagumcp View Post
    OP I'm having this issue since switching to webOS 2.1. What version are you running and did you find a fix? Just checking before I go into the terminal.
    Same issue on Pre - on 2.1
  6. #6  
    An app catalog review from a Pre 2 user states the same issue, soooooooo lets bug Kobo (no pun intended) to get us a version that works with webOS 2.x, even if it's their still buggy beta version 0.9.22
    "just like your rims still spin even after your car stops/ then where will you spend eternity after your heart stops huh?"
  7. #7  
    Getting this bug on a Pre 2.
  8. #8  
    Thanks for the confirmation, rsanchez1. Can I assume you're running the pre-installed 2.0.1 and haven't doctored to 2.1?

    So far Kobo cust serv has given me iPhone un-install/re-install instructions and now the issue will supposedly be passed on to tech support.
    "just like your rims still spin even after your car stops/ then where will you spend eternity after your heart stops huh?"
  9. #9  
    The Pre 2 doesn't have 2.1 AFAIKAFAIKAFAIK.
  10. #10  
    +1 KOBO problem since updated sprint pre to webos 2.1.0.
  11. #11  
    They asked me to clear my app cache and I told them I reformatted, twice, and the issue persists.
    "just like your rims still spin even after your car stops/ then where will you spend eternity after your heart stops huh?"
  12. #12  
    Is everyone with this issue running 2.0.1 or 2.1.0? I am not having the issue and I'm on 1.4.5.
  13. #13  
    Quote Originally Posted by Unclevanya View Post
    Is everyone with this issue running 2.0.1 or 2.1.0? I am not having the issue and I'm on 1.4.5.
    Yes, from the various posts and app reviews so far it's just a 2.x issue. This was one of the primary apps I checked after upgrading my VZW Pre+ to 2.1 and a few Pre 2 users stated they have the issue as well.
    "just like your rims still spin even after your car stops/ then where will you spend eternity after your heart stops huh?"
  14. jkeitz's Avatar
    Posts
    318 Posts
    Global Posts
    614 Global Posts
    #14  
    Quote Originally Posted by dagumcp View Post
    Yes, from the various posts and app reviews so far it's just a 2.x issue. This was one of the primary apps I checked after upgrading my VZW Pre+ to 2.1 and a few Pre 2 users stated they have the issue as well.
    That's a relief! I use Kobo daily and I would hate to lose access.
  15.    #15  
    Quote Originally Posted by dagumcp View Post
    OP I'm having this issue since switching to webOS 2.1. What version are you running and did you find a fix? Just checking before I go into the terminal.
    I had this problem in 2.0 and still in 2.1.

    I wonder if it is related to this webOS media bug for Music Player (Remix). Something about webOS not granting media permissions: http://forums.precentral.net/hedami/...ml#post2895004

    I'm a bit backed up at work right now, so I will try to see if the above indirect solution works when I have more time to troubleshoot.

    If anybody else is successful, please report back. Thanks.
  16. #16  
    I'm still having this problem after updating Pre 2 to 2.1.
  17. #17  
    Quote Originally Posted by zeedale View Post
    I wonder if it is related to...

    Thanks. I erased my profile and media partition, doctored afresh to 2.1 and tried the Kobo app after my profile (mostly empty, everything now through Google) was restored and it still has the issue.

    I checked out the media permissions thread and I don't think it's same issue since 1) many other apps connect to the internet and 2) Kobo's app shouldn't need access permissions to it's own files the same way as the media library.

    Going digging in /media/cryptofs/apps/usr/palm/applications/com.shortcovers.palm.pre just for kicks...
    "just like your rims still spin even after your car stops/ then where will you spend eternity after your heart stops huh?"
  18. #18  
    Well, in digging I found an exception in the connection script when checking bluetooth PAN status. When I comment out this checking it works. The dev's for the app officially state "we do not currently support Web OS 2" and further responses will go to their Tier 2 Customer Care team, so I'll follow-up and hopefully they will patch and get out an update quickly.

    I'll keep digging out of curiousity to see why this broke with 2.x.
    Last edited by determinedd; 03/13/2011 at 03:22 AM.
    "just like your rims still spin even after your car stops/ then where will you spend eternity after your heart stops huh?"
  19. #19  
    This is starting to become a pattern... We the users have to dig in the code to figure out what makes it 2.0-incompatible and pass it on to the dev and hope they fix it officially.

    -- Sent from my Palm Pre using Forums
  20. #20  
    Quote Originally Posted by rsanchez1 View Post
    This is starting to become a pattern... We the users have to dig in the code to figure out what makes it 2.0-incompatible and pass it on to the dev and hope they fix it officially.

    -- Sent from my Palm Pre using Forums
    With larger companies like Kobo building official apps for us on a very much minor platform, it makes sense that they don't regularly test the devices to make sure the app still works. They rely on our dedication as fans to help make their apps possible. Basically saying, "If you want our app so bad, you gotta make it worth our time."

    Unfortunately, developing for webOS isn't so worthy of major dev time for some companies. It's no excuse, really, but until webOS sees some widespread usage, this patter will continue to be commonplace.

    -- Sent from my Palm Pre using Forums
    .
    .
    ~ Follow me on Twitter ~
Page 1 of 2 12 LastLast

Posting Permissions