Results 1 to 7 of 7
  1. beca's Avatar
    Posts
    167 Posts
    Global Posts
    176 Global Posts
       #1  
    Hi there

    i'd like to get Jlo software Flight time on my pre. It is free and in the palm app cataloge. But is not available for spain where my pre were activated.
    If you James or someone who knows James please tell him to make it available for more countries please.
    I wold be very happy to show this app for my rc flying friends.

    thanks in advance.
    Simens S3 -> Simens S10 -> Palm V & Simens S35i -> SE T610 & Palm T2 -> SE S700 & Palm T3 ->SE W810i -> Palm Pre- running WebOS 2.1!! @500Mhz -> Palm Pre 2. The Pre 2 rocks. -> Pre 3, Nice & Touchpad=> Future Pre 4 wanted.
  2. #2  
    Thanks for your interest, I've updated the meta data so that it will now appear in the App Catalog for Spain, Mexico, France and Germany though the app is still in English and the version hasn't changed.
  3. beca's Avatar
    Posts
    167 Posts
    Global Posts
    176 Global Posts
       #3  
    Hi downloaded fine but falis to instal. Tryed a few times and then restarted my pre only to get the same result .So no luck yet but the down load now works with a spannish activated Pre. In Sweden
    Simens S3 -> Simens S10 -> Palm V & Simens S35i -> SE T610 & Palm T2 -> SE S700 & Palm T3 ->SE W810i -> Palm Pre- running WebOS 2.1!! @500Mhz -> Palm Pre 2. The Pre 2 rocks. -> Pre 3, Nice & Touchpad=> Future Pre 4 wanted.
  4. #4  
    Sorry to hear that. What version of webOS is currently on your Pre? What is the error message that you're seeing?
  5. beca's Avatar
    Posts
    167 Posts
    Global Posts
    176 Global Posts
       #5  
    i'm running 1.4.5. And the palm shopping bag pops up in the notification area and says instal failed. Is there an installation logg i culd show you? If so how do i get to it.
    Simens S3 -> Simens S10 -> Palm V & Simens S35i -> SE T610 & Palm T2 -> SE S700 & Palm T3 ->SE W810i -> Palm Pre- running WebOS 2.1!! @500Mhz -> Palm Pre 2. The Pre 2 rocks. -> Pre 3, Nice & Touchpad=> Future Pre 4 wanted.
  6. #6  
    hopefully subsequent install attempts will work, or try again after restarting the device. I've tried this myself again on a few different devices running 1.0, 1.1, 1.3, 1.4.5, and even 2.0 and none have this issue. I'm not sure what could be causing this for you.
  7. beca's Avatar
    Posts
    167 Posts
    Global Posts
    176 Global Posts
       #7  
    ok i'll try again.
    Simens S3 -> Simens S10 -> Palm V & Simens S35i -> SE T610 & Palm T2 -> SE S700 & Palm T3 ->SE W810i -> Palm Pre- running WebOS 2.1!! @500Mhz -> Palm Pre 2. The Pre 2 rocks. -> Pre 3, Nice & Touchpad=> Future Pre 4 wanted.

Posting Permissions