Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1. LHKJohn's Avatar
    Posts
    106 Posts
    Global Posts
    192 Global Posts
       #1  
    Anyone else having problems searching on Twitter with any webOS apps? Searches come up empty and even trending topics don't come up when clicking on them. I primarily use Bad Kitty, but I also use Twee, Spaz, Tweed, and TweetMe. I can't seem to search with any of them, but can from my MACs. I'm going crazy!

    -- Sent from my Palm Pre using Forums Beta
    Exhaust the body, Proceed the mind, Cultivate the spirit
  2. #2  
    I use spaz. Search seems to work fine for me.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  3. LHKJohn's Avatar
    Posts
    106 Posts
    Global Posts
    192 Global Posts
       #3  
    Quote Originally Posted by vza33 View Post
    I use spaz. Search seems to work fine for me.
    Damn really? My search has been down for the past 2 days. Tried restarting and logging on and off my acct. I guess since yours works, I'll try deleting then redownloading my apps.

    -- Sent from my Palm Pre using Forums Beta
    Exhaust the body, Proceed the mind, Cultivate the spirit
  4. #4  
    I get the same problem periodically with Twee2
  5. noaxis2's Avatar
    Posts
    172 Posts
    Global Posts
    173 Global Posts
    #5  
    Bad Kitty's search hasn't been working for a couple of days.
  6. #6  
    Today I've had search problems with TweetMe as well as the Twitter mobile site. However the normal Twitter site is working fine.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  7. #7  
    I use Spaz and Twee. Both of them the search function doesn't work Also in the "Where" app the pulse doesn't work.
  8. #8  
    I've been having the same search issues with Spaz and the mobile site.
  9. #9  
    Search isn't working with Tweed, but does work in the Universal Search Twitter option.
  10. #10  
    I tried rebooting my device and re-entering my credentials into TweetMe and it still doesn't work.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  11. LHKJohn's Avatar
    Posts
    106 Posts
    Global Posts
    192 Global Posts
       #11  
    Mine still doesn't work after uninstalling and reinstalling either. :-(

    -- Sent from my Palm Pre using Forums Beta
    Exhaust the body, Proceed the mind, Cultivate the spirit
  12. #12  
    I reinstalled Spaz but search is still working incorrectly.
  13. #13  
    I'd say it's something to do with Twitter API. Bad Kitty, Twee2, Spaz all fail to return any search findings. Works when I use the Universal Search twitter option. Either way, hope it gets fixed very soon, been going on for about 2 days or so.
    Treo 680 -> Palm Pre Plus
    WebOS is next to godliness
  14. LHKJohn's Avatar
    Posts
    106 Posts
    Global Posts
    192 Global Posts
       #14  
    I Tweeted @Badkittyapp and they said that they are looking into it, but the dev Germboy is on vacation. They said that there should be a fix soon.
    Exhaust the body, Proceed the mind, Cultivate the spirit
  15. #15  
    If it's an API issue (which sounds logical), then I may be out of luck since the TweetMe developer seems to have gone AWOL for quite awhile now. I'd hate to have to switch to another Twitter client since I really enjoy using TweetMe. But I do use the saved search function quite often.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  16. #16  
    Well Dan, @rmxdave is working on a twitter client and he makes gorgeous and fast apps, so hopefully whatever he comes out with will be a suitable TweetMe replacement. Although I think that is a ways off...
    screwdestiny
    PSN Twitter Last.FM
  17. #17  
    I'm not convinced this is an API problem, as wouldn't apps across all platforms be affected if this was the case? I've not seen any reports of iOS or Android users having problems. It seems strange that this issue appears to be isolated to WebOS.

    As others have noted, Universal Search/mobile seems to be working. However, if I attempt an advanced search - i.e. 'to:tweed' - the mobile site doesn't return any results either.

    From what I've read, the Twitter app developers appear to be award of the problem, but no-one seems sure of the cause. The closest to an explanation I've come across is this tweet:

    twitter.com/#!/tweed/status/9305863349080064

    Pivotal Labs have only said that they will make an announcement in a couple of days, so it looks like a solution might be some way off.

    It seems as though all WebOS Twitter apps are affected. Someone did tell me that Yak doesn't have this problem, although I've not been able to confirm this myself. I downloaded the free version of Yak today, but that only displayed tweets that have received a significant number of retweets, not full search results.
  18. #18  
    Bad Kitty just updated and it fixed the search issue for me.
    screwdestiny
    PSN Twitter Last.FM
  19. #19  
    I have the Bad Kitty update too and am pleased to report the search bug is no more.

    Bad Kitty seems to have the most active developers of any webOS Twitter app, so credit deserves to be given there.

    Oddly, though, search has started functioning again in other apps which haven't been updated. Although around the same time that the search bug appeared, I noticed a number of other Twitter app related problems reported by webOS users. And Tweed is still loading an unusually high number of tweets by default, often going back as far as twelve hours. This issue surfaced at the same time as the search bug.
  20. #20  
    search appears to be working in Twee 2 again without an update
Page 1 of 2 12 LastLast

Posting Permissions