Results 1 to 2 of 2
  1.    #1  
    Hello,

    I don't know if I'm right here.

    The last 2 days, I'm trying to setup SSH over WiFI. I read almost any article at webos-internals regarding this matter. Didn't make it any better. :-(

    I'll get Dropbear as well as OpenSSH running (of course not at the same time), but when I try to ssh in from my laptop, it asks me for my password. Sure enough, I enter it, but then ... nothing, no shell, no prompt, not even able to CTRL+C the process. I have to kill ssh from another terminal to get the first terminal responding again.

    What did I do?

    I already have Preware installed. I cannot remember right now, if I used to install any Optware stuff. I see "Optware Advanced Linux Command Line Installer" and "Optware Bootstrap" as installed, so I might have installed them :-).

    I partially used instructions from the article "Setting up optware feed" (http: // www webos-internals org/wiki/Setting_up_optware_feed), as it was the only one describing how to setup a user account which seems to be needed later in the setup of the SSH server. At least the instructions on how to access by SSH always included MY_USERNAME@MY_PRE_IP or similar.

    Generating keys with ssh-keygen and renaming resp. copying the keys didn't work either.

    Basically, that's all I did. Any hints what's wrong? Anybody?

    Regards,
    Masin
  2. #2  
    hi
    i've set up the dropbear on my palm pixi plus today using this guide Dropbear Install - WebOS Internals. I wanted to test it with winscp but it's asking for a usarname/password combo. do i need to create a new user or is there a built in user I could use for ssh? step 7 is quite unclear for me. thanks

Posting Permissions