Results 1 to 6 of 6
  1.    #1  
    I have had BFG Maps installed since before it was in the official app catalog. However, I have yet to get it to work properly. Most of the time the maps never load all the way, and if they do as soon as I move the view the new view doesn't load. I have a pre plus which has the GPS issues, but even if I have a good gps lock it doesn't work right. Am i missing something or what?
  2. #2  
    http://forums.precentral.net/webos-a...light=BFG+maps

    this is where you need to be , the merging mod is about to strike !!!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #3  
    it must be your phone or your GPS because I don't have any of those problems and I'm using a sprint pre with 1.2ghz kernal
  4. #4  
    I too had problems with BFG Maps. So I tried the equivalent of blowing on the Atari or NES cartridge (for those who grew up on these systems) and deleted and reinstalled the app.

    Works great again!
  5. #5  
    good idea !!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. #6  
    umm be careful about that !!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->

Posting Permissions