Results 1 to 5 of 5
  1. r3tic's Avatar
    Posts
    11 Posts
    Global Posts
    12 Global Posts
       #1  
    I just started using Fillups and I am having some issues with it. With two entries, it won't graph. It is giving the error I must have 2 or more entries to graph. In order to close the error message you must turn the phone back upright, otherwise you just get the message again. When the phone is vertical and you click on the button to close the message the program goes white and is locked up.

    My first data entry is 322 miles on 10.229 gallons, it says my mpg is 2.4. My second entry is 346.5 miles on 10.376 gallons. I do not get a value for mpg on this entry which is why the graph isn't working, however my overall average is 2.36mpg.

    I am using the Pre on Sprint. WebOS was updated to 1.4.5 prior to installing Fillups. I uninstalled and reinstalled Fillups reentered the data and received the same results.

    If you need further information I would be happy to provide it.
  2. shawalli's Avatar
    Posts
    83 Posts
    Global Posts
    85 Global Posts
    #2  
    you need 3 fillups to generate a graph. If it takes 2 fillups to make the first mpg (which it does and must, since mpg refers to the previous tank), it takes 3 fillups to get two mpg's. It takes 2 mpg's (NOT 2 fillups) to make a single line on the graph.

    Hope that helps.
  3. r3tic's Avatar
    Posts
    11 Posts
    Global Posts
    12 Global Posts
       #3  
    Yhanks, that does explain the graphing issue. I'm still at a loss over the mpg values being generated.
  4. #4  
    Each time you get gas just enter what your full odometer says (ex. 65,234), price (if you want) and gallons. Then the NEXT time you get gas, it will tell you your MPG for the previous fillup. The numbers you posted indicate to the app that you drove only 24 miles (346-322) on 10 gallons, hence the "incorrect" MPG. It's a great little app! You'll appreciate it once you get used to it.
  5. r3tic's Avatar
    Posts
    11 Posts
    Global Posts
    12 Global Posts
       #5  
    That makes sense. I wss using the trip odometer values.

    thanks

Posting Permissions