Page 1 of 2 12 LastLast
Results 1 to 20 of 30
  1.    #1  
    Is anyone having problems with NewsRoom? Specifically, the feeds not loading? I've noticed it since yesterday. I tried a luna-restart and a regular restart but that didn't fix the problem.

    [i]-- Sent from my Palm PrPrPr
  2. #2  
    yes, problem ongoing for past 24 hrs.
  3.    #3  
    Okay, I thought it was just me. Wonder if the developer knows?

    [i]-- Sent from my Palm PrPrPr
  4. #4  
    I'm having the same issue.
  5. #5  
    Sadly same is happening to me as well

    [i]-- Sent from my Palm PrPrPr
  6.    #6  
    Looks like the developer is aware and send this tweet to someone:
    @Trileet @NiteTrek Try a reinstall. I believe there are certain sites that break on Palm. Post the urls you followed at http://support.trileet.com.

    [i]-- Sent from my Palm PrPrPr
  7.    #7  
    I tried what he suggested and it didn't work. I sent the developer a tweet. Hopefully, he'll respond.

    [i]-- Sent from my Palm PrPrPr
  8. #8  
    Quote Originally Posted by coolguyslim View Post
    I tried what he suggested and it didn't work. I sent the developer a tweet. Hopefully, he'll respond.

    [i]-- Sent from my Palm PrPrPr
    Thanks. Please keep us posted.
  9. #9  
    Yep, mine be broken too!
  10.    #10  
    The developer hasn't replied ack but I asked someone on twitter who had the same problem and he said that it fixed itself. This was his messege:
    It fixed itself. They use their own servers so it screws up some

    [i]-- Sent from my Palm PrPrPr
  11. #11  
    It's working fine for me.
  12.    #12  
    It's still not working for me. It sucks :/

    [i]-- Sent from my Palm PrPrPr
  13. #13  
    mine works, though its slow
    @agentmock

    Audiovox SMT5600 (WM) --> Cingular 8125 (WM) --> Sprint Mogul 8525 (WM) --> Palm Pre (webOS)- --> Sprint Franken Pre2 (webOS) + 32gb Touchpad (webOS)
  14. #14  
    Ever since the last update a few weeks ago, NewsRoom does not leave stories as Read for me after do a bulk Clear Unread (swipe down). It will show the same stories as Unread, pretty much all day long until the next day. Extremely annoying.
  15.    #15  
    Quote Originally Posted by WoodWulf View Post
    Ever since the last update a few weeks ago, NewsRoom does not leave stories as Read for me after do a bulk Clear Unread (swipe down). It will show the same stories as Unread, pretty much all day long until the next day. Extremely annoying.
    I have the same problem and it is extremely annoying. I wish the dev would work on it a little more but he says he doesn't mae enough money from the webOS version.

    [i]-- Sent from my Palm PrPrPr
  16.    #16  
    Well, the developer hasn't responded to my tweet. I sent it my log via the app to report the problem yesterday. I checked the app a few minues ago and now my feeds are up and running now, albeit, slow.

    [i]-- Sent from my Palm PrPrPr
  17. #17  
    Known problem for the last couple of days - got fixed today.
    Pre -> Pre3 & TP32 -> Nexus 5
  18. #18  
    Had problems updating feeds (it didn't) again for the last couple of days.

    A reboot of the Pre fixed that.

    p.s. I rarely switch off the Pre - it often runs for weeks. I use Airplane mode in situations (cinema, meeting, etc...) where I would otherwise want to switch off.
    Pre -> Pre3 & TP32 -> Nexus 5
  19. stockh's Avatar
    Posts
    401 Posts
    Global Posts
    403 Global Posts
    #19  
    has anyone noticed if newsroom is opened as a card it will not relaunch if you reclick the icon?

    it defeats the purpose of having the app preloaded as a card.

    one must now search for the open card to reload it. Newsroom is slowly working itself of my pre. (and it's a paid for app!)
  20. bnceo's Avatar
    Posts
    533 Posts
    Global Posts
    610 Global Posts
    #20  
    Newsroom crashed my Pre everytime I tried to start it. I have since Doctored my phone and now I want to get Newsroom back up and running.
Page 1 of 2 12 LastLast

Posting Permissions