Page 52 of 61 FirstFirst ... 2424748495051525354555657 ... LastLast
Results 1,021 to 1,040 of 1202
Like Tree19Likes
  1. #1021  
    Quote Originally Posted by draztikrhymez View Post
    If we change our password at a forum how do we update this on Forums app?
    the padlock on the left


    -- Sent from my Palm Pre using Forums
  2. #1022  
    Quote Originally Posted by sketch42 View Post
    the padlock on the left


    -- Sent from my Palm Pre using Forums
    Hmm, for some reason it's not even entering any of the forums I have saved on there, guess I'll delete em and sign in with new password
  3. corpx's Avatar
    Posts
    209 Posts
    Global Posts
    219 Global Posts
    #1023  
    Cmon man, can you please see why it freezes with "shaggybevo" (#1 college forum on tapatalk).

    I go there and when i swipe back, it freezes at the "closing session" menu and i have to swipe off the card.

    on any future attempts, it wont even connect.
  4.    #1024  
    Quote Originally Posted by corpx View Post
    Cmon man, can you please see why it freezes with "shaggybevo" (#1 college forum on tapatalk).

    I go there and when i swipe back, it freezes at the "closing session" menu and i have to swipe off the card.

    on any future attempts, it wont even connect.
    I'll take a view to this.

    -- Sent from my Palm Pre using Forums
    Newness Developments apps:

  5. #1025  
    Hey deCorvett!!

    Could you pleeeeease fix the reloading of the reply text when replying on some post when one loses connection?

    I've lost several long replies because when I'm driving, I often lose 3g connection (stupid Telcel), and when the connection returns, the window shows a spinning circle for a brief moment, then seems to reload the page, but all my typed text is gone!

    Any ideas on why this happens? Thanks!!
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  6. #1026  
    How do I get the app to always open threads to the first post? Is that possible? Sometimes it opens to the last post, last page, or first post. Sometimes the next to last page. These are all on threads I've never viewed.

    Great app. Thanks for al your hard work.
  7.    #1027  
    Quote Originally Posted by NuttyBunny View Post
    Hey deCorvett!!

    Could you pleeeeease fix the reloading of the reply text when replying on some post when one loses connection?

    I've lost several long replies because when I'm driving, I often lose 3g connection (stupid Telcel), and when the connection returns, the window shows a spinning circle for a brief moment, then seems to reload the page, but all my typed text is gone!

    Any ideas on why this happens? Thanks!!
    I want to rollout an update, but I'm terribly delayed on my roadmap, and my highest priority right now is 2.0 for TouchPad. I understand that that's a wrong and unpleasant behaviour, but I have to request you patience.

    -- Sent from my Palm Pre using Forums
    Newness Developments apps:

  8.    #1028  
    Quote Originally Posted by 02ranger View Post
    How do I get the app to always open threads to the first post? Is that possible? Sometimes it opens to the last post, last page, or first post. Sometimes the next to last page. These are all on threads I've never viewed.

    Great app. Thanks for al your hard work.
    There is no way currently, sorry.

    -- Sent from my Palm Pre using Forums
    Newness Developments apps:

  9. spare's Avatar
    Posts
    662 Posts
    Global Posts
    664 Global Posts
    #1029  
    Quote Originally Posted by NuttyBunny View Post
    Hey deCorvett!!

    Could you pleeeeease fix the reloading of the reply text when replying on some post when one loses connection?

    I've lost several long replies because when I'm driving, I often lose 3g connection (stupid Telcel), and when the connection returns, the window shows a spinning circle for a brief moment, then seems to reload the page, but all my typed text is gone!

    Any ideas on why this happens? Thanks!!
    Until a fix comes, save your typed text to another app like memos.

    -- Sent from my Palm Pre using Forums
  10. #1030  
    Quote Originally Posted by NuttyBunny View Post
    Hey deCorvett!!

    Could you pleeeeease fix the reloading of the reply text when replying on some post when one loses connection?

    I've lost several long replies because when I'm driving, I often lose 3g connection (stupid Telcel), and when the connection returns, the window shows a spinning circle for a brief moment, then seems to reload the page, but all my typed text is gone!

    Any ideas on why this happens? Thanks!!
    Get the app clipboard by Inglorious Apps in the mean time..

    -- Sent from my Palm Pre using Forums
  11. corpx's Avatar
    Posts
    209 Posts
    Global Posts
    219 Global Posts
    #1031  
    Any update on shaggybevo? I paid solely so I could use it to browse that forum and its not working
  12. #1032  
    Whats up with this???

    [IMG][/IMG]
  13. #1033  
    Quote Originally Posted by vasekvi View Post
    Whats up with this???

    You're getting that for PC??

    -- Sent from my Palm Pre using Forums
  14. #1034  
    yup! I'm gonna restart and see if that does anything. - ok restarted and same issue, 2 hours later now its fixed.
  15. #1035  
    This happens to me on occasion

    -- Sent from my Palm Pre using Forums
  16.    #1036  
    Sorry if you feel abandoned, guys, working hard on the Touchpad app. After I release it, I'll move to Forums, to solve all the issues.

    -- Sent from my HP TouchPad
    Newness Developments apps:

  17. noseph's Avatar
    Posts
    727 Posts
    Global Posts
    775 Global Posts
    #1037  
    Quote Originally Posted by vasekvi View Post
    Whats up with this???

    [IMG][/IMG]
    I started to get the same message last night.
    Quidquid Latine dictum sit, altum sonatur.

    Palm III -> Palm V -> Viewsonic Pocket PC V36 -> Treo 650 -> Samsung i760 ->
    Palm Pre Plus -> Palm Pre 2 > Samsung Galaxy Nexus & HP TouchPad

    Android 4.1 - Samsung Galaxy Nexus
    CM9 Alpha 2 Official Nightly w/WebCM9 0.4 - HP TouchPad

    Twitter: @noseph47
  18. #1038  
    Quote Originally Posted by noseph View Post
    I started to get the same message last night.
    The tapatalk plugin on pc is acting screwy in general.. I keep getting logged out.. Only fix is to close forums & reopen

    -- Sent from my Palm Pre using Forums
  19.    #1039  
    Houston, we have a problem...

    I'm here struggling to upload an update for the app, but seems that dev portal doesn't allow to update pre 3.0.0 apps.

    I'm installing a previous SDK to see if it's something wrong with the package format, but I must advice you that I'm going to vacation tomorrow, now here we are at 3:33am of tomorrow, and if I can't manage to submit the update you'll have to wait until I come back.


    EDIT: Sadly, it's a dev portal issue.
    Last edited by deCorvett; 08/08/2011 at 08:45 PM.
    Newness Developments apps:

  20. #1040  
    Quote Originally Posted by deCorvett View Post
    Houston, we have a problem...

    I'm here struggling to upload an update for the app, but seems that dev portal doesn't allow to update pre 3.0.0 apps.

    I'm installing a previous SDK to see if it's something wrong with the package format, but I must advice you that I'm going to vacation tomorrow, now here we are at 3:33am of tomorrow, and if I can't manage to submit the update you'll have to wait until I come back.


    EDIT: Sadly, it's a dev portal issue.
    #SadPanda!!

    -- Sent from my Palm Pre using Forums

Posting Permissions