Page 5 of 61 FirstFirst 12345678910 15 55 ... LastLast
Results 81 to 100 of 1202
Like Tree19Likes
  1. #81  
    Quote Originally Posted by cdbillups View Post
    None of the forums I'm trying to add are working. I'm guessing I need to start asking them if they're tapatalk compliant.
    you need the forums path

    Quote Originally Posted by deCorvett View Post
    At the moment, just trial and error, unfortunately. But this is going to change.

    Remember to add your forums in the "forums.xxx.com" or www.xxx.com/forums" or similar. The valid URL is the one you get when entering from desktop to the forum, removing the file and parameters. Some samples:

    http://forums.precentral.net/showthread.php?p=2710661&posted=1#post2710661

    http://www.howardforums.com/forum.php

    http://forum.xda-developers.com/

    http://forum.tipb.com/

    http://forums.bimmerforums.com/forum/
  2. #82  
    Very cool app

    [i]-- Sent from my Palm PrPrPr
  3. #83  
    Amazing app, but why is it cutting off the 'e' in Palm Pre in the sig?

    [i]-- Sent from my Palm PrPrPr
  4. #84  
    some forums may have an issue posting special characters and everthing there after


    edit: example


    < >
    <----= these dohickees wont show up if posting on (P|C , it works on other forums) from no name beta

    so most characters found under the symbols button

    i would stay away from if posting on P|C from no name
  5. #85  
    I'm trying to add howard forums and I'm getting nothing.
  6. #86  
    I love the app so far and I wish both this developer and the maker of the Unofficial precentral app could work out some kind of integration if logistically possible. Preferably, a link in the latter aforementioned apps that pulls up Tap@Talk aka "No Name App". I am so psyched. Is there thread for feedbacks on this public Beta?


    "How art thou, thou globby bottle of cheap, stinking chip oil? Come and get one in the yarbles, if ya have any yarbles, you eunuch jelly thou!"
  7. #87  
    Quote Originally Posted by wushu2004 View Post
    I'm trying to add howard forums and I'm getting nothing.
    i have Hofo no prob
  8. #88  
    Quote Originally Posted by sketch42 View Post
    i have Hofo no prob
    full url?

    http://www.howardforums.com/forum.php
  9. #89  
    How long should it take to add a forum? I get Signing in....for 5+ minutes
  10.    #90  
    Quote Originally Posted by wushu2004 View Post
    I'm trying to add howard forums and I'm getting nothing.
    http://www.howardforums.com/ works for me.
    Newness Developments apps:

  11.    #91  
    Quote Originally Posted by broncot View Post
    How long should it take to add a forum? I get Signing in....for 5+ minutes
    Something is wrong, then... tell me the url.
    Newness Developments apps:

  12. #92  
    Quote Originally Posted by deCorvett View Post
    http://www.howardforums.com/ works for me.
    done, thanks!
  13.    #93  
    Quote Originally Posted by cdbillups View Post
    None of the forums I'm trying to add are working. I'm guessing I need to start asking them if they're tapatalk compliant.
    Not all the forums are compliant, but probably the problem is that you're not providing the correct url.
    Newness Developments apps:

  14. #94  
    has anyone seen a rapid decline in battery when using this app? I started at 50% battery (yes - properly callibrated with dr battery) and I got the 20% chime in the 25 minutes between post #60 and #83.

    holy crap!
  15.    #95  
    [QUOTE=sketch42;2711176]some forums may have an issue posting special characters and everthing there after


    edit: example
    Newness Developments apps:

  16. #96  
    Is it possible to add an forum if a user isn't register on that forum?


    [i]-- Sent from my Palm PrPrPr
  17.    #97  
    Quote Originally Posted by Cantaffordit View Post
    has anyone seen a rapid decline in battery when using this app? I started at 50% battery (yes - properly callibrated with dr battery) and I got the 20% chime in the 25 minutes between post #60 and #83.

    holy crap!
    I've been using the app for some time, and I can assure you that it doesn't drains the battery, in general.


    -- Sent from my Palm (Device) using No Name Beta
    Newness Developments apps:

  18. #98  
    Quote Originally Posted by sketch42 View Post
    and i think its because of the special characters are you using this ē as the E in pre
    Please remove the funky ē
  19.    #99  
    [QUOTE=Cantaffordit;2711289]Please remove the funky
    Newness Developments apps:

  20. #100  
    [QUOTE=deCorvett;2711291]
    Quote Originally Posted by Cantaffordit View Post
    Please remove the funky
    looks like the "funky e" messed up the quote..

Posting Permissions