Page 39 of 61 FirstFirst ... 29343536373839404142434449 ... LastLast
Results 761 to 780 of 1202
Like Tree19Likes
  1. #761  
    Quote Originally Posted by sketch42 View Post
    any way to report this to palm??
    I don't understand the issue sketch ?

    -- Sent from my Palm Pre using Forums
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  2. #762  
    Quote Originally Posted by Shadavis08 View Post
    I don't understand the issue sketch ?

    -- Sent from my Palm Pre using Forums
    When quoting someone who adds "sent from my palm pre using forums" in their post, the ending quote tag gets cut off for some reason. This happened to me every time while using the precentral mobile site on my Pre's browser. It doesn't happen with the stock Android browser or Dolphin Mini though, so it must be an issue with the Pre's browser.

    Sent from my HTC HD2 using Tapatalk
    Want to keep up with my exciting new projects? You know where to find me.
  3.    #763  
    Quote Originally Posted by Grabber5.0 View Post
    Oh yeah, I found another one that will probably drive you nuts. I'll hunt down the thread and post it later. Sometimes an embedded youtube video object will mess up the thread display. It will immediately pop open a web browser window to youtube when you open the thread, and the back gesture minimizes the app instead of closing the thread. The youtube window will either be a 'you need flash' error message or a non-working html5 viewer depending on whether you have html5 enabled in your youtube profile or not.

    Edit: Here's the link: (It's in the Members Videos forum near the top)
    http://mikeysrc.com/rc-forum/showthread.php?t=3396
    Yeah, I'm due to work on embedded videos. An app like this is really hard to get finished. And everyone finds different things as priorities.

    Everyone that find weird things with the app please email me all the details to betaprogram at Newnessdevelopments dot com.

    -- Sent from my Palm Pre using Forums
    Newness Developments apps:

  4. #764  
    -- Sent from my Palm Pre using Forums

    Not sent using Forums

    Not saying the ultimate fault doesn't lie with the Pre browser, but I wonder if it's because the URL tag generated by forums doesn't put the URL in quotes like vbulletin does when you hit the 'Insert link' button and paste an address. I put quotes around the URL and also added a second one by copying the URL and pasting it into the dialog from the 'Insert link' button.

    Quote this post from whatever browser you are having trouble.

    -- Sent from my the full site on my laptop using My Fingers

    Edit: oh wow, the text of that 2nd URL got changed after it was submitted somehow. It (something..) changed it to Palm's marketing speak and removed the quotes. I wonder if that's what's happening to the original URL added by Forums? It didn't do that to the one I coped from Shane's sig. Corrected, both are the same now and have quotes.

    And the last one isn't a link.
    Last edited by Grabber5.0; 01/27/2011 at 08:55 AM.
  5.    #765  
    Quote Originally Posted by sketch42 View Post
    Not always..

    -- Sent from my Palm Pre using Forums
    I know, I know. That's the issue I have to fight against.

    -- Sent from my Palm Pre using Forums
    Newness Developments apps:

  6.    #766  
    Quote Originally Posted by Grabber5.0 View Post
    I have found a bad connection to be very difficult to deal with. If you come up with something brilliant please share it in the dev forum.
    Don't worry. I'll do it. (not sure if that's going to happen, thought)

    -- Sent from my Palm Pre using Forums
    Newness Developments apps:

  7.    #767  
    Quote Originally Posted by Shadavis08 View Post
    It pops up reauthenticating but does not go through

    -- Sent from my Palm Pre using Forums
    That's because the app detects the change after asking for the thread, forum, etc. It should allow you to post if you refresh that scene.

    (If not, please tell me)

    -- Sent from my Palm Pre using Forums
    Newness Developments apps:

  8. #768  
    Quote Originally Posted by deCorvett View Post
    Yeah, I'm due to work on embedded videos. An app like this is really hard to get finished. And everyone finds different things as priorities.

    Everyone that find weird things with the app please email me all the details to betaprogram at Newnessdevelopments dot com.

    -- Sent from my Palm Pre using Forums
    Will do. Not a biggie, I just didn't know if you had seen it or not.
  9.    #769  
    Quote Originally Posted by Grabber5.0 View Post
    I'm pretty sure that functionality has not been put into the app. You can include IMG tag code in your post, but there is no way to upload a file based on what he posted a while back -- though I'm pretty sure he posted that it is coming at some point. Adding image upload capability in my own forum app (custom, for one particular forum) required work on both ends. I don't know what Tapatalk supports, but I get the idea it is supported.
    Yeah, it's supported. But I'm waiting for Enyo to do all of this stuff.

    All the uploading feedback stuff, rewriting the posting scene... Too much work to do, and in little time I have to move the app to Enyo.

    I prefer to do all of this stuff directly on Enyo, just one time.

    -- Sent from my Palm Pre using Forums
    Newness Developments apps:

  10.    #770  
    Quote Originally Posted by sketch42 View Post
    any way to report this to palm??
    I'll report this on dev forums.

    -- Sent from my Palm Pre using Forums
    Newness Developments apps:

  11. #771  
    Quote Originally Posted by deCorvett View Post
    Yeah, it's supported. But I'm waiting for Enyo to do all of this stuff.

    All the uploading feedback stuff, rewriting the posting scene... Too much work to do, and in little time I have to move the app to Enyo.

    I prefer to do all of this stuff directly on Enyo, just one time.

    -- Sent from my Palm Pre using Forums
    Cool, thanks for the info. Looking forward to the 2.x version!

    -- Sent from my Palm Pre using Forums
    I see pandas.
  12.    #772  
    Quote Originally Posted by Grabber5.0 View Post
    -- Sent from my Palm Pre using Forums

    Not sent using Forums

    Not saying the ultimate fault doesn't lie with the Pre browser, but I wonder if it's because the URL tag generated by forums doesn't put the URL in quotes like vbulletin does when you hit the 'Insert link' button and paste an address. I put quotes around the URL and also added a second one by copying the URL and pasting it into the dialog from the 'Insert link' button.

    Quote this post from whatever browser you are having trouble.

    -- Sent from my the full site on my laptop using My Fingers

    Edit: oh wow, the text of that 2nd URL got changed after it was submitted somehow. It (something..) changed it to Palm's marketing speak and removed the quotes. I wonder if that's what's happening to the original URL added by Forums? It didn't do that to the one I coped from Shane's sig. Corrected, both are the same now and have quotes.

    And the last one isn't a link.
    There is nothing in the BBcode docs (yes, there are such docs) about quotes. In fact, I think (not sure right now) the proper way for a bbcode is without quotes.

    -- Sent from my Palm Pre using Forums
    Newness Developments apps:

  13. #773  
    If there a place someone can go to check if the forums you visit are supported by Tapatalk? If so, this should be prominently displayed on the Tapatalk website and the app download location. As it is, I'm not willing to buy the app only to find out the forums I most frequently follow don't support it.
  14. #774  
    Is there any way to add top of page and bottom of page short cuts ??? It would be nice !!

    -- Sent from my Palm Pre using Forums
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  15.    #775  
    Quote Originally Posted by wtgreen View Post
    If there a place someone can go to check if the forums you visit are supported by Tapatalk? If so, this should be prominently displayed on the Tapatalk website and the app download location. As it is, I'm not willing to buy the app only to find out the forums I most frequently follow don't support it.
    Not at the moment, sorry. I was thinking about rolling out a read-only limited version, but nothing definitive about this right now.

    -- Sent from my Palm Pre using Forums
    Newness Developments apps:

  16.    #776  
    Quote Originally Posted by Shadavis08 View Post
    Is there any way to add top of page and bottom of page short cuts ??? It would be nice !!

    -- Sent from my Palm Pre using Forums
    File it under "in the coming months".

    -- Sent from my Palm Pre using Forums
    Newness Developments apps:

  17. migs's Avatar
    Posts
    875 Posts
    Global Posts
    989 Global Posts
    #777  
    I asked ealier but didnt get a response,

    Not sure if this has been asked before but, is it possible to have an option with the Forums app to see the front page of a site(like Precentral) before going to the forums? Sometimes I like to see the front page to see if there is any news or annoucements before I go discuss...
  18.    #778  
    Quote Originally Posted by migs View Post
    I asked ealier but didnt get a response,

    Not sure if this has been asked before but, is it possible to have an option with the Forums app to see the front page of a site(like Precentral) before going to the forums? Sometimes I like to see the front page to see if there is any news or annoucements before I go discuss...
    Possible? Yes. Related to the app target? Not so sure.

    I could add an option in the menu, but I don't see a strong reason to overweight the interface.

    Also, there are forums out there that doesn't have a news frontpage.

    -- Sent from my Palm Pre using Forums
    Newness Developments apps:

  19. #779  
    Does anyone else have any issues sometimes trying to tap a button? I find it very odd behavior regularly, for example the new refresh button. I often tap it and nothing happens. Takes multiple tries, or I tap slightly above it and then it does work and turn blue for a second. I don't seem to have this issue in any other apps with tapping buttons.. Just curious..
  20. #780  
    Quote Originally Posted by volcom45 View Post
    Does anyone else have any issues sometimes trying to tap a button? I find it very odd behavior regularly, for example the new refresh button. I often tap it and nothing happens. Takes multiple tries, or I tap slightly above it and then it does work and turn blue for a second. I don't seem to have this issue in any other apps with tapping buttons.. Just curious..
    I believe the network is either
    A) updating your ip at that moment, that's why it looks unresponsive

    b) you're in low coverage and it's taking time to retrieve the forum data

    -- Sent from my Palm Pre using Forums

Posting Permissions