webOS Nation Forums >  Stuff for your webOS Device >  webOS Apps & Games > Forums (Tapatalk Powered) - Forum App for webOS
Forums (Tapatalk Powered) - Forum App for webOS
  Reply
Like Tree19Likes

 
Thread Tools Display Modes
Old 10/14/2010, 10:13 AM   #41 (permalink)
Member
 
SISGUITO's Avatar
 
Posts: 1,529
Quote:
Originally Posted by ryleyinstl View Post
It's closed now
ok thanks ... Now I have to take a sit and wait
SISGUITO is offline   Reply With Quote
Old 10/14/2010, 02:26 PM   #42 (permalink)
Member
 
deCorvett's Avatar
 
Posts: 1,842
Well, the app has been submitted to the App Catalog. You'll find it following this link, althought it could cost some time until goes live.

No Name Beta (Why that name?) 1.0.5 Release Notes:

  • Search enabled for Topics and posts, althought posts results doesn't send the user to the selected post, but the thread.
  • Some connection errors could appear in some cases.
  • Forum tree doesn't reflects updates in unread status.
  • You can't delete/edit forum credentials after saved.
  • No Private Messages support
  • No attachments support.
  • It shows "Forums" instead of "No Name" as signature of the app.
__________________
Newness Developments apps:

Last edited by deCorvett; 10/14/2010 at 02:35 PM.
deCorvett is offline   Reply With Quote
Old 10/14/2010, 02:48 PM   #43 (permalink)
Member
 
solarus's Avatar
 
Posts: 554
More of a question re Tapatalk itself but is there a way to find out which sites are compatible. Trail and error? Or is it up to the site to let members know.

Last edited by solarus; 10/14/2010 at 02:55 PM.
solarus is offline   Reply With Quote
Old 10/14/2010, 02:55 PM   #44 (permalink)
Member
 
deCorvett's Avatar
 
Posts: 1,842
Quote:
Originally Posted by solarus View Post
Is there a way to find out which sites are compatible. Trail and error? Or is it up to the site to let members know.
At the moment, just trial and error, unfortunately. But this is going to change.

Remember to add your forums in the "forums.xxx.com" or www.xxx.com/forums" or similar. The valid URL is the one you get when entering from desktop to the forum, removing the file and parameters. Some samples:

http://forums.precentral.net/showthread.php?p=2710661&posted=1#post2710661

http://www.howardforums.com/forum.php

http://forum.xda-developers.com/

http://forum.tipb.com/

http://forums.bimmerforums.com/forum/
__________________
Newness Developments apps:

Last edited by deCorvett; 10/14/2010 at 03:01 PM.
deCorvett is offline   Reply With Quote
Thanked by mjkjr, sketch42, solarus
Old 10/14/2010, 03:17 PM   #45 (permalink)
Member
 
CommieCOZY's Avatar
 
Posts: 27
Has anyone had success downloading the new release?
CommieCOZY is offline   Reply With Quote
Old 10/14/2010, 03:18 PM   #46 (permalink)
Member
 
sketch42's Avatar
 
Posts: 3,991
still waitng
__________________
NEWBIES Check These Threads First
WebOS FAQ Export Contacts Backup-Restore Patches/Apps


follow me on twitter or Catch me at LOOT

ATTN: If You like my Patches or Themes please feel free to DONATE
sketch42 is offline   Reply With Quote
Old 10/14/2010, 03:22 PM   #47 (permalink)
Member
 
ryleyinstl's Avatar
 
Posts: 4,228
It takes a few hours from app upload until it's available for download on the feeds....

As deCorvett said above:
Quote:
You'll find it following this link, althought it could cost some time until goes live.
__________________
Sprint|Samsung Epic
ryleyinstl is offline   Reply With Quote
Thanked By: sketch42
Old 10/14/2010, 03:25 PM   #48 (permalink)
Member
 
CommieCOZY's Avatar
 
Posts: 27
Quote:
Originally Posted by ryleyinstl View Post
It takes a few hours from app upload until it's available for download on the feeds....

As deCorvett said above:
Figured as much. People posting questions after the announcement made me optimistic for some unnatural turn-around time.
CommieCOZY is offline   Reply With Quote
Old 10/14/2010, 04:38 PM   #49 (permalink)
Member
 
solarus's Avatar
 
Posts: 554
Its up and running now. I had to install via the web page & SMS option as in Preware it shows up as "This is not a valid application".

Cooooool...editing from Un-named App Beta now. Great work deCorvett.
solarus is offline   Reply With Quote
Thanked By: sketch42
Old 10/14/2010, 04:46 PM   #50 (permalink)
Member
 
stbxxl's Avatar
 
Posts: 513
1st post from No Name Beta Cool so far...

Edit: Removed signature (test as well)
stbxxl is offline   Reply With Quote
Old 10/14/2010, 04:47 PM   #51 (permalink)
Member
 
sketch42's Avatar
 
Posts: 3,991
Posting from no name

[i]-- Sent from my Palm Pr
__________________
NEWBIES Check These Threads First
WebOS FAQ Export Contacts Backup-Restore Patches/Apps


follow me on twitter or Catch me at LOOT

ATTN: If You like my Patches or Themes please feel free to DONATE
sketch42 is offline   Reply With Quote
Old 10/14/2010, 04:48 PM   #52 (permalink)
Member
 
sketch42's Avatar
 
Posts: 3,991
seems like somethings wrong with the sig code
__________________
NEWBIES Check These Threads First
WebOS FAQ Export Contacts Backup-Restore Patches/Apps


follow me on twitter or Catch me at LOOT

ATTN: If You like my Patches or Themes please feel free to DONATE
sketch42 is offline   Reply With Quote
Old 10/14/2010, 04:49 PM   #53 (permalink)
Member
 
sketch42's Avatar
 
Posts: 3,991
and i think its because of the special characters are you using this ē as the E in pre
__________________
NEWBIES Check These Threads First
WebOS FAQ Export Contacts Backup-Restore Patches/Apps


follow me on twitter or Catch me at LOOT

ATTN: If You like my Patches or Themes please feel free to DONATE
sketch42 is offline   Reply With Quote
Old 10/14/2010, 04:51 PM   #54 (permalink)
Member
 
sketch42's Avatar
 
Posts: 3,991
It's funny how I can view them but not post them
__________________
NEWBIES Check These Threads First
WebOS FAQ Export Contacts Backup-Restore Patches/Apps


follow me on twitter or Catch me at LOOT

ATTN: If You like my Patches or Themes please feel free to DONATE
sketch42 is offline   Reply With Quote
Old 10/14/2010, 04:53 PM   #55 (permalink)
Member
 
sketch42's Avatar
 
Posts: 3,991
I guess P|C still haven't updated the plugin

[i]-- Sent from my Palm Pr
__________________
NEWBIES Check These Threads First
WebOS FAQ Export Contacts Backup-Restore Patches/Apps


follow me on twitter or Catch me at LOOT

ATTN: If You like my Patches or Themes please feel free to DONATE
sketch42 is offline   Reply With Quote
Old 10/14/2010, 05:01 PM   #56 (permalink)
Member
 
deCorvett's Avatar
 
Posts: 1,842
Mmmm... It works on some forums, and don't i others...

I think is an encoding issue, and that's impossible to solve.

[i]-- Sent from my Palm Pr
__________________
Newness Developments apps:
deCorvett is offline   Reply With Quote
Old 10/14/2010, 05:02 PM   #57 (permalink)
Member
 
sketch42's Avatar
 
Posts: 3,991
can we just make it a custom sig?
__________________
NEWBIES Check These Threads First
WebOS FAQ Export Contacts Backup-Restore Patches/Apps


follow me on twitter or Catch me at LOOT

ATTN: If You like my Patches or Themes please feel free to DONATE
sketch42 is offline   Reply With Quote
Old 10/14/2010, 05:03 PM   #58 (permalink)
Member
 
deCorvett's Avatar
 
Posts: 1,842
My goal was trying to keep the Pre name intact, but it's going to be difficult

[i]-- Sent from my Palm Pr
__________________
Newness Developments apps:
deCorvett is offline   Reply With Quote
Old 10/14/2010, 05:03 PM   #59 (permalink)
Member
 
Posts: 66
i got it ten min ago.
stinkyfischer is offline   Reply With Quote
Old 10/14/2010, 05:06 PM   #60 (permalink)
Moderator
 
Cantaffordit's Avatar
 
Posts: 15,215
I just downloaded it and put in my login credentials. It doesn't want to let me create new posts.

even so I am really liking it.

EDIT: posted from my Toshiba Netboo and not from my Palm Pr

Last edited by Cantaffordit; 10/14/2010 at 06:16 PM.
Cantaffordit is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0