Page 3 of 61 FirstFirst 12345678 13 53 ... LastLast
Results 41 to 60 of 1202
Like Tree19Likes
  1. #41  
    Quote Originally Posted by ryleyinstl View Post
    It's closed now
    ok thanks ... Now I have to take a sit and wait
  2.    #42  
    Well, the app has been submitted to the App Catalog. You'll find it following this link, althought it could cost some time until goes live.

    No Name Beta (Why that name?) 1.0.5 Release Notes:


    • Search enabled for Topics and posts, althought posts results doesn't send the user to the selected post, but the thread.
    • Some connection errors could appear in some cases.
    • Forum tree doesn't reflects updates in unread status.
    • You can't delete/edit forum credentials after saved.
    • No Private Messages support
    • No attachments support.
    • It shows "Forums" instead of "No Name" as signature of the app.
    Last edited by deCorvett; 10/14/2010 at 02:35 PM.
    Newness Developments apps:

  3. solarus's Avatar
    Posts
    554 Posts
    Global Posts
    575 Global Posts
    #43  
    More of a question re Tapatalk itself but is there a way to find out which sites are compatible. Trail and error? Or is it up to the site to let members know.
    Last edited by solarus; 10/14/2010 at 02:55 PM.
  4.    #44  
    Quote Originally Posted by solarus View Post
    Is there a way to find out which sites are compatible. Trail and error? Or is it up to the site to let members know.
    At the moment, just trial and error, unfortunately. But this is going to change.

    Remember to add your forums in the "forums.xxx.com" or www.xxx.com/forums" or similar. The valid URL is the one you get when entering from desktop to the forum, removing the file and parameters. Some samples:

    http://forums.precentral.net/showthread.php?p=2710661&posted=1#post2710661

    http://www.howardforums.com/forum.php

    http://forum.xda-developers.com/

    http://forum.tipb.com/

    http://forums.bimmerforums.com/forum/
    Last edited by deCorvett; 10/14/2010 at 03:01 PM.
    Newness Developments apps:

  5. #45  
    Has anyone had success downloading the new release?
  6. #47  
    It takes a few hours from app upload until it's available for download on the feeds....

    As deCorvett said above:
    You'll find it following this link, althought it could cost some time until goes live.
    Sprint|Samsung Epic
  7. #48  
    Quote Originally Posted by ryleyinstl View Post
    It takes a few hours from app upload until it's available for download on the feeds....

    As deCorvett said above:
    Figured as much. People posting questions after the announcement made me optimistic for some unnatural turn-around time.
  8. solarus's Avatar
    Posts
    554 Posts
    Global Posts
    575 Global Posts
    #49  
    Its up and running now. I had to install via the web page & SMS option as in Preware it shows up as "This is not a valid application".

    Cooooool...editing from Un-named App Beta now. Great work deCorvett.
  9. stbxxl's Avatar
    Posts
    513 Posts
    Global Posts
    566 Global Posts
    #50  
    1st post from No Name Beta Cool so far...

    Edit: Removed signature (test as well)
  10. #51  
    Posting from no name

    [i]-- Sent from my Palm PrPrPr
  11. #52  
    seems like somethings wrong with the sig code
  12. #53  
    and i think its because of the special characters are you using this ē as the E in pre
  13. #54  
    It's funny how I can view them but not post them
  14. #55  
    I guess P|C still haven't updated the plugin

    [i]-- Sent from my Palm PrPrPr
  15.    #56  
    Mmmm... It works on some forums, and don't i others...

    I think is an encoding issue, and that's impossible to solve.

    [i]-- Sent from my Palm PrPrPr
    Newness Developments apps:

  16. #57  
    can we just make it a custom sig?
  17.    #58  
    My goal was trying to keep the Pre name intact, but it's going to be difficult

    [i]-- Sent from my Palm PrPrPr
    Newness Developments apps:

  18. #59  
    i got it ten min ago.
  19. #60  
    I just downloaded it and put in my login credentials. It doesn't want to let me create new posts.

    even so I am really liking it.

    EDIT: posted from my Toshiba Netboo and not from my Palm PrPrPr
    Last edited by Cantaffordit; 10/14/2010 at 06:16 PM.

Posting Permissions