Page 18 of 61 FirstFirst ... 8131415161718192021222328 ... LastLast
Results 341 to 360 of 1202
Like Tree19Likes
  1. #341  
    Ok it works now but it's because I putted "manual" login mode in Preferences with automatic login it doesn't work.
    Anyway thanks I can post with my phone now. ^^

    -- Sent from my Palm Pre using Forums Beta

    Edit : It works on Pre Central but not with another forum (like tellementnomade.com, a newest forum from today)
  2.    #342  
    Quote Originally Posted by KromaXamorK View Post
    Ok it works now but it's because I putted "manual" login mode in Preferences with automatic login it doesn't work.
    Anyway thanks I can post with my phone now. ^^

    -- Sent from my Palm Pre using Forums Beta

    Edit : It works on Pre Central but not with another forum (like tellementnomade.com, a newest forum from today)
    Is your phone patched?

    -- Sent from my Palm Pre using Forums Beta
    Newness Developments apps:

  3. #343  
    Not for now it still in his original coming (webOS 2.0.0)
    I noticed that when I logged off from Precentral it cleans cookies itself apprently it's not the case for others forums I was.
    But even if I cleaned up cookies with FF I can't post, it only works for Precentral's forum.
    (others forums I go to if it helps : tellementnomade & Frandroid's french forum)
  4.    #344  
    Quote Originally Posted by KromaXamorK View Post
    Not for now it still in his original coming (webOS 2.0.0)
    I noticed that when I logged off from Precentral it cleans cookies itself apprently it's not the case for others forums I was.
    But even if I cleaned up cookies with FF I can't post, it only works for Precentral's forum.
    (others forums I go to if it helps : tellementnomade & Frandroid's french forum)
    Oh, webOS2.0... Then that's the issue.

    The app isn't 2.0 ready, and the issue you mention is one of the reasons.

    -- Sent from my Palm Pre using Forums Beta
    Newness Developments apps:

  5. #345  
    Damn whatever thanks for your time.
  6.    #346  
    Tell me what you think about the new UI...

    Forums • Newness Developments
    Newness Developments apps:

  7. #347  
    I love it! Any idea on when it's going to be released? I really want to play with it lol...
  8.    #348  
    Quote Originally Posted by Garrett92C View Post
    I love it! Any idea on when it's going to be released? I really want to play with it lol...
    I'm working now with the ugliest thing: help files. The code is done (with the current feature set), and only have to fix some little things.

    I think next week the app will be available in the App Catalog.
    Newness Developments apps:

  9. #349  
    Like it too.
  10. #350  
    Quote Originally Posted by deCorvett View Post
    Tell me what you think about the new UI...

    Newness Developments


    I want!!!

    This looks even more awesomer!!! Wow!!!
  11. #351  
    Sorry if this has already been addressed--couldn't find it anywhere:

    How do I add forums to the My Forums page? Do I just drag the forum down onto the star? That seems to work, but always replaces the second forum. Can I only have 2 forums? Thanks.

    Matt
  12.    #352  
    Quote Originally Posted by matthew.rosenfelder View Post
    Sorry if this has already been addressed--couldn't find it anywhere:

    How do I add forums to the My Forums page? Do I just drag the forum down onto the star? That seems to work, but always replaces the second forum. Can I only have 2 forums? Thanks.

    Matt
    My Forums only saves forums you've logged in, so you just need to login to the forum, and the app saves the forum automatically into My Forums.

    If you need to navigate the forum anonnymously, you can:

    - deactivate the autologin preference
    - launch it from Visited Forums, as Visited Forums doesn't save your credentials.


    -- Sent from my Palm Pre using Forums Beta
    Newness Developments apps:

  13. #353  
    Quote Originally Posted by deCorvett View Post
    My Forums only saves forums you've logged in, so you just need to login to the forum, and the app saves the forum automatically into My Forums.

    If you need to navigate the forum anonnymously, you can:

    - deactivate the autologin preference
    - launch it from Visited Forums, as Visited Forums doesn't save your credentials.


    -- Sent from my Palm Pre using Forums Beta
    Don't forget the recent forums tab
    the one that looks like a clock.. That will show even forums that you haven't logged in...
    -- Sent from my Palm Pre using Forums Beta
  14. #354  
    As a phpBB forum owner who uses a Pre I'd love to get in on the beta, please consider. Thanks!
    Treo 300 -> Treo 600 -> Treo 650 -> Treo 755p -> Pre -> Epic 4G -> TouchPad
  15. #355  
    Quote Originally Posted by northward View Post
    As a phpBB forum owner who uses a Pre I'd love to get in on the beta, please consider. Thanks!
    www.newnessdevelopments.com/?page_id=151

    -- Sent from my Palm Pre using Forums Beta
  16. #356  
    Quote Originally Posted by sketch42 View Post
    Thanks, but we're already running the Tapatalk plug-in, albeit an older version that needs to be upgraded. It's the webOS app beta I'd like to get in on.
    Treo 300 -> Treo 600 -> Treo 650 -> Treo 755p -> Pre -> Epic 4G -> TouchPad
  17. #357  
    Quote Originally Posted by northward View Post
    Thanks, but we're already running the Tapatalk plug-in, albeit an older version that needs to be upgraded. It's the webOS app beta I'd like to get in on.
    It's a public beta lol. Go download it in Preware via the palm-beta feed.
  18. #358  
    Quote Originally Posted by Garrett92C View Post
    It's a public beta lol. Go download it in Preware via the palm-beta feed.
    That's what I get for not reading the whole thread. Thank you, and mea culpa.
    Treo 300 -> Treo 600 -> Treo 650 -> Treo 755p -> Pre -> Epic 4G -> TouchPad
  19. #359  
    I'm getting alot of "malformed <method response>" errors navigated through the different tabs.

    Just me?


    Also, the search function seems very buggy. I generally have to reload the app tho do a new search. The old search result gets "stuck"
    Treo 650 > HTC Mogul > HTC Touch Diamond > BB Curve > Palm PRE > HTC Evo + BB Bold
  20.    #360  
    Quote Originally Posted by giograves View Post
    I'm getting alot of "malformed " errors navigated through the different tabs.

    Just me?


    Also, the search function seems very buggy. I generally have to reload the app tho do a new search. The old search result gets "stuck"
    Are you talking about the Forums Gallery? If so, the server is down since a few hours, but you can navigate through your forums as always.

    -- Sent from my Palm Pre using Forums Beta
    Newness Developments apps:

Posting Permissions