Page 16 of 61 FirstFirst ... 6111213141516171819202126 ... LastLast
Results 301 to 320 of 1202
Like Tree19Likes
  1. #301  
    Wow... Feels much snappier... Even on my pre minus no OC

    -- Sent from my Palm Pre using Forums Beta
  2. #302  
    Working great, seems to be faster on initial use after update to 1.1.0

    -- Sent from my Palm Pre using Forums Beta
    I see pandas.
  3. #303  
    Is the snappiness due ti no more reauth dialog?

    -- Sent from my Palm Pre using Forums Beta
  4. #304  
    Chiming in to leave praise for the latest update. Seems less jerky. Good work!
  5. #305  
    Quote Originally Posted by deCorvett View Post
    I think so, I've ironed some smf and ipboard issues.

    -- Sent from my Palm Pre using Forums Beta
    Updated but it is not working in my site yet. If I tried to reply a post I'm having a "Error Sending Post" message and if I tried to create a new topic it stays trying to post without success...
  6. #306  
    Fantastic work!!

    -- Sent from my Palm Pre using Forums Beta
  7. #307  
    Forums Beta v1.1 has hit the HOME RUN out of the park!! Excellent app, and since the bug is now fixed, the app is simply amazing!!
    Thanks ND!!
    sj

    -- Sent from my Palm Pre using Forums Beta
  8.    #308  
    Quote Originally Posted by jossanaijr View Post
    Updated but it is not working in my site yet. If I tried to reply a post I'm having a "Error Sending Post" message and if I tried to create a new topic it stays trying to post without success...
    This is a different issue. Let me check it.

    -- Sent from my Palm Pre using Forums Beta
    Newness Developments apps:

  9.    #309  
    Quote Originally Posted by jossanaijr View Post
    Updated but it is not working in my site yet. If I tried to reply a post I'm having a "Error Sending Post" message and if I tried to create a new topic it stays trying to post without success...
    Have you checked if you have set 755 permissions to all the files under the mobiquo folder?

    -- Sent from my Palm Pre using Forums Beta
    Newness Developments apps:

  10. #310  
    Quote Originally Posted by deCorvett View Post
    Have you checked if you have set 755 permissions to all the files under the mobiquo folder?

    -- Sent from my Palm Pre using Forums Beta
    Yes it was. I changed to 777 and no difference. Same error.

    -- Sent from my Palm Pre using Forums Beta
  11. #311  
    Quote Originally Posted by sjsharksfan View Post
    Forums Beta v1.1 has hit the HOME RUN out of the park!! Excellent app, and since the bug is now fixed, the app is simply amazing!!
    Thanks ND!!
    sj

    -- Sent from my Palm Pre using Forums Beta
    Instead of those in-the-park home runs?

    -- Sent from my Palm Pre using Forums Beta
  12. #312  
    Me likes.

    Much faster.

    Keep up the good work sir!

    -- Sent from my Palm Pixi using Forums Beta
  13. #313  
    im ehffing stoked about trying this
  14.    #314  
    Anyone here speaks chinese?

    -- Sent from my Palm Pre using Forums Beta
    Newness Developments apps:

  15. #315  
    Quote Originally Posted by deCorvett View Post
    Anyone here speaks chinese?

    -- Sent from my Palm Pre using Forums Beta
    I think guy from nam does

    -- Sent from my Palm Pre using Forums Beta
  16.    #316  
    Thanks, I think I've solved the issue (sort of).

    I'm going to release an update today, with several changes, including a popup when you receive a new PM, so stay tuned!

    Also, I've addedsome help stuff, and I wouldlike you all to take a view to this and tell me what do you think.

    -- Sent from my Palm Pre using Forums Beta
    Newness Developments apps:

  17.    #317  
    Quote Originally Posted by jossanaijr View Post
    Yes it was. I changed to 777 and no difference. Same error.

    -- Sent from my Palm Pre using Forums Beta
    I've digging into it, and it seems that it's a server configuration problem. Ask about it in the Tapatalk forums.

    -- Sent from my Palm Pre using Forums Beta
    Newness Developments apps:

  18.    #318  
    Hi, I'm submitting the update right now. Please tell me how it works, as I've made several changes.
    Newness Developments apps:

  19. #319  
    Quote Originally Posted by deCorvett View Post
    Hi, I'm submitting the update right now. Please tell me how it works, as I've made several changes.
    Updated but not working yet... But there is one difference now: when I try a new post it is showing the Error Post Message like when I try to reply. With the previous versions it did not show any message. Sorry!

    -- Sent from my Palm Pre using Forums Beta
  20. #320  
    Love the updates and this program in general! Thanks!!
    If "If's" and "But's" were candy and nuts we'd all have a Merry Christmas!


Posting Permissions