Page 12 of 61 FirstFirst ... 2789101112131415161722 ... LastLast
Results 221 to 240 of 1202
Like Tree19Likes
  1. #221  
    Hi,
    I'm a forum owner. Installed plugin...

    I'm having some issues:

    #1 if I search my forum / login / ... : working fine to read including only members area
    #2 if I tried to read from "My Forums" page with saved password: I have a 'connecting..." and then "Retrieving Forum Data" and nothing else happens. I think it is freezing

    #3 If I tried to post or reply (from my #1 issue): I have a "configuration error" message and nothing is posted.

    Any help?
  2. pchrist's Avatar
    Posts
    422 Posts
    Global Posts
    453 Global Posts
    #222  
    Ok i found my tbss owners site on there but i can't seem to log in i get undefined? is there somethign i am missing??? New to this!!!
  3.    #223  
    Quote Originally Posted by jossanaijr View Post
    Hi,
    I'm a forum owner. Installed plugin...

    I'm having some issues:

    #1 if I search my forum / login / ... : working fine to read including only members area
    #2 if I tried to read from "My Forums" page with saved password: I have a 'connecting..." and then "Retrieving Forum Data" and nothing else happens. I think it is freezing

    #3 If I tried to post or reply (from my #1 issue): I have a "configuration error" message and nothing is posted.

    Any help?
    What's your forum engine?
    Newness Developments apps:

  4.    #224  
    Quote Originally Posted by pchrist View Post
    Ok i found my tbss owners site on there but i can't seem to log in i get undefined? is there somethign i am missing??? New to this!!!
    They're using an obsolete version of the Tapatalk plugin. Please ask the forum admins to update it
    Newness Developments apps:

  5. #225  
    Quote Originally Posted by deCorvett View Post
    What's your forum engine?
    SMF 1.1.11

    I cannot update to 1.12 or 2.0
    Tapatalk Plugin 1.0.2
  6.    #226  
    Quote Originally Posted by jossanaijr View Post
    SMF 1.1.11

    I cannot update to 1.12 or 2.0
    Tapatalk Plugin 1.0.2
    I think I know what's going on. PM me the forum name so I can test it here.
    Newness Developments apps:

  7. #227  
    PM you. Thanks.

    -- Sent from my Palm Pre using Forums Beta
  8.    #228  
    Quote Originally Posted by jossanaijr View Post
    PM you. Thanks.

    -- Sent from my Palm Pre using Forums Beta
    The app will work for your forum in the next version. It was an issue that I located a few days ago.
    Newness Developments apps:

  9. #229  
    Okay. Thank you.

    -- Sent from my Palm Pre using Forums Beta
  10. pchrist's Avatar
    Posts
    422 Posts
    Global Posts
    453 Global Posts
    #230  
    What about the issue i had with the login>???
  11.    #231  
    Quote Originally Posted by pchrist View Post
    What about the issue i had with the login>???
    Look at the 6th post before this, please.
    Newness Developments apps:

  12. #232  
    OP,

    Suggestion: if you are looking for more users, please edit first post to say what this app does so people can decide and then they can decide whether they want to look at a video etc. Note that Jason and others tell you what the app does in their threads (ie internalz) and they post videos for further details.

    Just a suggestion if you want more users...
  13. #233  
    Quote Originally Posted by Garrett92C View Post
    Ok, got a question! How do I get rid of that white fade at the bottom of the screen?

    Also, just noticed some posts say they were posted "tomorrow"... lol

    Diff timezones

    -- Sent from my Palm Pre using Forums Beta
  14. #234  
    Quote Originally Posted by Garrett92C View Post
    I see... Would you happen to know anything about that damn white fade at the bottom of my screen? I can't seem to get rid of it...

    lol
    Glad 2 help ... What fade?

    -- Sent from my Palm Pre using Forums Beta
  15. #235  
    Quote Originally Posted by Garrett92C View Post
    I managed to get rid of it. Had to delete some global system images though. It was well worth it! My Forums Beta looks much better now. That big block of white was really bothering me lol.

    You can see it in the screenshot I posted above (the wood one) it was the white at the bottom of my screen.
    Just a heads-up, to remove the fade programmably, ya just need to set the command menu's attributes object to:
    Code:
    {menuClass: 'no-fade'}
    Simple as that to change
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  16.    #236  
    Quote Originally Posted by bluenote View Post
    OP,

    Suggestion: if you are looking for more users, please edit first post to say what this app does so people can decide and then they can decide whether they want to look at a video etc. Note that Jason and others tell you what the app does in their threads (ie internalz) and they post videos for further details.

    Just a suggestion if you want more users...
    Thanks for the suggestion, bluenote.

    The app has a good download rate being that is a beta, and I don't want to be flooded with questions about known issues, or people asking about why there isn't a help, or how to start using the app.

    Right now, I want the thing as it is, as I only need power users.

    When the app hits the public App Catalog, things will change, anyways.
    Newness Developments apps:

  17.    #237  
    I like these themes... Maybe I could add theming support on a future release...
    Newness Developments apps:

  18. #238  
    Quote Originally Posted by Garrett92C View Post
    Ok, got a question! How do I get rid of that white fade at the bottom of the screen?

    Also, just noticed some posts say they were posted "tomorrow"... lol

    I LOVE THIS THEME!! WOW Look at the excellent font and background contrast! Look at the wood kind of background... So relaxing and less Messaging App look. Absolutely LOVE IT!
  19. #239  
    Quote Originally Posted by Garrett92C View Post
    Thanks! It's still far from completion though... I've been pretty much just throwing images at it to see how it looks. To fully theme the app, I'm going to have to add some things to each scene's html file. Also gotta tweak the font colors a bit.

    You think it would look good if I changed the while post text to something a tad darker? I was thinking of going from #FFFFFF to #CCCCCC...

    In case you were wondering, the background image is fixed. The posts/threads scroll independently.

    (Oh, and I did manage to get rid of that ugly white block at the bottom of the screenshot lol)
    That may work fine, since the background is really dark. Though I really like the high contrast of the white fonts. Maybe #F5F5F5...
  20. #240  
    any word on when the next update for Forums Beta will get pushed?
    sj

Posting Permissions