Page 7 of 9 FirstFirst ... 23456789 LastLast
Results 121 to 140 of 169
  1. #121  
    Quote Originally Posted by vtboyarc View Post
    I updated, and it shows I'm connected on my Pre and computer, but no internet! What do I do?
    Did you turn on IP forwarding? Apparently the old Auto-IP forwarding patch doesn't work (well, it was always iffy for me, tbh), so you have to do it manually in Freetether.
    screwdestiny
    PSN Twitter Last.FM
  2. #122  
    Go ahead and update the App then install the updated patch in the post I'm linking below, verified working.
    http://forums.precentral.net/palm-pr...ml#post2702687
    Last edited by mjkjr; 10/14/2010 at 08:39 AM. Reason: "<<Threads Merged>>" rendering another question/answer useless as the question I was replying to is not before my answer now.
  3. #123  
    <<Threads Merged>>
    Sprint|Samsung Epic
  4. #124  
    Quote Originally Posted by malpha View Post
    Did you turn on IP forwarding? Apparently the old Auto-IP forwarding patch doesn't work (well, it was always iffy for me, tbh), so you have to do it manually in Freetether.
    Preware shows I have Freetether installed, but I'm not seeing it on my phone anywhere - how do I go about setting the Auto-IP forwarding?
    Twitter: adamcarter
  5. #125  
    Quote Originally Posted by mjkjr View Post
    Go ahead and update the App then install the updated patch in the post I'm linking below, verified working.
    http://forums.precentral.net/palm-pr...ml#post2702687
    ah thru webosqicky?
    Twitter: adamcarter
  6. #126  
    I updated like an ***** and not MHS doesn't work. It connects to my other devices and appears normal but doesn't send the wifi data so I can't use the internet or anything on my laptop or ipodtouch. So lame. Do I just have to delete and reinstall MHS from the computer with web os quick install?
  7. #127  
    Quote Originally Posted by estockda View Post
    I've modified Jason's original patch to work with the new version.

    Note: This is Jason Robitaille's work, I just had to tweak it a little for the new version.
    I tried and says there is no program on my phone to open this. This works for MHS? I didn't mean to update my MHS and now it doesn't work. My other devices connect but don't get any internet connection
  8. #128  
    I updated and of course it doesn't work! So I uninstalled and reinstalled 1.0.3 but it won't allow MHS to work without updating! Any ideas?!
  9. #129  
    I also tried the updated forwarding patch. It was a no go for me too...
  10. cooknn's Avatar
    Posts
    388 Posts
    Global Posts
    447 Global Posts
    #130  
    I think I'll wait for it to show up in Preware...
    Dave Cook | Fort Myers, Florida | Palm pre | Touchstone | Vaja iVolution Deco
  11. RMB175's Avatar
    Posts
    418 Posts
    Global Posts
    447 Global Posts
    #131  
    Quote Originally Posted by estockda View Post
    I've modified Jason's original patch to work with the new version.

    Note: This is Jason Robitaille's work, I just had to tweak it a little for the new version.
    I tried to install this updated patch, but got the following error:

    |Name: Auto-Enable IP Forwarding In Mobile Hotspot
    |Version: 1.4.5-1
    |Author: Jason Robitaille
    |Description: Will automatically toggle IP forwarding when using Mobile Hotspot. Note: requires freeTetherD. (MIT license)
    |
    |--- .orig/media/cryptofs/apps/usr/palm/applications/com.palm.app.mobilehotspot/app/controllers/microap-assistant.jsjsjs
    |+++ /media/cryptofs/apps/usr/palm/applications/com.palm.app.mobilehotspot/app/controllers/microap-assistant.jsjsjs
    --------------------------
    File to patch:
    Skip this patch? [y]
    2 out of 2 hunks ignored
    ls -R /media/cryptofs/apps/usr/palm/applications/ca.canucksoftware.patches.auto-enable-ip-forwarding-in-mobile-hotspot-114
    /media/cryptofs/apps/usr/palm/applications/ca.canucksoftware.patches.auto-enable-ip-forwarding-in-mobile-hotspot-114:
    auto-enable-ip-forwarding-in-mobile-hotspot-114.patch
    package_list
    *** FAILED ***
    Attached Images Attached Images
  12. tufftaco2k4's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
    #132  
    i had the same problem but a hard restart fixed my problem and it installed just fine.
  13. Andreas's Avatar
    Posts
    896 Posts
    Global Posts
    938 Global Posts
    #133  
    Anyone got a clue what's been updated in the latesr MHS? Just so I know if its worth the risk and update.
  14. estockda's Avatar
    Posts
    84 Posts
    Global Posts
    97 Global Posts
    #134  
    Quote Originally Posted by Cooknn View Post
    I think I'll wait for it to show up in Preware...
    It won't show up in Preware just like Jason's original patch due to its controversial nature. I simply modified it a little to work with the new version and will respect his original decision to not submit to Preware.
  15. #135  
    Quote Originally Posted by konsole View Post
    I'm curious about the additional options. I noticed MHS turns itself off if no client has connected. Is it possible to always have it available? I figure I would just leave it open and on at all times so if anyone ever needs the internet they can just get within range of me.
    Run MHS, open the menu, and in the Preferences, there's an option to shut off MHS when there are no clients.
  16. #136  
    Ok, I posted about a week ago that I updated my MHS on my Sprint Pre and everything worked fine. Well, it only worked fine for a few days and then I couldn't connect to the internet anymore. I have no idea what changed or what made it stop working.

    Here's the steps I tried to fix it...
    1. Removed 1.1.4 & reinstalled 1.0.14 [NO Luck]
    2. Updated to 1.1.4 again. [NO Luck]
    3. Added the newly updated Patch. [NO Luck]
    4. Ran EPR & then installed 1.0.14 [NO Luck]
    5. Removed 1.0.14 and ran WOSRU, then reinstalled 1.0.14. [NO Luck]
    6. Finally, went to the Doctor, then installed 1.0.14 [Success]


    After all that, and after seeing what 1.1.4 is all about, I'm not wasting/risking my time updating. There really is no point to it what-so-ever!!

    Mine-Sprint Samsung Galaxy Nexus 4G/LTE
    Sprint Pre, 1.4.5 overclocked with F102A Delta Dagger - retired 12-18-11
    Wife's- Sprint LG Viper 4G/LTE
    R.I.P. - My Launch day Pre - 06-06-09--04-18-11

    Never trust a computer (or phone) named after a fruit.
  17. #137  
    Quote Originally Posted by RMB View Post
    I tried to install this updated patch, but got the following error:

    |Name: Auto-Enable IP Forwarding In Mobile Hotspot
    |Version: 1.4.5-1
    |Author: Jason Robitaille
    |Description: Will automatically toggle IP forwarding when using Mobile Hotspot. Note: requires freeTetherD. (MIT license)
    |
    |--- .orig/media/cryptofs/apps/usr/palm/applications/com.palm.app.mobilehotspot/app/controllers/microap-assistant.jsjsjs
    |+++ /media/cryptofs/apps/usr/palm/applications/com.palm.app.mobilehotspot/app/controllers/microap-assistant.jsjsjs
    --------------------------
    File to patch:
    Skip this patch? [y]
    2 out of 2 hunks ignored
    ls -R /media/cryptofs/apps/usr/palm/applications/ca.canucksoftware.patches.auto-enable-ip-forwarding-in-mobile-hotspot-114
    /media/cryptofs/apps/usr/palm/applications/ca.canucksoftware.patches.auto-enable-ip-forwarding-in-mobile-hotspot-114:
    auto-enable-ip-forwarding-in-mobile-hotspot-114.patch
    package_list
    *** FAILED ***
    Quote Originally Posted by tufftaco2k4 View Post
    i had the same problem but a hard restart fixed my problem and it installed just fine.
    I wish I would have tired this, I ended-up taking mine to see the DR

    Quote Originally Posted by prolongexistence View Post
    Ok, I posted about a week ago that I updated my MHS on my Sprint Pre and everything worked fine. Well, it only worked fine for a few days and then I couldn't connect to the internet anymore. I have no idea what changed or what made it stop working.

    Here's the steps I tried to fix it...
    1. Removed 1.1.4 & reinstalled 1.0.14 [NO Luck]
    2. Updated to 1.1.4 again. [NO Luck]
    3. Added the newly updated Patch. [NO Luck]
    4. Ran EPR & then installed 1.0.14 [NO Luck]
    5. Removed 1.0.14 and ran WOSRU, then reinstalled 1.0.14. [NO Luck]
    6. Finally, went to the Doctor, then installed 1.0.14 [Success]


    After all that, and after seeing what 1.1.4 is all about, I'm not wasting/risking my time updating. There really is no point to it what-so-ever!!
    Mine did the same thing, end-up doctoring mine as well. I figure it was probably good to get all the cobwebs off the device and start fresh for 2.0

    Sprint Pre- Meta-Doctor 2.1.0 w/Flash

    Everything is Amazing & Nobody is Happy, "People with their mobile phones, "uh... oh... it won't..."... GIVE IT A SECOND... IT'S GOING TO SPACE!" Louis C.K.
  18. TexMexSol's Avatar
    Posts
    49 Posts
    Global Posts
    50 Global Posts
    #138  
    I guess I'm one of the lucky ones. I accidentally downloaded the update and broke my mobile hotspot! First thing I did was do a quick search in the forums to see if there was a fix. I found this thread at the top of my search box and started reading. Sure enough, estockda had a fix! I emailed his patch to myself and it opened right up with Internalz. I installed the patch and I am up and running!! Whoohoo!! I love you guys!!
  19. #139  
    how come I can't open his patch. It says not supported or can't find an application to open it
  20. #140  
    Quote Originally Posted by trentkala View Post
    how come I can't open his patch. It says not supported or can't find an application to open it
    Do you have Internalz installed? If you emailed yourself the patch from this thread, Internalz will open & install it on your device. Otherwise, you have to use WOSQI to install it

    Mine-Sprint Samsung Galaxy Nexus 4G/LTE
    Sprint Pre, 1.4.5 overclocked with F102A Delta Dagger - retired 12-18-11
    Wife's- Sprint LG Viper 4G/LTE
    R.I.P. - My Launch day Pre - 06-06-09--04-18-11

    Never trust a computer (or phone) named after a fruit.
Page 7 of 9 FirstFirst ... 23456789 LastLast

Posting Permissions