Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 62
Like Tree1Likes
  1. TimBoch's Avatar
    Posts
    312 Posts
    Global Posts
    318 Global Posts
    #41  
    The compass has been broken for the last 3 revisions on my TP. Also, if I try to use the compass with light extinction the program crashes and the card is thrown away. Been many problems. Last version that worked best for me was 1.5.21.. On my Pre2, the program has many issues and usually just locks up the phone requiring a reset.
    Tim Boche

    Palm IIIe, IIIx, IIIxe, IIIc, ClieT615, ClieTJ25, ClieTJ37(2), Treo600, Treo650, Centro(AT&T & Verizon),
    Pre Plus(6 replacements), TouchPads(1-16gb,2-32gb), Pre2 (and a spare)
  2. #42  
    Happening to me as well, actually....I only tested it for a bit, and assumed it was working. Seems like it only reverses as soon as you start tilting backwards(up). Also I can't figure out what makes it start. Sometimes it does nothing, then all of a sudden it starts working.

    it seems like something to do with starting and stopping the time shift gets it going but I'm not entirely sure.
  3. Balooz's Avatar
    Posts
    271 Posts
    Global Posts
    292 Global Posts
    #43  
    Darn things been screwy since three or four updates ago, or never ran right since install on unlocked pre2. Havent tried it on TP yet though. damnit.
  4. #44  
    Tilting does make the compass jump around worse for me, but reversal of north and south makes it useless. Also, the app seems to jump in and out of 'compass mode' at random times when activated. Ugggg..... For now iam using it with the compass off, which is just as well because I find the stars turning off annoying in that mode.
  5. #45  
    I've confirmed the same bug with Map Tools Pro. Think I'll check the bug thread and see if it's been officially reported.
  6. #46  
    New update available today, Feb 7th. Seems to fix the compass in portrait mode, but not landscape for me. Anyway, my thanks to the dev for giving WebOS some support.
  7. #47  
    Confirming this as well, had this app since it came out for the Pre-.... It's come a long way, free upgrade to the TouchPad was a nice bonus, and now that compass/gyro issues are solved, i'm sure this will be used more often.

    if you're having trouble getting the gyro to start, tapping on the crosshairs seems to have triggered it for me.
  8. #48  
    Thanks to dev for the latest update. Point to view now works in landscape (still flawed in portrait). That function really adds value to the app. Nice for kids and still educating myself a bit ;-) Keep up the good work.
  9. TimBoch's Avatar
    Posts
    312 Posts
    Global Posts
    318 Global Posts
    #49  
    On my TP, using light extinction now works but my compass is still broken. It still jumps all over the place and often is almost 180 degrees off. Makes it completely unusable. This has been going on since version 1.5.21.
    On my Pre2, the menu icons are now all stretched out and unusable.
    Seems my SkyOrb issues continue.
    Update: Light extincion cause both TP and Pre2 to close. This is getting very frustrating.
    Tim Boche

    Palm IIIe, IIIx, IIIxe, IIIc, ClieT615, ClieTJ25, ClieTJ37(2), Treo600, Treo650, Centro(AT&T & Verizon),
    Pre Plus(6 replacements), TouchPads(1-16gb,2-32gb), Pre2 (and a spare)
  10. #50  
    Tim update to 1.5.27 then report back how it is working.

    Also mke sure you are in portrait orientation with the camera on top, it was working fine for me all last night, and also today. Make sure ypur co-ordinates are set properly to your location in the settings, and use the crosshairs to turn it on.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  11. #51  
    Latest SkyOrb works for me on my 3.0.2 TP. Still want to know if there's any way to add a Hipparchos catalog (about 2 gb) so that SkyOrb an use it.
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad
  12. TimBoch's Avatar
    Posts
    312 Posts
    Global Posts
    318 Global Posts
    #52  
    Quote Originally Posted by sledge007 View Post
    Tim update to 1.5.27 then report back how it is working.

    Also mke sure you are in portrait orientation with the camera on top, it was working fine for me all last night, and also today. Make sure ypur co-ordinates are set properly to your location in the settings, and use the crosshairs to turn it on.
    The compass does work better in portrait mode, but light extinction and the compass both on cause the program to crash.
    Tim Boche

    Palm IIIe, IIIx, IIIxe, IIIc, ClieT615, ClieTJ25, ClieTJ37(2), Treo600, Treo650, Centro(AT&T & Verizon),
    Pre Plus(6 replacements), TouchPads(1-16gb,2-32gb), Pre2 (and a spare)
  13. #53  
    I'm not getting the crash you're talking about, bit of a hang for a couple of seconds, but that's about it. I have toggled L.E. on and off, and I can't seem to tell what it,s supposed to do. Care to inform me please?
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  14. #54  
    I installed SkyOrb on my Pre 3 yesterday. The settings icon works, most of the others don't. And I changed one of the settings from "small icons" to "large icons" Now nothing at all works, I can't even change it back. I tried to get a display of the sky, trying every icon (no built-in help at all on this app). Most of the icons did not do anything at all. THIS APP IS A PIECE OF JUNK. It's a ripoff and should be expunged from the app catalog.
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad
  15. #55  
    So uninstall it, then reinstall it.


    Telescope, gives sky view.
    Crosshairs activate gyroscope/compass.
    Haven't got my Pre3 yet to test it out, but seemed to work fine on my Pre- months ago.
    No Veer compatibility.
    Works fine on my TouchPad.

    When I get my Pre3, I'll try it out and let you know how I make out with it.

    You might also want to contact realtech-vr through proper channels. This thread has not been started by them. If you go into the App Catalog, there should be a link under SkyOrb to contact them directly. If not go to their website and start a proper support ticket. Could be they don't know about this, and if you don't report it, how are they supposed to know?
    Last edited by sledge007; 03/28/2012 at 02:45 PM.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  16. #56  
    Quote Originally Posted by shneor View Post
    I installed SkyOrb on my Pre 3 yesterday. The settings icon works, most of the others don't. And I changed one of the settings from "small icons" to "large icons" Now nothing at all works, I can't even change it back. I tried to get a display of the sky, trying every icon (no built-in help at all on this app). Most of the icons did not do anything at all. THIS APP IS A PIECE OF JUNK. It's a ripoff and should be expunged from the app catalog.
    I'll stop short of your conclusion, but your experiences mirror mine in every way you mentioned. I followed the threads for suggestions but in the end I just uninstalled it to save myself the frustration. Hopefully the issues get sorted out by the dev because it represents an important category of apps.
  17. #57  
    Quote Originally Posted by sledge007 View Post
    So uninstall it, then reinstall it.


    Telescope, gives sky view.
    Crosshairs activate gyroscope/compass.
    Haven't got my Pre3 yet to test it out, but seemed to work fine on my Pre- months ago.
    No Veer compatibility.
    Works fine on my TouchPad.

    When I get my Pre3, I'll try it out and let you know how I make out with it.

    You might also want to contact realtech-vr through proper channels. This thread has not been started by them. If you go into the App Catalog, there should be a link under SkyOrb to contact them directly. If not go to their website and start a proper support ticket. Could be they don't know about this, and if you don't report it, how are they supposed to know?
    I contacted them yesterday, but have not had a response.
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad
  18. #58  
    Did you try the uninstall/re-install that I suggested? (you said because of an adjustment you made, nothing works.....it's something you can try in the meantime, while you're waiting for a response. As well they are on Twitter @realtech_vr
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  19. #59  
    Quote Originally Posted by sledge007 View Post
    Did you try the uninstall/re-install that I suggested? (you said because of an adjustment you made, nothing works.....it's something you can try in the meantime, while you're waiting for a response. As well they are on Twitter @realtech_vr
    I did uninstall reinstall. Don't have icon with crosshairs.
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad
  20. #60  
    From Facebook 27 minutes ago:
    SkyORB for webOS will be updated this week ! - HP webOS Developer portal is now fixed - (from the version 1.5.27 to the version 1.7.2). Stay tuned.

    I thought they forgot about us
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
    hankbuddy likes this.
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions