Results 1 to 4 of 4
  1.    #1  
    I dropped my Pre yesterday, and when I opened Preware it loaded as if I had just installed it with the welcome screen. That isn't the issue however, the issue with mine is it won't detect any of my homebrew patches or apps. It just gives me the option to download apps and I can't see my patches on Preware even though they are still working.
    What good is a man if he can not change the world?
    Kingdom of Heaven
  2. #2  
    First thing I would recommend, is to go to Manage feeds and make sure all the proper feeds are turned on and then update feeds. Then I would run the Emergency Reconstruction Utility which can be found by just typing 'Emergency' on the welcome screen. Hopefully this will get everything straight.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  3.    #3  
    Quote Originally Posted by vza33 View Post
    First thing I would recommend, is to go to Manage feeds and make sure all the proper feeds are turned on and then update feeds. Then I would run the Emergency Reconstruction Utility which can be found by just typing 'Emergency' on the welcome screen. Hopefully this will get everything straight.
    The emergency reconstruction utility did the trick. Thank you so very much!
    What good is a man if he can not change the world?
    Kingdom of Heaven
  4. #4  
    Your welcome!
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation

Posting Permissions