Results 1 to 11 of 11
  1.    #1  
    When I launch "help", the main screen comes up with Tips, Clips and Featured, but when I try to launch one, I get a 404 Page Not Found error. How do I fix this? Did something get screwed up when I installed a patch or something?
  2. #2  
    Did you install ad blocker patch? I heard that it inadvertently blocks a server that serves up Palm help files.

    Regards,
    Tom
  3. #3  
    The iPhone agent user spoof patch will also cause it to stop working.
    Sent from my favorite gadget!
  4. xalky's Avatar
    Posts
    81 Posts
    Global Posts
    118 Global Posts
    #4  
    Thanks guys. I thought it had something to do with putting the phone in developer mode. I have both of those patches installed and id rather have those in my phone than the help. If i need help, i'll come here to p/c. The best help in the phone world.
  5. #5  
    Very welcome and that's the same thought I had when I learned that about the patches.

    The ad blocker also screws up the Endgadget app.
    Sent from my favorite gadget!
  6. #6  
    i have ad block and my screen still works. iPhone spoof is mostly the patch that breaks help. It broke mine and mamouton's.
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  7. #7  
    Quote Originally Posted by Jason Black View Post
    i have ad block and my screen still works. iPhone spoof is mostly the patch that breaks help. It broke mine and mamouton's.
    Mine, too. Didn't get it back till the 1.4.5 update - yea!

    (Now, if we can just the the App Catalog updates back!)


    I'm not offended by all the dumb blonde jokes because I know I'm not dumb... and I also know that I'm not blonde. Dolly Parton
  8. #8  
    Quote Originally Posted by Daisys Mom View Post
    Mine, too. Didn't get it back till the 1.4.5 update - yea!

    (Now, if we can just the the App Catalog updates back!)
    Yeah, this happened a while ago. I've doctored since then.
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  9.    #9  
    No, neither one of these patches are installed. Help still won't work. Anything else known to cause the problem?
  10. #10  
    Well... the most likely problem is due to another patch. If you don't really need the Help app, I'd just ignore the issue. If you do need it, you will want to start uninstalling the patches one by one, performing a Luna restart, and then checking the Help app until it's running again. If it is still down, you would then be looking at using the Repair Utility to see if there is a corrupt or missing file that needs to be fixed.
  11.    #11  
    Thanks. I'll try that. I did note that when I tried installing a few patches I got some kind of error "LKR" or something like that? Don't remember exactly what it was but it wouldn't install the patch so I figured something must be missing somewhere. When I installed the VKB and then tried to run it, it gave me that error and never worked.

Posting Permissions