Page 2 of 2 FirstFirst 12
Results 21 to 33 of 33
  1. lancepr's Avatar
    Posts
    125 Posts
    Global Posts
    251 Global Posts
    #21  
    Somehow I changed my app so that it now just shows the full website, it seems like it used to be more like an RSS feed. How do I get it back to just the news stories?
  2. #22  
    Quote Originally Posted by lancepr View Post
    Somehow I changed my app so that it now just shows the full website, it seems like it used to be more like an RSS feed. How do I get it back to just the news stories?
    I'm having the same problem, how do we fix this?
  3.    #23  
    Hi, go to precentral.net in the palm browser, go at the bottom of the page and select “mobile version”
  4. #24  
    Don't know if any one else is having this issue but when I am using the precentral app everything works perfectly till I select one of the forum threads, instead of loading the mobile version of the thread it takes me straight to the actual 'full site' precentral thread page?

    Not saying this is a problem with the precentral app but I think something has changed on the precentral site itself!!
  5. #25  
    true
  6. #26  
    Well whatever it was, precentral has fixed the issue because everything is back to normal now!!
  7. #27  
    For me the "New Posts" doesn't work anymore since they changed the P|C layout.
    It goes to the forums home instead. There I can tap on "New Posts" and it works.
  8. #28  
    Same here. Wouldn't have noticed that one!

    Usually I just use the link at the top of the mobile page anyway, but the link for 'new posts' in the precentral news apps forum menu does indeed take you to the mobile forum home page!
  9. #29  
    It does the same for me as well.
  10. ght
    ght is offline
    ght's Avatar
    Posts
    772 Posts
    Global Posts
    886 Global Posts
    #30  
    Just doctored my phone and now I can't find this app...
  11.    #31  
    As Precentral website changed a lot, some features are not available for webOS 1.4.5 making the app crashing.

    So, in the official app catalog, Precentral News Mojo build is only available ofr webOS 2.1.

    In the beta app catalog, a 1.4.5 version is still available.
  12. #32  
    Some issues I'm having with the HD version, and I realize these probably have been addressed already, but I'm squeaking the wheel

    Links very rarely open. Posts do not show up, have to hit refresh sometimes to see all posts in a thread. Click on a user name to send message, doesn't work.

    I actually prefer the app to the webpage, but for these actions, I need to open ul the browser. Also would be nice to see the url somewhere in the app for what I'm looking at, maybe put in the menu?

    Are these things that you are working on, and if so, could you please give an eta on when to expect an update? Thanks.
  13. #33  
    ok my newest gripe. Mobile version, not gonna lie, not a fan on the TouchPad. Is there a way to keep the desktop version as default?
Page 2 of 2 FirstFirst 12

Posting Permissions