Page 7 of 20 FirstFirst ... 2345678910111217 ... LastLast
Results 121 to 140 of 397
  1. #121  
    HardBeatz, I've been getting that error for weeks about 50% of my time in the App Catalog, it's been incredibly annoying but I can always get in 2nd try. However, something changed for the worse yesterday afternoon and since then even today, many of us get that 100% of our time trying to go into the shopping bag update button. Some change must've been made yesterday afternoon on the server side to cause this. It is happening with people on all carriers. Lisa Brewster from Palm told me they were working to address the problem earlier this week so perhaps they are tweaking settings but whatever they did yesterday was not a good change.
  2. #122  
    Quote Originally Posted by oldgeekster View Post
    I'm in the US and experiencing they "Try again later" alert this morning. Suspect patience is the only thing required out of us.
    I'm running out of patience and want my sweet updates otherwise, I'll Then again, patience is a virtue I can live with.


    "How art thou, thou globby bottle of cheap, stinking chip oil? Come and get one in the yarbles, if ya have any yarbles, you eunuch jelly thou!"
  3. #123  
    Same behaviour in Spanish Movistar GSM Pre from September 23
  4. stbxxl's Avatar
    Posts
    513 Posts
    Global Posts
    566 Global Posts
    #124  
    Quote Originally Posted by HardBeatZ View Post
    I need to get some log files from some devices that are exhibiting this issue.
    Just sent a log file with the other information requested.
  5. #125  
    Same behaviour in Spanish Movistar GSM Pre from September 23
  6. StevenX's Avatar
    Posts
    457 Posts
    Global Posts
    492 Global Posts
    #126  
    Same thing happening on o2 UK Pre today. Logging set to minimal here though I'm afraid.
  7. ZFF
    ZFF is offline
    ZFF's Avatar
    Posts
    15 Posts
    #127  
    Glad I'm not losing my mind, but I am losing my patience! For now apps CAN still be updated via PreWare but only one at a time. If you do an "Update All" it crashes with the same error.

    It is most definitely a problem with the App Catalog itself. Any Palm support agent that tells you they are unaware of a problem is FOS!
  8. #128  
    The same thing was happening to me today but Preware shows the updated apps on its "Updates" screen and it is fairly easy to update them individually from there.
  9. #129  
    More interesting, someone said they were able to update fine from Preware with the Palm Catalog Updates feed enabled. Mine shows no updates. I look through the "What's New" section of the App Catalog and I see apps that show the little yellow update down arror over the icon but when I tap on them, I'm not shown any update option but only "tap to launch" so something is completely disabling my updating..
  10. #130  
    Same thing here. Sprint pre.
  11. stbxxl's Avatar
    Posts
    513 Posts
    Global Posts
    566 Global Posts
    #131  
    Quote Originally Posted by volcom45 View Post
    More interesting, someone said they were able to update fine from Preware with the Palm Catalog Updates feed enabled. Mine shows no updates. I look through the "What's New" section of the App Catalog and I see apps that show the little yellow update down arror over the icon but when I tap on them, I'm not shown any update option but only "tap to launch" so something is completely disabling my updating..
    Same thing. I just went back to the What's New list and tried again and then the indicated update (via the little yellow arrow) was available and it installed just fine.
  12. Thead's Avatar
    Posts
    317 Posts
    Global Posts
    322 Global Posts
    #132  
    I've had the My Applications "Try Again Later" error for several days now. The Updates app shows that I do have updates to install, Preware shows that there are no app updates, and if I find the specific app in the app catalog it will have the yellow down arrow but if I click on the app the bottom bar will say Click to Launch not Download Update.
  13. #133  
    Quote Originally Posted by STBXXL View Post
    Same thing. I just went back to the What's New list and tried again and then the indicated update (via the little yellow arrow) was available and it installed just fine.
    Haha, weird! I just tried what you described 5 times and on the 5th try, it changed to Update Available rather than Tap to Launch. :P
  14. #134  
    I think palm or hp one , jacked up the app catalog updates .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  15. #135  
    Quote Originally Posted by volcom45 View Post
    More interesting, someone said they were able to update fine from Preware with the Palm Catalog Updates feed enabled. Mine shows no updates. I look through the "What's New" section of the App Catalog and I see apps that show the little yellow update down arror over the icon but when I tap on them, I'm not shown any update option but only "tap to launch" so something is completely disabling my updating..
    you probably have the palm catalog feed turned off in preware.
  16. #136  
    Quote Originally Posted by Cantaffordit View Post
    you probably have the palm catalog feed turned off in preware.
    Nope. I enabled it and updated the feeds..
  17. stbxxl's Avatar
    Posts
    513 Posts
    Global Posts
    566 Global Posts
    #137  
    Updating through Preware didn't work for me either (with all feeds turned on and updated twice).
  18. #138  
    does it show updates in preware?

    if it's not showing updates that is different than what I saw last night.

    I was pretty sure I updates official apps, but it was last night so I don't recall specificall which app it was.

    i'll try it again tonight if more official apps show needing an update.
  19. #139  
    Quote Originally Posted by jrdatrackstar View Post
    I had this problem. I deleted Dr Battery and that solved the problem. That was the only application I had that was Homebrew (installed from WebOS Quick Install) and I was able to My Applications just fine.
    I've had Dr Battery on my device for a few weeks, but the app catalog problem just showed up yesterday. If Dr Batter was the app causing the issue, why would this be so?
    My device history:

    - Jim J.

    (On Sprint for many years)
  20. stbxxl's Avatar
    Posts
    513 Posts
    Global Posts
    566 Global Posts
    #140  
    I also have Dr. Battery installed. However, removing this app doesn't solve the issue for me. The yellow triangle still shows up.
Page 7 of 20 FirstFirst ... 2345678910111217 ... LastLast

Tags for this Thread

Posting Permissions