Page 6 of 20 FirstFirst 123456789101116 ... LastLast
Results 101 to 120 of 397
  1. stbxxl's Avatar
    Posts
    513 Posts
    Global Posts
    566 Global Posts
    #101  
    +1. I get the exact same behavior. Hope Palm will fix this soon.
  2. #102  
    I was getting it randomly. Now I cannot click on the shopping bag at ALL without the yellow triangle.
  3. #103  
    Quote Originally Posted by Cantaffordit View Post
    updates work if you initiate them from preware, btw.

    hopefully they will merge this thread...
    Sprint Pixi over here. Even if I initiate the updates from within Preware, the App catalog will fail and I would get the error. Last week it was fine though
  4. #104  
    Yar, me Pre be broken too!
  5. rwinger's Avatar
    Posts
    21 Posts
    Global Posts
    25 Global Posts
    #105  
    +1 here

    The updates don't work in the Palm Catalog and the Preware catalog.
  6. #106  
    Yup. Updates are horrific. Before the yellow triangle of death would come but you could back out and retry.

    Now, no matter how many times I back out and retry, I can't go into that page! (Sprint Palm Pre, 1 GHz OC)

    What gives!??!?
  7. #107  
    Not working for me on 1.4.5 verizon pre plus as well. Keep saying cannot perform the function
    If this helped you hit thanks.
  8. #108  
    I need to get some log files from some devices that are exhibiting this issue. This way Palm can diagnose the issue further and identify why devices are unable to connect to the App Catalog server.

    Just seeing this thread I tried on several devices, several different ways and could not reproduce the issue, so obviously there is something, unique that is causing the issue to occur.

    What I would like to do is collect some log files from the devices that are exhibiting the issue. Please send me a PM if you would be willing to provide log files from your device (and you don't have your logging levels set to minimum) and answer a few additional questions that might help us further diagnose the issue and get an understanding of what could be causing this problem.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  9. #109  
    I need to get some log files from some devices that are exhibiting this issue. This way Palm can diagnose the issue further and identify why devices are unable to connect to the App Catalog server.

    Just seeing this thread I tried on several devices, several different ways and could not reproduce the issue, so obviously there is something, unique that is causing the issue to occur.

    What I would like to do is collect some log files from the devices that are exhibiting the issue. Please send me a PM if you would be willing to provide log files from your device (and you don't have your logging levels set to minimum) and answer a few additional questions that might help us further diagnose the issue and get an understanding of what could be causing this problem.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  10. #110  
    I can't get to log files right now, but also keep in mind that the updates work if you have the catalog feed on and use preware. Might want to have a log from that method...
  11. #111  
    I use Preware to update my apps and it updated 4 apps this morning (about 8 am CDT). Sprint Pre 1.4.5.
  12. #112  
    I'm having the problem too, when clicking on the shopping bag
  13. #113  
    stock Pre with the same app catalog problem as the rest
  14. #114  
    Same problem here, updates with Palm Catalog with a yellow triangle since yesterday (23 sept)

    I'm with BELL in Quebec / Canada

    Thank's

    Alain
    ----------------------------------
    Alain (abellemare44)
    HP Pre3 2.2.4 (ATT 4G 16 Gigs) with BELL in Canada

    HP TouchPad 16 Gigs Wifi
    With UberKernel 3.0.4 1,8 Ghz
    Cyanogenmod 7 Alpha 3,5 Android 2.3.7


    PS: sorry for the bad english, it's not my native language
  15. #115  
    This is driving me crazy too!
    I wish I could help but my logging set to minimum...
  16. #116  
    I should be able to provide a log, I don't think I reset my logging to minimal when I got my new Pre, so it should still be on.

    What do I need to do?
    Follow me on teh Twitterz
  17. #117  
    FWIW, this is a part of the log I get with Lumberjack.

    [2010-09-24 17:11:57] (App Catalog) Error: CatalogServer._callServer {"errorCodes": "DISC0025", "message": "Could not locate the application"}
  18. npyle's Avatar
    Posts
    174 Posts
    Global Posts
    220 Global Posts
    #118  
    I'm having the same issue--AT&T Pre+. Started this morning. Tried going through Preware as well and it just hangs at Palm Feeds section.
  19. #119  
    I just bought an unlocked palm pre (europe) and it won't let me access the app store? what can I do to solve that problem?
  20. #120  
    Quote Originally Posted by fairyglitterdust View Post
    I just bought an unlocked palm pre (europe) and it won't let me access the app store? what can I do to solve that problem?
    I'm in the US and experiencing they "Try again later" alert this morning. Suspect patience is the only thing required out of us.

Tags for this Thread

Posting Permissions