Page 3 of 6 FirstFirst 123456 LastLast
Results 41 to 60 of 118
Like Tree2Likes
  1. #41  
    Quote Originally Posted by VenpaCasa View Post
    my firefox on the pc tells me that the download site is a threat..... im scared to proceed.... anyone else get this warning?
    Yeah it's fine! I did it.

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  2. #42  
    Remember guys and gals, you are installing this because you are testing it for the developer.

    Don't complain if things don't work, instead report the issues.

    If you want to complain, then you should not install this. Its only in Alpha stages not even Beta!

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  3. #43  
    Sorry but I was just expecting a bit more. My apoligies.
  4. #44  
    Quote Originally Posted by SmoothCriminal View Post
    Sorry but I was just expecting a bit more. My apoligies.
    Don't apologize, I just wanted everyone to be sure what they were getting into when they install this.

    The author wants to know all of your opinions.

    So if you don't like something, compose what you don't like about and maybe tell him why. And it can be some of the cosmetics as well.

    Then I think you post that info in his blog at his website.

    I'm not sure he is using Precentral to talk to us at this point. He does know about Precentral and felt we would be a good group to help him test it out and make suggestions and even some programming help (if I read his blog correctly).

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  5. #45  
    For those who are having problems opening prefox after install. What helped me to get it open was doing a full device restart.

    Sprint Pre
  6. rpankoe's Avatar
    Posts
    287 Posts
    Global Posts
    341 Global Posts
    #46  
    Quote Originally Posted by rlanza1054 View Post
    Hi,

    I searched everywhere and I think this is the only thread that was started regarding Prefox.

    It really should be started with the developer himself, unless he is not interested in using Precentral to answer some of our questions.

    So I guess until then, this the best place to post this info (and if not, the moderator can move this message).

    And I thank the user (demetry14) who started this thread, I was looking for a way to send him the error reports.

    Ok here is what happened when I tried to install Prefox using Preware:

    Preware's IPK error log:

    download
    % Total % Received % Xferd Average Speed Time Time Time Current
    99 11.5M 99 11.4M 0 0 66703 0 0:03:01 0:03:00 0:00:01 71312
    100 11.5M 100 11.5M 0 0 66725 0 0:03:00 0:03:00 --:--:-- 70678
    identify
    com.fractalbrew.prefox
    failed
    -1: Unable to run command: /usr/bin/luna-send -n 6 luna://com.palm.appinstaller/installNoVerify '{"subscribe":true, "target": "/media/internal/.developer/prefox", "uncompressedSize": 0}' 2>&1
    ** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":1, "subscribed":true}
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"STARTING" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"CREATE_TMP" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"VERIFYING" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"IPKG_INSTALL" }
    download
    % Total % Received % Xferd Average Speed Time Time Time Current
    99 11.5M 99 11.4M 0 0 65676 0 0:03:03 0:03:02 0:00:01 73984
    100 11.5M 100 11.5M 0 0 65767 0 0:03:03 0:03:03 --:--:-- 79592
    identify
    com.fractalbrew.prefox
    failed
    -1: Unable to run command: /usr/bin/luna-send -n 6 luna://com.palm.appinstaller/installNoVerify '{"subscribe":true, "target": "/media/internal/.developer/prefox", "uncompressedSize": 0}' 2>&1
    ** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":2, "subscribed":true}
    ** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"STARTING" }
    ** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"CREATE_TMP" }
    ** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"VERIFYING" }
    ** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"IPKG_INSTALL" }

    Any ideas on why it won't install?

    Anyone have a successful installation?

    Thanks!

    Rob

    UPDATE: I got it to install using Internalz. Alas, it's too late to try it out, I gotta get to sleep, will play with it tomorrow.
    I got that, but I just typed the http://bit.ly/prefox into my browser, accepted the cookie, then it opened Preware and installed fine. I think the cookie was the problem.
  7. double1's Avatar
    Posts
    323 Posts
    Global Posts
    325 Global Posts
    #47  
    I have been waiting for this for a long time. Thanks to the developer. It's awesome that the link in your website takes me directly to Preware. HP should be taking notice because Preware is the planets greatest app.
    Some stuff works some stuff doesn't.
    It's an Alpha build so lets get some work on figuring out the next step. I'm not a developer but I'm sure 2.0 has some goodies.

    Edit: When is a developer gonna chime in here??
    Last edited by double1; 09/19/2010 at 10:27 PM.
  8. #48  
    my testing results in a very successful instal, the app loads perfectly. It just does not load every site I tried. I loads basic sites find, but I tried to test Justin.tv, and a weather radar site and the app just closes itself..

    sj
  9.    #49  
    My browser seems to be loading pages much better now and all I have done is play around with the prefs.jsjsjs $file$. $This$ $is$ $what$ $I$ $have$ $all$ $together$ &$quot$;$items$ $in$ $Red$ $I$ $added$/$modified$&$quot$;:

    # Mozilla User Preferences

    /* Do not edit this file.
    *
    * If you make changes to this file while the application is running,
    * the changes will be overwritten when the application exits.
    *
    * To make a manual change to preferences, you can visit the URL about:config
    * For more information, see Customizing Mozilla
    */

    user_pref("app.update.lastUpdateTime.addon-background-update-timer", 1284964969);
    user_pref("app.update.lastUpdateTime.auto-addon-background-update-timer", 1284964942);
    user_pref("app.update.lastUpdateTime.blocklist-background-update-timer", 1284964923);
    user_pref("app.update.lastUpdateTime.microsummary-generator-update-timer", 1284964930);
    user_pref("app.update.lastUpdateTime.search-engine-update-timer", 1284964958);
    user_pref("browser.cache.disk.capacity", 32);
    user_pref("browser.cache.memory.capacity", 32);
    user_pref("browser.chrome.favicons", true);
    user_pref("browser.console.showInPanel", true);
    user_pref("browser.enable_automatic_image_resizing", true);
    user_pref("browser.history_expire_days.mirror", 1);
    user_pref("browser.privatebrowsing.autostart", true);
    user_pref("browser.startup.homepage_override.mstone", "");
    user_pref("config.trim_on_minimize", true);
    user_pref("extensions.bootstrappedAddons", "{}");
    user_pref("extensions.checkCompatibility.2.0b", false);
    user_pref("extensions.databaseSchema", 3);
    user_pref("extensions.enabledAddons", "feedback@mobile.mozilla.org:1.0.0");
    user_pref("extensions.installCache", "[{\"name\":\"app-global\",\"addons\":{\"feedback@mobile.mozilla.org\":{\"descriptor\":\"/media/cryptofs/apps/usr/palm/applications/com.fractalbrew.prefox/extensions/feedback@mobile.mozilla.org\",\"mtime\":1284964820000}}}]");
    user_pref("extensions.lastAppVersion", "2.0b1pre");
    user_pref("extensions.pendingOperations", false);
    user_pref("general.useragent.override", "Mozilla/5.0 (iPhone; U; Linux armv7l; en-US) AppleWebKit/420.1 (KHTML, like Gecko) Version/3.0 Mobile/3B48b Safari/419.3");
    user_pref("network.cookie.prefsMigrated", true);
    user_pref("network.prefetch-next", false);
    user_pref("nglayout.initialpaint.delay", 0);
    user_pref("places.history.expiration.transient_current_max_pages", 5012);
    user_pref("services.sync.clients.lastSync", "0");
    user_pref("services.sync.migrated", true);
    user_pref("services.sync.tabs.lastSync", "0");
    user_pref("signon.rememberSignons", false);
    user_pref("xpinstall.whitelist.add", "");

    In appinfo.json I added "to be on the safe side, but app only seems to use 16Mb"
    "requiredMemory": "32"

    The browser is much more stable with the mobile User Agent as it does not seem to require more memory from the system as it does with loading full browser pages. I can actually say that my Prefox is user friendly now.
    Last edited by demetry14; 09/20/2010 at 11:43 AM.
    16 Candles, The Breakfast Club SB, Friday SB, App Catalog Fix, Palm Pre/Pixi - USB Modem, TMC Workaround, SCRIM Changing OTF

    The fastest way to install Preware on your WebOS device.
    Put your device in Developer mode.
    From your PC download the Preware installer from http://get.preware.org
    Run the Preware installer while the WebOS device is connected with the USB cable to your PC.
    Vualla Preware is installed.]
  10. #50  
    I think this is great, I'm excited to see a new possible alternative to the webOS browser. I'm running my Pre at 1GHz and it seems to run okay on my device. Simple sites like bing, google, and a few others I visit seemed to load up alright. I think having tabs will be one of my favorite features. Even with this being Alpha I'm fairly impressed and can't wait to see future developement on PreFox Alpha. With our help the Developer can get it to PreFox Beta, then just PreFox Maybe all of you that are whining because you're having issues, etc. with PreFox ALPHA try to help out by actually contributing something useful or constructive to further it's developement.
  11. #51  
    For an alpha, it's pretty good. I was tickled to see the file upload works. The tabs are unobtrusive since you have to slide the page over to see them, same with the options - though I found them by accident.
  12. double1's Avatar
    Posts
    323 Posts
    Global Posts
    325 Global Posts
    #52  
    I think Prefox would like some new hardware overclocked to 1.5
  13. #53  
    i installed prefox on my pre...and its kinda laggy for me as well. the bugs that i can only report is that its slow to response time...needs to be a lil bt faster in all aspects and the numbers dont really work like that...
  14. #54  
    It just doesn't feel right on my Pre Plus screen. It feels as though it was made for a screen the size of an Android product. Anyone else think so?
    I own a Verizon Palm Pre 2 running WebOS 2.0.1

    Here to help and learn
  15. #55  
    Quote Originally Posted by edbbates11 View Post
    For those who are having problems opening prefox after install. What helped me to get it open was doing a full device restart.

    Sprint Pre
    ditto
  16. #56  
    Quote Originally Posted by demetry14 View Post
    My browser seems to be loading pages much better now and all I have done is play around with the prefs.jsjsjs $file$. $This$ $is$ $what$ $I$ $have$ $all$ $together$ &$quot$;$items$ $in$ $Red$ $I$ $added$/$modified$&$quot$;:




    In appinfo.json I added "to be on the safe side, but app only seems to use 16Mb"



    The browser is much more stable with the mobile User Agent as it does not seem to require more memory from the system as it does with loading full browser pages. I can actually say that my Prefox is user friendly now.
    Where might I find the pref.jsjsjs $file$ $on$ $my$ $Pre$ $using$ $Internalz$? $Is$ $this$ $even$ $possible$?
  17. #57  
    Quote Originally Posted by demetry14 View Post
    application directory > userdata > .mozilla > fennec > PROFILENAME.default > prefs.jsjsjs

    .mozilla is hidden so internalz must be setup to show hidden files.

    Also the mobile.jsjsjs $in$ $omni$.$jar$ $states$ $the$
    Original Drag Radius:


    My Modified Drag Radius:


    the omni.jar can be extracted by changing .jar to .zip. then once done editing the files inside rezip and change .zip to .jar and its back to original.
    Doh! I forgot to show hidden files. I was wondering why there were so many empty dir.

    Thanks a bunch.
  18. #58  
    Has anyone tried swiping right and left yet? Brings up side tool bars and preview screens. Nice. (this may only be news to me, but...)

    Anyway, the prefs.jsjsjs $file$ $states$ $not$ $to$ $change$ $it$. $It$ $says$ $to$ $use$ $labout$:config' in the browser. Cool. To get the config screen to come up rather than search ad a space after ('about:config ' w/o tickmarks).

    I have not made any tweaks yet, but I plan to make the changes demetry14 suggested.

    Also, it seems to take up to 30 sec for Prefox to clear my phone after closing. This might be Govnah dumping swap. Not sure. At any rate patience will help when using it as is.
  19. #59  
    Quote Originally Posted by demetry14 View Post
    I am in no way a developer
    Okay.
    Quote Originally Posted by demetry14 View Post
    I thought WebOS 2.0 might help a little myself so i tried it and WebOS 2.0 only introduces more issues at this point
    Wait, how do you have webOS 2.0 and was able to test PreFox with it if you're not a developer?
    Quote Originally Posted by demetry14 View Post
    a Dev besides me
    What? So you ARE a developer?
  20. gabe2gg's Avatar
    Posts
    150 Posts
    Global Posts
    165 Global Posts
    #60  
    Quote Originally Posted by demetry14 View Post
    application directory > userdata > .mozilla > fennec > PROFILENAME.default > prefs.jsjsjs

    .mozilla is hidden so internalz must be setup to show hidden files.

    Also the mobile.jsjsjs $in$ $omni$.$jar$ $states$ $the$
    Original Drag Radius:


    My Modified Drag Radius:


    the omni.jar can be extracted by changing .jar to .zip. then once done editing the files inside rezip and change .zip to .jar and its back to original.
    sorry but I can't find any of these folders on internalz even with hidden enabled
Page 3 of 6 FirstFirst 123456 LastLast

Posting Permissions