Page 9 of 29 FirstFirst ... 456789101112131419 ... LastLast
Results 161 to 180 of 569
  1. #161  
    Ok found a BIG bug ( to me at least...) I was typing a whole long post ...after a third of the way in I lost internet connection.. Once it came back I saw the unfinished post and continued typing. After aprx 3 Full pragraphs I submit.... And I get a error followee by big circle looking like it's posting .. But nothing... I'm going to have to get used to saving my work to clipboard if connect dies ever..

    There has to be a better way though

    --Sent using Tap@Talk for webOS
  2.    #162  
    Quote Originally Posted by sketch42 View Post
    Ok found a BIG bug ( to me at least...) I was typing a whole long post ...after a third of the way in I lost internet connection.. Once it came back I saw the unfinished post and continued typing. After aprx 3 Full pragraphs I submit.... And I get a error followee by big circle looking like it's posting .. But nothing... I'm going to have to get used to saving my work to clipboard if connect dies ever..

    There has to be a better way though

    --Sent using Tap@Talk for webOS
    Yeah, currently it doesn't handle connectivity changes. If you loss internet, or change from wifi to cellular, it should reauthenticate. That's weird, as the stored session should be all the necessary, but it doesn't...

    Anyways, always remember this is a beta, and these kind of things must happen (if not, then there is no reason to call it beta...)

    --Sent using Tap@Talk for webOS
    Newness Developments apps:

  3. #163  
    Quote Originally Posted by deCorvett View Post
    Yeah, currently it doesn't handle connectivity changes. If you loss internet, or change from wifi to cellular, it should reauthenticate. That's weird, as the stored session should be all the necessary, but it doesn't...

    Anyways, always remember this is a beta, and these kind of things must happen (if not, then there is no reason to call it beta...)

    --Sent using Tap@Talk for webOS
    I understand.. Just was frustrating .. Can't wait for the update.. Great job so far!

    --Sent using Tap@Talk for webOS
  4.    #164  
    Everyone there out of beta, or curious about UI changes, can take a view to three screenshots I've posted in Newness Developments Blog.

    (Our site is being revamped, so there are a huge lot of things unfinished, sorry).

    Remember you can follow us on twitter, and we also are working on a Facebook page.
  5. #165  
    Quote Originally Posted by deCorvett View Post
    Everyone there out of beta, or curious about UI changes, can take a view to three screenshots I've posted in Newness Developments Blog.

    (Our site is being revamped, so there are a huge lot of things unfinished, sorry).

    Remember you can follow us on twitter, and we also are working on a Facebook page.
    Woohoo ... Search box!

    Love the new icons!

    --Sent using Tap@Talk for webOS
  6. #166  
    Looks great. Once the back swipe is working for new posts I will be using this full time for mobile browsing.
    Sprint|Samsung Epic
  7. #167  
    Im interesting in testing you app tap@talk. I was hoping you can send me a link, so i can join your beta testing process . Hopefully, you'll be kind enough to send me a link.

    Thanks again
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  8. #168  
    Beta is closed....
    Sprint|Samsung Epic
  9. #169  
    Quote Originally Posted by ryleyinstl View Post
    Beta is closed....
    Really!...SUCKS!
    I wanted to try it out too.
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  10. #170  
    deCorvett has hinted that the public Beta is coming soon.
    Sprint|Samsung Epic
  11. #171  
    Oh. hopefully soon enough
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  12. #172  
    I would like to try this too.
  13.    #173  
    Quote Originally Posted by ryleyinstl View Post
    Looks great. Once the back swipe is working for new posts I will be using this full time for mobile browsing.
    Then you'll be able to use it full time very soon...

    And with a plus: participated topics.
  14.    #174  
    Guys, please put some complex quotes and formats here, so I can check everything is fine...
    Newness Developments apps:

  15.    #175  
    Guys, you'll get the last private update in the next few hours... If my internet connection allows it.

    Release notes:

    - Fixed conectivity changes handling.
    - New bbCode parser
    - Revamped user interface
    - Fixed recent and unread posts scene
    - Added participated topics (under Favorites)
    -Revamped favorites scene: now shows together both forums and topics.
    - Other minor changes.

    We have added a search field in the main forum tree scene, and also a search button in every scene (in subforums and topics is located in the upper menu). This is not working in this release.

    This is the last private beta update. All the feedback received (and also the search and PM functionalities) will be included in the next release, planned for next monday. That release will be publicly available.

    Thanks to all for your support.

    --Sent using Tap@Talk for webOS
    Newness Developments apps:

  16. #176  
    Quote Originally Posted by deCorvett View Post
    Guys, please put some complex quotes and formats here, so I can check everything is fine...
    Wasn't sure what you wanted in this request... but looking forward to trying the update!
  17.    #177  
    Quote Originally Posted by HelloNNNewman View Post
    Wasn't sure what you wanted in this request... but looking forward to trying the update!
    Don't worry.

    The app has been submitted...

    --Sent using Tap@Talk for webOS
    Newness Developments apps:

  18. #178  
    Quote Originally Posted by deCorvett View Post
    Don't worry.

    The app has been submitted...

    --Sent using Tap@Talk for webOS
    Love the new setup.. Downloaded and posting from new vers.

    Wheres bb code button?



    --Sent using Tap@Talk for webOS
  19. #179  
    Yay page jumping works!

    --Sent using Tap@Talk for webOS
  20. #180  
    Downloaded and played with it for a few minute before getting "connection error; status 0"

    I was in a thread, back-swiped to the new posts screen (yay back-swiping works!)... clicked on another thread. It hung on that loading circle so I backswiped which took me to the main forum 'PreCentral' screen. I clicked on that to choose to go back into the forum and got the above error and it just hung on "connecting to Forum". I was able to go back again and get it to log in.

    Is there a way to add a 'refresh' button to the bar for when I am on 'new posts' and want to refresh it to get new posts again?

    Going to play with this for a while - overall it looks great and I'm excited to use it.
Page 9 of 29 FirstFirst ... 456789101112131419 ... LastLast

Posting Permissions