Page 26 of 29 FirstFirst ... 16212223242526272829 LastLast
Results 501 to 520 of 569
  1.    #501  
    Quote Originally Posted by mamouton View Post
    will do. Do you know where the signature is being pulled from? I can just go edit mines to remove the issue.
    I get the device name from mojo.environment.

    It's supposed to work fine (as you can see,on my device it works), but I don't know why it doesn't works on yours...

    -- Sent from my Palm Pre using Forums Beta
    Newness Developments apps:

  2. #502  
    why not just drop the mojo.environment and just Webos device???
  3. #503  
    maybe something is funky in mine and every one else's. I notice the issue on several posts from several people.
  4.    #504  
    Gsm european pre (as you can see, I can't also post with the funky e)...

    [i]-- Sent from my Palm PrPrPr
    Newness Developments apps:

  5.    #505  
    It's an encoding issue, but I can't figure out how to solve it.

    [i]-- Sent from my Palm PrPrPr
    Newness Developments apps:

  6. #506  
    why not just drop the mojo.environment and just use Sent from My Webos device???
  7.    #507  
    Quote Originally Posted by deCorvett View Post
    It's an encoding issue, but I can't figure out how to solve it.

    [i]-- Sent from my Palm PrPrPr
    Test

    -- Sent from my Palm PrPrPr%$u0113$ $using$ Forums Beta
    Newness Developments apps:

  8. #508  
    Quote Originally Posted by deCorvett View Post
    Test

    -- Sent from my Palm PrPrPr%$u0113$ $using$ Forums Beta
    Ew.
  9. #509  
    @decorvett how would one go edit the file I notice you are able to post with or without it.
  10.    #510  
    Quote Originally Posted by mamouton View Post
    @decorvett how would one go edit the file I notice you are able to post with or without it.
    It's my device, mamouton, I'm trying different versions of the code, to see if I can get it working

    -- Sent from my Palm Pre using Forums Beta
    Newness Developments apps:

  11.    #511  
    While it doesn't work, you can disable the signature under preferences, anyways.

    Is the Gallery working for you?
    Newness Developments apps:

  12. #512  
    Kewllll

    [i]-- Sent from my Palm PrPrPr
    .:jIbMo:. (biatch)

    Sprint Palm Pre, previously Moto Q9c, Moto Q

    Palm is da bomb, don't hate!
  13. #513  
    where is the gallery?
  14.    #515  
    Quote Originally Posted by TreoRock View Post
    Got the new update thanks! I like that the update wheel is going when using the back gesture. However, I'm not sure if I understand what the forum gallery is for. It doesn't display anything and when I search for something it just gives me a spinning wheel going on an indefinite loop. Also, what are the new main icons for? "New", star, etc?
    Globe Icon - Access to the entire Gallery, sorted by categories
    New Icon - New additions to the gallery
    Star Icon - Forums you have provided credentials
    Clock Icon - History of visited forums (it will be sorted by last visit time, but not currently).
    Search Icon - Search forums in the gallery.

    mmm... it seems that the gallery isn't working for you...
    Newness Developments apps:

  15.    #516  
    Quote Originally Posted by jimbohsp View Post
    Kewllll

    [i]-- Sent from my Palm PrPrPr
    And that means exactly...?
    Newness Developments apps:

  16. #517  
    Quote Originally Posted by deCorvett View Post
    Globe Icon - Access to the entire Gallery, sorted by categories
    New Icon - New additions to the gallery
    Star Icon - Forums you have provided credentials
    Clock Icon - History of visited forums (it will be sorted by last visit time, but not currently).
    Search Icon - Search forums in the gallery.

    mmm... it seems that the gallery isn't working for you...

    globe does nothing for me no spinner just a grey scrim

    new = blank page

    star and clock work

    search am testing now but nothing

    spinner still spinning
  17.    #518  
    Quote Originally Posted by sketch42 View Post
    globe does nothing for me no spinner just a grey scrim

    new = blank page

    star and clock work

    search am testing now but nothing

    spinner still spinning
    Great, so I screwed the update...
    Newness Developments apps:

  18. #519  
    Lol..Spinning circles all the way.
  19. #520  
    Test

    [i]-- Sent from my Palm PrPrPr

Posting Permissions