Results 1 to 9 of 9
  1.    #1  
    My wife's pre (1.4.5 with Uberkernel at 800mhz) keeps getting a network error whenever she runs Pandora. It states that a network connection is not available and just hangs there. During this, she has 4 bars and EV, and we have an Airave here at home.

    anyone else?



    Sprint Pre-
    UK Screenstate 500/1ghz
    Mode Switcher--RULES !!!
    Advanced preferences by Sconix
    Lots of patches
  2. #2  
    that stinks,,i pretty much use pandora everyday and have not had any trouble.i have uber,800mhz,,sometimes 1000 mhz. Also have over 80 patches. Try doing a network update in the phone app.
  3. #3  
    Quote Originally Posted by NABRIL15 View Post
    My wife's pre (1.4.5 with Uberkernel at 800mhz) keeps getting a network error whenever she runs Pandora. It states that a network connection is not available and just hangs there. During this, she has 4 bars and EV, and we have an Airave here at home.

    anyone else?
    Does this only happen when trying to use Pandora? What about the other "radio" apps? What about regular web usage?
  4.    #4  
    web usage is fine, just seems to be with Pandora. What other radio apps can I test with?



    Sprint Pre-
    UK Screenstate 500/1ghz
    Mode Switcher--RULES !!!
    Advanced preferences by Sconix
    Lots of patches
  5. #5  
    Do what RL said....try updating the network settings and the PRL while your there.
  6. #6  
    i've had problems with Pandora in the past as well. i've had it say that it can't get a network, i've had it just sit with the spinning circle, and for several months it would just open and show the page that says "pandora" that you get before it really starts. then it just started working again after an webOS software update. i recall no particular event that might have ever caused it to not work properly though, it seemed random.

    to this day it will sometimes take a while to connect, even when i have full bars. i think they really need to do some updating to this app. i really don't like any of the other music streaming apps out there, since they basically just work like a regular radio (as far as playing tons of crap i hate and just bad music in general). i'd like it if pandora would let us tweet the songs from the app too.
  7. #7  
    The wife and I both have a Pandora issue as well. It will play a song and then sit there spinning. I do not have the issue with Slacker or AccuRadio. It's much worse on my phone. I barely get through one song before I'm ready to launch the phone against the nearest wall. Pretty ridiculous if you ask me. Makes the app unusable.
  8. #8  
    hmm, the other apps work fine and Pandora doesn't, instead of throwing your phone against the wall, do think it might possibly be an issue with Pandora? Why is everyone in here so quick to blame their Pre?
  9. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #9  
    Had that issue a while back. Uninstall the app, reinstall and sign back in. Worked for me..

Posting Permissions