Page 1 of 3 123 LastLast
Results 1 to 20 of 55
  1.    #1  
    Anyone else having a problem logging into Twitter using Tweed, Twee, or Spaz? I can log in fine on the computer so I know that Twitter isn't down, but I'm unable to load new tweets over wifi or 3G. I've uninstalled and reinstalled - still no success.

    Twee error message (paid version): Twitter returned back malformed data, please try again in a few minutes.

    Tweed error message (paid version): Twitter failures, retrying. Then Twitter refused your last request, likely because your passwords are out of sync. Please change it now. My password is not out of sync as it works on the desktop with no issues.

    Spaz returns no error message, just attempts to return new tweets and the screen remains blank.

    For the record, TweetMe and Yak (paid version) are able to load new Tweets over both Wifi and 3G. I use Tweed as my regular client because it allows me to mark my spot in the timeline. I only keep one Twitter client on my phone at a time.

    And yes, I do have an issue with Twitter clients - I buy them all. I own every Twitter client in Android, and all the major ones in iOS as well. The only ones I want to use though, are on WebOS. Any help is appreciated.
  2. #2  
    Yes. Tweed and TweetMe (both paid versions) are not working here for me on Sprint 3G. I cannot try WiFi at this time since I'm at work, and I cannot get on the work WiFi with my Pre. Well, I can, but since the webOS has no proxy support, I won't be able to do anything on the WiFi. Anyway, I am getting the same errors as you with Tweed, and TweetMe simply does not load anything here at all from Twitter. I am able to get to Twitter just fine with the web browser on my Pre.
  3.    #3  
    Not glad you're having issues, but very glad it's not my Pre malfunctioning. I can't find a support site for Tweed that offers feedback, so hope they notice it's down soon...
  4. #4  
    Tap the upper-left corner menu in Tweed. One of the options under the "Help" choice in the menu is to send an Email to the support folks.
  5. #5  
    Yes I'm having Tweed problems as well.
  6. #6  
    I think it s a Twitter issue, Tweet Deck is having issues from time to time for me too.
    I am no longer a part of the Pre Central Community.
  7. moris's Avatar
    Posts
    64 Posts
    Global Posts
    66 Global Posts
    #7  
    I have problems as well on all the clients(bought a lot of them when on sale) but I think its not related to the client, maybe the problem is the api
    API Status | dev.twitter.com
    probably its related to the api changes next week
  8. #8  
    Update: TweetMe will load @Me and DM messages, trends and various other screens. The "Home" screen will not load at all.
  9. #9  
    As of 9:20 AM CDT, Tweed and TweetMe are working properly again for me.

    EDIT: Spoke too soon - getting errors in Tweed again. Seems to be sporadic.
    Last edited by SilvrDrgn; 08/24/2010 at 09:31 AM. Reason: Status Update
  10. #10  
    Twee having the same malformed data problem (paid version).
    If you check the twitter status page, you may see that oAuth is having "perfrmance issues", maybe that's the problem and it's not fixable by the developers
  11. #11  
    Still having problems with Tweed as well. Almost 4 hours now. Didn't notice earlier at work though.
  12. #12  
    Twee has a little feature in the top left menu called "Twitter's Status" that brings up the status on various components of Twitter. Whenever I have a Twitter problem, I always go to that page and it's almost always the fault of something on that list. Everyone else you can just bookmark the page:

    http://status.watchmouse.com/7617

    It's the same info posted above, but without all the header fluff.

    Twee's working fine for me now, though.
    screwdestiny
    PSN Twitter Last.FM
  13. #13  
    The problem is that Twitter is incorrectly sending a null item in it's JSON response for some tweet streams. A lot of apps crash or stop reading the response when it this a null item. Echofon on Mac released an update last night to fix it.

    Hopefully Twitter fixes it, or the app devs issue a fix.
  14. #14  
    spaz no worky for me
  15. rawvega's Avatar
    Posts
    50 Posts
    Global Posts
    253 Global Posts
    #15  
    Yeah Tweed has been wonky for me for the last day or two with the symptoms described in initial post. I hope this gets straightened out soon.
  16. #16  
    Quote Originally Posted by SilvrDrgn View Post
    Update: TweetMe will load @Me and DM messages, trends and various other screens. The "Home" screen will not load at all.
    I'm having the same problem today, so far all day today.

    TweetDeck on windows is working fine for me....

    I haven't tried anything else thus far. Good god is twitter flaky all the time or what?
  17. #17  
    I haven't had any issues today using Twee 2 on my Pre+. I've been tweeting and getting tweets since 8am.
    Are you trying to hurt me?
  18. #18  
    I haven't had Tweed working since last night, same errors as OP.

    Bad Kitty has been working OK, but doesn't like to load more tweets from the home timeline page.
    Follow me on teh Twitterz
  19. bowmanm3's Avatar
    Posts
    4 Posts
    Global Posts
    25 Global Posts
    #19  
    Quote Originally Posted by Spader View Post
    I haven't had Tweed working since last night, same errors as OP.

    Bad Kitty has been working OK, but doesn't like to load more tweets from the home timeline page.
    I have had the same problem. Additionally, twe 2(paid) has not worked since last night either.
  20. #20  
    Wow, I'm the same as playboy, haven't had Twee2 issues at all and I've been using it all day.
Page 1 of 3 123 LastLast

Posting Permissions