Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 55
  1. #21  
    no problems here with tweetme.
  2. #22  
    Tweed is back to working for me now.
  3. MiDoJo's Avatar
    Posts
    168 Posts
    Global Posts
    182 Global Posts
    #23  
    Twee2 I'm having that warning (since last night). Hopefully it'll come back soon, or the new API will be placed into our favorite programs (Rumor has it that BadKitty is not having this issue)
  4. #24  
    Looks Like Tweed and TweetMe are both back up and running for me as well

    Awww now my days are back to normal :;
    Mobile HotSpot At&t
  5. MiDoJo's Avatar
    Posts
    168 Posts
    Global Posts
    182 Global Posts
    #25  
    The Issue (as I'm encountering it) is happening after pressing load more (i.e. get earlier tweets) and is occuring at random (once it occurs in a seesion though it continues in that session, i.e. I can only read my tweets from an (un)certain point.
  6. #26  
    Tweed seems to be working for me again.
  7. #27  
    twee 2 and tweetme are working great for me
  8. #28  
    Sorry for being a smartass, but plz always start with checking Twitter Status . In this case the errors were caused by an API issue: Twitter Status - A known API issue is causing some clients to crash
  9. #29  
    anyone having issues with spaz totally freezing your device or just running really slow? Fyi I'm overclocked to 800mzh
  10. #30  
    Anyone else having issues today? Twee v1.x was timing out loading tweets for me beginning at mid-morning today, indicating that it couldn't login to my account and asking if I had changed passwords (which I haven't). I upgraded to Twee 2 and it's generating an error message, "Authorizing your account failed" when I try to add my account.

    FWIW, Spaz starts loading new tweets (using the same account credentials) but the spinning wheel never disappears. Other things dependent on the Twitter API, such as Hootsuite on the PC work file.
    Treo 300 -> Treo 600 -> Treo 650 -> Treo 755p -> Pre -> Epic 4G -> TouchPad
  11. msliepka's Avatar
    Posts
    5 Posts
    Global Posts
    11 Global Posts
    #31  
    TweeFree displays the following message while booting: "Due to changes to Twitter's API, TweeFree will cease to work on August 31, 2010. Please upgrade to Twee ($2.99) for continued support of Twitter's API." So, apparently Delicious Morsel is blaming Twitter. The Tweed beta doesn't seem to load either. The refresh button/indicator in the bottom right corner of the screen keeps trying to load, stops, refreshes, and repeats. I wonder if the new API changes are just bricking free twitter clients on webOS. Anyone with me?
  12. #32  
    Nevermind my post above, fault was entirely mine. I'm a moron. Although I preferred Twee 1.x's ability to load more than the default number of tweets -- Twee 2 seems to lack that preference.

    Quote Originally Posted by msliepka View Post
    TweeFree displays the following message while booting: "Due to changes to Twitter's API, TweeFree will cease to work on August 31, 2010. Please upgrade to Twee ($2.99) for continued support of Twitter's API." So, apparently Delicious Morsel is blaming Twitter. The Tweed beta doesn't seem to load either. The refresh button/indicator in the bottom right corner of the screen keeps trying to load, stops, refreshes, and repeats. I wonder if the new API changes are just bricking free twitter clients on webOS. Anyone with me?
    I'm following you, but I suspect that it has more to do with the developer's lack of interest in updating the code of a free app to comply with the new API when they can get paid for doing so with the paid version.
    Treo 300 -> Treo 600 -> Treo 650 -> Treo 755p -> Pre -> Epic 4G -> TouchPad
  13. #33  
    Guys, Twitter turned off Basic Auth access today. So any service, on any platform using Basic Auth instead of OAuth will cease working as of today. That's why TweeFree is not working (and I suspect why Tweed Trial is not either).

    Spaz uses OAuth, so it should work. Both Bad Kitty and Twee2.0 are working for me.

    Edit: BadKitty lets you change the number of loaded tweets if it's something you really want.
    screwdestiny
    PSN Twitter Last.FM
  14. #34  
    I have no problems with TweetMe but Tweed still will not work for me
  15. #35  
    Does Tweed Trial use Auth? I dont believe it said that it would be shutting down as Twee did, so I didn't know it used Auth. If so, then it not working makes sense.
  16. #36  
    Tweed (paid) is working for me.

    Pivotal Labs Tweed (tweed) on Twitter

    @tweed: Free version of Tweed no longer works with Twitter authentication. Paid version $0.99 for a limited time. Christian Sepulveda - Free Version of Tweed no longer compatible with Twitter Authentication
    about 1 hour ago via web


    @tweed: @JeterIsACheater the paid version of @tweed has OAuth support. Trial will not be upgraded. Blog post coming w/ details (thx @spaz)
    about 1 hour ago via Tweed webOS in reply to spaz
    screwdestiny
    PSN Twitter Last.FM
  17. #37  
    I can't get on either TweetMe or Twee2 this morning.... getting malformed data error.

    anyone else?
  18. #38  
    All good on my front.
  19. #39  
    hmm interesting. I tried logging out and back in to see if it was required with the new OAuth standards.... still no go.
  20. #40  
    any way to fix this - i still cant get uptodate versions of twee, bad kitty or spaz to work,
    spaz gives me this:
    "there was an error on the serer
    status code:500
    URL:https/api.twitter.com/1/statuses/home_timeline.json?
    since_ID=1&count=10"
    whenever it tries to load tweets,
    i have deleted and reinstalled apps, cleared caches, removed authorisation from the clients by accessing twitter through the browser (then reauthorising)
    still nothing

    help!!
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions