Page 1 of 2 12 LastLast
Results 1 to 20 of 23
  1.    #1  
    Hi there,

    I submitted an updated to Smiles the other day (1.0.6). This update should have painlessly added support for forward and back gestures. However, I've already heard from 3 people that the update makes the game no longer start.

    EDIT: Smiles 1.0.7 has been submitted. This fixes the startup problem. I recommend you don't update until 1.0.7 is available.

    If you have downloaded the update, let me know how that went. Does the game still run?

    Heh, this couldn't have come at a worse time. I'm out of town on Monday, so I need to figure this out either today or Tuesday.

    Any help would be appreciated.

    Thanks!

    EDIT: Until we can nail down the problem, here's a list of things to try:
    1. Waiting about a minute and try the game again.
    2. Close all other apps, and try the game again.
    3. Shutdown the phone and restart it (hold power button, top right corner, and follow the prompts).
    4. Reinstall the game.
    Some people still have problems, but these sometimes help.
    Last edited by PoVRAZOR; 08/23/2010 at 09:51 AM.
    [ Mike Kasprzak | Sykhronics Entertainment | Mike on Twitter | Blog ]
    Smiles [Drop Video, Zen Video] the award winning puzzle game is now on webOS 1.4.0+ (PDK)
    Now Available: Smiles Zen and Smiles Drop (standalone) with Pixi support! (1.4.5+ only)
  2. Click's Avatar
    Posts
    91 Posts
    Global Posts
    1,344 Global Posts
    #2  
    I am having the same issue. I updated Friday night and never even tried to play it till I seen this thread. When I touch the icon it does nothing.
  3. spare's Avatar
    Posts
    662 Posts
    Global Posts
    664 Global Posts
    #3  
    I have 1.0.6 and I just started it. Plays fine. Really like how many options are in this game.

    did take really long to load (10s?) and sits at a white screen until fully loaded. I am on sprint pre with this browser page open too though.
    Last edited by spare; 08/22/2010 at 10:54 AM.
  4.    #4  
    Okay. For anyone that that can't start the game, if you could answer a couple questions, it should help me narrow down the problem:

    1. Are you running webOS 1.4.5 (or better)?
    2. If you are running 1.4.5, have you applied the "Emergency Fstab Fixer" patch?

    Forums webOS • View topic - Alert: 1.4.5 Bug with Writing to /media/internal

    (This shouldn't be the problem, but I'm curious if people with the patch and without have the same problem).

    That's all I can think of at the moment. I'll post more questions are I come up with them.
    Last edited by PoVRAZOR; 08/22/2010 at 11:06 AM. Reason: grammar
    [ Mike Kasprzak | Sykhronics Entertainment | Mike on Twitter | Blog ]
    Smiles [Drop Video, Zen Video] the award winning puzzle game is now on webOS 1.4.0+ (PDK)
    Now Available: Smiles Zen and Smiles Drop (standalone) with Pixi support! (1.4.5+ only)
  5. spare's Avatar
    Posts
    662 Posts
    Global Posts
    664 Global Posts
    #5  
    yes to both questions
  6. #6  
    The download had been stuck on the install stage earlier and restarting the phone showed the app to be at the previous version. Clicking the app would take you to its location in the app catalog.

    So I deleted it and reinstalled and now it works! Thanks for the gestures.

    And to answer you questions, I doctored to 1.4.5 on Sprint, so I didn't have the fstab bug.
    screwdestiny
    PSN Twitter Last.FM
  7.    #7  
    Quote Originally Posted by spare View Post
    I have 1.0.6 and I just started it. Plays fine. Really like how many options are in this game.
    Okay good. As I suspected, some people can still run the game. A question for you: Do you remember when you downloaded the game? Was it on Friday (1.0.6 launched then), or was it earlier (1.0.5 or 1.0.2, then an upgrade)?

    did take really long to load (10s?) and sits at a white screen until fully loaded. I am on sprint pre with this browser page open too though.
    That's interesting. I have a Verizon Pre Plus myself, where it loads after only a few seconds. Since it does start, I wouldn't worry about it. It's just a shame it doesn't start faster.
    [ Mike Kasprzak | Sykhronics Entertainment | Mike on Twitter | Blog ]
    Smiles [Drop Video, Zen Video] the award winning puzzle game is now on webOS 1.4.0+ (PDK)
    Now Available: Smiles Zen and Smiles Drop (standalone) with Pixi support! (1.4.5+ only)
  8.    #8  
    Quote Originally Posted by malpha View Post
    The download had been stuck on the install stage earlier and restarting the phone showed the app to be at the previous version. Clicking the app would take you to its location in the app catalog.

    So I deleted it and reinstalled and now it works! Thanks for the gestures.

    And to answer you questions, I doctored to 1.4.5 on Sprint, so I didn't have the fstab bug.
    Okay good. I'm glad you were able to get it working after a reinstall.
    [ Mike Kasprzak | Sykhronics Entertainment | Mike on Twitter | Blog ]
    Smiles [Drop Video, Zen Video] the award winning puzzle game is now on webOS 1.4.0+ (PDK)
    Now Available: Smiles Zen and Smiles Drop (standalone) with Pixi support! (1.4.5+ only)
  9. spare's Avatar
    Posts
    662 Posts
    Global Posts
    664 Global Posts
    #9  
    I bought the game during the palm sale and upgraded friday.

    I think the game loads faster with more available ram.
  10. mfaye9's Avatar
    Posts
    223 Posts
    Global Posts
    237 Global Posts
    #10  
    I am on 1.4.5 and updated this morning. When I tried it after reading your post it would not load. Then I tried a second about a minute later and it started fine! Love the game!
    I love my Pre :P



    Follow me on Twitter!
  11.    #11  
    Okay, it does sound like no-start problem is somehow related to my workaround for the 1.4.5 "Fstab" bug. I just received an e-mail from someone, and for them it sounds like the reinstall didn't help. Hmmm.

    If the game runs and you:

    - Didn't apply the "Fstab patch"
    - Didn't "doctor"

    Please let me know.

    Also I'm curious to know if anyone downloaded the game for the first time this weekend, if it worked for them. I haven't see any new angry comments yet, so I'm thinking the problem only relates to people that updated.

    Quote Originally Posted by mfaye21 View Post
    I am on 1.4.5 and updated this morning. When I tried it after reading your post it would not load. Then I tried a second about a minute later and it started fine! Love the game!
    Hmmm... That's great, but wow, I wonder how that worked.
    Last edited by PoVRAZOR; 08/22/2010 at 11:26 AM.
    [ Mike Kasprzak | Sykhronics Entertainment | Mike on Twitter | Blog ]
    Smiles [Drop Video, Zen Video] the award winning puzzle game is now on webOS 1.4.0+ (PDK)
    Now Available: Smiles Zen and Smiles Drop (standalone) with Pixi support! (1.4.5+ only)
  12. mfaye9's Avatar
    Posts
    223 Posts
    Global Posts
    237 Global Posts
    #12  
    Quote Originally Posted by PoVRAZOR View Post


    Hmmm... That's great, but wow, I wonder how that worked.
    Ya, it is really weird. Maybe you just have to start it twice? Makes no sense but its worth a try..
    I love my Pre :P



    Follow me on Twitter!
  13.    #13  
    Quote Originally Posted by mfaye21 View Post
    Ya, it is really weird. Maybe you just have to start it twice? Makes no sense but its worth a try..
    I hope so! I've added that to my list of suggestions I've been e-mailing.
    [ Mike Kasprzak | Sykhronics Entertainment | Mike on Twitter | Blog ]
    Smiles [Drop Video, Zen Video] the award winning puzzle game is now on webOS 1.4.0+ (PDK)
    Now Available: Smiles Zen and Smiles Drop (standalone) with Pixi support! (1.4.5+ only)
  14. #14  
    I'm using a ATT Pre+ running 1.4.1 and I installed the update to Smiles and when I tap on the game to start it I get nothing.
    Are you trying to hurt me?
  15.    #15  
    Quote Originally Posted by playboy View Post
    I'm using a ATT Pre+ running 1.4.1 and I installed the update to Smiles and when I tap on the game to start it I get nothing.
    Thanks playboy. I see this affects the game even on the earlier versions of webOS.
    [ Mike Kasprzak | Sykhronics Entertainment | Mike on Twitter | Blog ]
    Smiles [Drop Video, Zen Video] the award winning puzzle game is now on webOS 1.4.0+ (PDK)
    Now Available: Smiles Zen and Smiles Drop (standalone) with Pixi support! (1.4.5+ only)
  16. #16  
    1.0.6 works fine for me. I've already run the Fstab fixer.
  17. Click's Avatar
    Posts
    91 Posts
    Global Posts
    1,344 Global Posts
    #17  
    I am running 1.4.1.1 on a VZW Pre+ I have tried all 4 of the recommend steps to try and have it work with no luck.
  18.    #18  
    Okay, the impression I'm getting it's only happening to people running a version earlier than 1.4.5. Has anyone seen otherwise?
    [ Mike Kasprzak | Sykhronics Entertainment | Mike on Twitter | Blog ]
    Smiles [Drop Video, Zen Video] the award winning puzzle game is now on webOS 1.4.0+ (PDK)
    Now Available: Smiles Zen and Smiles Drop (standalone) with Pixi support! (1.4.5+ only)
  19. #19  
    USA Sprint Pre 1.4.5 fstab fixed

    10 seconds black, then white, then works fine.
    Samsung A850< Sanyo Katana< Palm Centro< Samsung Instinct< Palm Pre

    <-Daft Punk in the Avatar!
  20.    #20  
    Okay, I've contacted Palm. I think they may have changed something on me. If only this wasn't a Sunday.
    [ Mike Kasprzak | Sykhronics Entertainment | Mike on Twitter | Blog ]
    Smiles [Drop Video, Zen Video] the award winning puzzle game is now on webOS 1.4.0+ (PDK)
    Now Available: Smiles Zen and Smiles Drop (standalone) with Pixi support! (1.4.5+ only)
Page 1 of 2 12 LastLast

Posting Permissions