Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23
  1. #21  
    Quote Originally Posted by Gajdzin View Post
    PS. When I'm in the USA next week, I guess my App Catalog may start working, once I'm roaming with AT&T or another US provider... The problem is that once I buy and install any apps in the USA, and return to Poland, and let's say my Palm crashes and I have to do hard reset, is there a way to RESTORE the apps I have already bought and installed in the States...?

    Marcin
    I'm very sorry to hear what u r going thru. Since ur 1st activation is in Poland, even when u r physically in USA, u'd still unable to access the app catalog. That's just too bad untill someone in Palm/HP takes us un-official country webos user seriously.
  2.    #22  
    Quote Originally Posted by PalmoAnest View Post
    I'm very sorry to hear what u r going thru. Since ur 1st activation is in Poland, even when u r physically in USA, u'd still unable to access the app catalog. That's just too bad untill someone in Palm/HP takes us un-official country webos user seriously.
    Hey, I just got an idea... What if next Thursday, after I land in Newark, I go to the nearest US carrier showroom and buy a cheap prepaid card...? Being on US soil and with a US SIM card of a US carrier in my phone, will it let me set up a SECOND profile, a US-based one...? I could then buy all the software I may need in future for my Palm Pre.

    The only problem I envision is that after I return to Poland and if my Palm ever crashes, will I be able to restore and re-install the software?

    PS. I just got an email from Companionlink, they are trying to help me install their software without using App Catalog. They emailed me a link I should open on my phone. I tried. My Palm Pre followed the link, thought for a moment, and said "This application is not available in your country."

    ARRRRGH!!!!!!!

    Marcin
  3. #23  
    Really old topic, but I'm having that same issue....

    I just got a brand new Pixi Plus at a retailer, it did not asked me to log in with an account but the app catalog would not load, I did a Hard Reset, have created my account and verified it and the phone shows on my account profile but the catalog keeps crashing.....
    Were you able to get it fixed?
    BTW, I'm on Palm webOS 1.4.5 with an ATT1.1 configuration
Page 2 of 2 FirstFirst 12

Posting Permissions