Results 1 to 14 of 14
  1.    #1  
    If you've bought Ancient Frog (thanks!), and you're not running webOS 1.4.5 yet, please hold off on updating it to the current version. I've introduced a stupid bug that prevents it launching on 1.4.3 and earlier.

    I've submitted a fix, but it'll take a day or so to go through Palm's validation process.

    I'm really sorry about this. The update was supposed to ease the transition from pre-1.4.5 to post-1.4.5, but instead it's made it more painful.

    I'll add some new levels by way of apology


    James
    ------------------------------------------------------------
    Play Ancient Frog on the Prē!
  2. #2  
    Thanks for the heads up. More developers should put the word out like this when issues pop up.
    Sprint|Samsung Epic
  3.    #3  
    And it's fixed!

    Seriously impressed with how quickly Palm pushed my fix through.

    Ancient Frog 1.19.2 is now out, so you're good to download it for webOS 1.4.1 and up.

    Apologies again for the inconvenience.
    ------------------------------------------------------------
    Play Ancient Frog on the Prē!
  4. #4  
    I had 1.19.1 and it was working, and then I had another update and I was like oh..cool.

    Still works but thanks though
    Quote Originally Posted by rwhitby View Post
    We always prefer that people donate in response to tangible items they can use today, rather than for intangible promises about the future that may or may not be possible to achieve.
  5. #5  
    I'm on 1.4.1.1 (Sprint) and 1.19.2 does not load for me. The previous version worked fine. Any ideas? To be more helpful, it just sits on the loading screen with the game icon flashing.

    Update: Nevermind. Reinstall fixed the problem. Great game James! Can't wait for the webOS slate version...
    Last edited by Croathlete; 07/22/2010 at 07:19 AM.
  6. srkDesign's Avatar
    Posts
    19 Posts
    Global Posts
    55 Global Posts
    #6  
    I'm running 1.19.4 on vzw pre plus and it won't start and app catalog won't let me view the app's page (says I need to do a firmware update/reinstall).
  7. egardner#WN's Avatar
    Posts
    4 Posts
    Global Posts
    5 Global Posts
    #7  
    Love the game. I'm on verizon so my phone is 1.4.1. Game has stopped running. I deleted it and went to the app catalog to reinstall and it's not there. Will it return soon?
  8. #8  
    <<Thread Renamed>>
    Sprint|Samsung Epic
  9. srkDesign's Avatar
    Posts
    19 Posts
    Global Posts
    55 Global Posts
    #9  
    it's not gone the firmware chck in the app catalog is blocking you from seeing bcuase the game requires 1.4.5 now, hopefully we get the update soon.
  10. shrxwin's Avatar
    Posts
    371 Posts
    Global Posts
    398 Global Posts
    #10  
    with school starting this week and working a lot I didn't realize it wasn't loading I hope it's updated soon, I'll keep an eye out for updates in this thread! Thx Clarice
  11. shrxwin's Avatar
    Posts
    371 Posts
    Global Posts
    398 Global Posts
    #11  
    Hi Ancient James - I've been missing my Ancient Frog since updating in late August (and it no longer opens) so was excited to see an update in the App Catalog last night. It still doesn't open I'll try a device restart - meanwhile - is there any way to send the install for the older version that works for us Verizon customers stuck on 1.4.1.1, now that Preware supports install from email or links? regards, Clarice
  12. shrxwin's Avatar
    Posts
    371 Posts
    Global Posts
    398 Global Posts
    #12  
    WOO HOO ! a full device restart after last night's update made it work again!! (i'd restarted after the previous update with no luck)

    Thanks, Clarice
  13.    #13  
    I'm sorry about these problems with Ancient Frog. I made it 1.4.5-and-up (so that it would be available to Pixi owners) when it looked like 1.4.5 was finally coming out everywhere. I didn't anticipate the holdup on Verizon and AT&T, and I believed that it wouldn't be offered as an update to people with earlier versions of webOS.

    The latest update means that it will work again on all OSes, but now I'm in the position that if I leave it requiring 1.4.5, Pre owners on 1.4.1 who erased it are currently unable to redownload it. If I drop the 1.4.5 requirement, Pixi owners are unable to redownload it.

    I'm currently looking at making it available as a private beta, to get around these problems.
    ------------------------------------------------------------
    Play Ancient Frog on the Prē!
  14. #14  
    James,

    Thanks for the update b/c my Ancient Frog works again. I spoke with you by email on Sunday and a couple of days later I saw the update in the app cat. Hopefully AT&T will release 1.4.5 so that me and other AT&T customers can have access to the new stuff and you can update your app so that it runs on the Pixi.
    Are you trying to hurt me?

Posting Permissions