Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
       #1  
    Tweed 1.8.0 will not tweet or send twit pics for me.
    Anyone else having issues?
    Update came out July 3.
  2. cfbauer's Avatar
    Posts
    179 Posts
    Global Posts
    206 Global Posts
    #2  
    I'm getting a password incorrect error after updating.
  3. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
       #3  
    Hmmm.. .
    I emailed Pivotal Labs and will reply back here when/if I hear back.. .
  4. #4  
    i did have issues tweeting a pic with text included, i was able to send a pic on its own tho
    THE CHAMP IS HERE!!
  5. #5  
    I'm having an issue with trying to upload pictures. Did anyone hear back from Tweed regarding this? I email them about it just today and I'm waiting for a reply.
  6. #6  
    Also having issues sending photos as well as my password constantly being "out of sync". Pivotal Labs' Tweed twitter account has been dead for over a week. Anyone heard back from them yet?
  7. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
       #7  
    Got a reply from Pivotallabs today:

    I can not send a tweet and a pic at the same time but just text works.
    They basically just wanted to know if I was using WiFi or 3G and to try a differt service than TwitPic.
    I will try some tests later tonight.. . Just did the Doctor and need to get back to normal.
    Everybody wants some!..
  8. #8  
    This is what I heard back from Tweed Support.

    "Sorry but this feature doesn't work. It was enabled prematurely."

    Kind of strange to hear cause it was working for me for awhile. Anyone get any of the other picture services to work? I'm using twitpic and it doesn't work.
    Last edited by miles4000; 07/10/2010 at 01:47 PM. Reason: typo
  9. #9  
    Also having issues uploading pictures since the update using 3G (haven't attempted while using WIFI). Tweeted @tweed, no reply. Been using a separate app for TwitPics.
  10. #10  
    I just noticed this over the weekend. Pivotal Labs has addressed the issue on Twitter and in their blog.

    Basically, a change in Twitter's authentication. They knew about it and should have included it in 1.8, but didn't. Let's hope they include it in the next update.

    By the way, TweeFree uploads photos just fine. Thinking of spending the $1.50 to get the full version before the end of the month.
  11. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
       #11  
    Just got an email back fom Tweed support:

    "Unfortunately v1.8 made authentication changes that broke media upload. For more details, please see,

    Christian Sepulveda - Problems with Photo tweets and more in version 1.8

    A fix is in process and coming soon. Sorry for the hassles."



    Although I am not having issues with needing to log in everytime, I still use Tweed to view tweets and now TweetMe for pic+tweets.
    Looking forward to the update fix.. .
  12. #12  
    I am still having issues with Tweed. Not getting any responses back from pivotal at all. I was getting the message to update password and screen name,thought that my account was hacked so I deleted it from my palm pre. Now, I can not download it at all. It just keeps saying downloading.
    Any suggestions?
  13. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
       #13  
    Tweed 1.9 has been released and the pic bug seems to be fixed.
    Not sure about the sign in bug, I never had that issue.. .
  14. #14  
    I do not even have tweed 1.9 in my app catalog only the beta version
  15. #15  
    Tweed 1.20.0 update available in the App Catalog now. I believe it fixes the upload pic bug...
  16. #16  
    Still not in the app catalog. I reached it thru preware palm app feed. But, it goes to the 1.8 version and still will not download
  17. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
       #17  
    Weird, 2 updates in one day. 1.9 fixed my issue.. .
  18. syang87's Avatar
    Posts
    88 Posts
    Global Posts
    277 Global Posts
    #18  
    Question, how long does your Tweed app take to load? Mine takes about 4 pulses. Is that normal?
  19. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
       #19  
    Quote Originally Posted by syang870 View Post
    Question, how long does your Tweed app take to load? Mine takes about 4 pulses. Is that normal?
    Ya that's normal. All Twitter apps that I've tried have been slowish for me.
    Could just be it's a lot of random info to pull in.. .
  20. tjdalton's Avatar
    Posts
    84 Posts
    Global Posts
    132 Global Posts
    #20  
    does anyone else have any issues with settings not sticking?

    I've tried numerous times to change the "number of tweets per request" from 20 to 100. When I initially change it it's fine, but when I close and re-open the app the settings all revert back to original state. I also lose the time line markers that I've had set up. It's really annoying if I haven't checked my feed in a while trying to figure out where I last was.
Page 1 of 2 12 LastLast

Posting Permissions