Results 1 to 6 of 6
  1. ToddK's Avatar
    Posts
    666 Posts
    Global Posts
    905 Global Posts
       #1  
    Last week a mysterious "blank" app appeared in the top of my app list, It appears to be "paused" but it cannot be deleted & when I click on it I get the "this action cannot be completed at this time" message. Now, I can no longer update my installed apps or download any new apps. Anyone have any idea where this app came from, or how it can be removed? After a week, it's getting pretty annoying, to say the least. If I can't resolve this, I may just bite the bullet & get an EVO. :-( ...I can't for the life of me figure out where this "blank" app came from & why it can't be identified or deleted.
  2. #2  
    See this thread for more help but solution is below. http://forums.precentral.net/webos-a...p-catalog.html

    Solution:

    From a terminal window, type the following commands:

    cd /var
    cd palm
    cd data
    cd com.palm.appInstallService
    rm installHistory.db
    press orange + SYM + R to reboot
  3. ToddK's Avatar
    Posts
    666 Posts
    Global Posts
    905 Global Posts
       #3  
    Thanks Pip - my problem now is where do I find a terminal window...:-/
    I hope you don't tell me it's an app that has to be downloaded, as I can't download any apps...


    [QUOTE=pip smith;2516684]See this thread for more help but solution is below. [url]
  4. #4  
    Quote Originally Posted by ToddK View Post
    Thanks Pip - my problem now is where do I find a terminal window...:-/
    I hope you don't tell me it's an app that has to be downloaded, as I can't download any apps...
    Webos quick install's linux commandline option is a terminal window. Or if you have Preware, then you can install terminal and do it on your pre.

    You should still be able to install Preware apps.
  5. #5  
    I was having the same issue... just found this.. installed terminal and... fixed!!!
    Thanks!!!
  6. #6  
    Thanks! I also had the problem.

Posting Permissions