Results 1 to 7 of 7
  1. TheMacs's Avatar
    Posts
    141 Posts
    Global Posts
    616 Global Posts
       #1  
    Keep getting an error attempting to sign in to RadioTime stating invalid password.

    Retrieved my username/password from their site... I'm typing it in right. Is the username cap-sensitive? Tried it both ways, no luck.

    Deleted the app, rebooted, reinstalled. Same result.

    Oh yeah, I can log into the site directly.

    Sent an email to them directly as instructed, but thought I'd check here as well...

    Anyone else having this issue?

    Any suggestions?

    * Disclaimer: I know I'm reaching here, but it's worth a try. Thanks in advance.
  2. #2  
    Not me. I've never had any issue with RadioTime. Has it worked before for you, or is this a new install?
  3. TheMacs's Avatar
    Posts
    141 Posts
    Global Posts
    616 Global Posts
       #3  
    Had the app on my Pre for a while, but not used. Just now created an account to try to use it.
  4. #4  
    Case sensitive!

    Try changing your password on the site itself.

    Also make sure you are putting your account name in correctly as well.

    Is your account just a name or did you make it yourname@email.com?

    Make sure you have both correct, the password is case sensitive.

    I just did it because I had just doctored my phone and I know it worked for me.

    (Oh just a thought, make sure you did not accidentally tap the orange key (option key) and have that engaged by mistake).

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  5. TheMacs's Avatar
    Posts
    141 Posts
    Global Posts
    616 Global Posts
       #5  
    Thanks rlanza.

    Assumed the password was cap-sensitive, wasn't sure about the user name. I think I saw it two different ways. Account name is being entered correctly too - it's just a name, not an e-mail address.

    I'll try changing my password and see if that works.
  6. #6  
    Quote Originally Posted by TheMacs View Post
    Thanks rlanza.

    Assumed the password was cap-sensitive, wasn't sure about the user name. I think I saw it two different ways. Account name is being entered correctly too - it's just a name, not an e-mail address.

    I'll try changing my password and see if that works.
    Did you have success?

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  7. #7  
    Same problem with Timepiece. I gave up trying to buy it.

Posting Permissions