Results 1 to 4 of 4
  1. fushigi's Avatar
    Posts
    146 Posts
    Global Posts
    147 Global Posts
       #1  
    Pre on Sprint with webOS 1.4.1.1. 4.4GB free.

    I searched and didn't see anything along these lines so I'll apologize in advance if this has been mentioned before.

    At the top of my app list in the App Catalog is a blank app. There's no description and the icon is just the outline of a box. The status of the app shows as a paused download. If I tap it for details I get a yellow triangle icon with ! in it and the message "The action could not be completed. Try again later."

    It's a glitch entry and so far I can't get rid of it. There's no corresponding blank entry in Device Info/More Info/Software.

    I could live with the clutter in my app list but for one problem: It's keeping all other app updates and new installs from running. They show downloading as the status but tapping for info reveals a paused download status and tapping them just reaffirms it as paused; they won't start/restart.

    I've rebooted several times but it doesn't change the status.

    Any thoughts? What are the implications/how easy can I recover from a "Erase Apps & Data" reset?

    TIA,
    - Fushigi
  2. #2  
    That's because you didn't know to call it a "phantom" app.

    http://forums.precentral.net/general...ml#post2142059
  3. fushigi's Avatar
    Posts
    146 Posts
    Global Posts
    147 Global Posts
       #3  
    "Phantom of the webOS App List" .. now playing off-off Broadway. Thanks for the synonym.

    To date I've kept away from the homebrew/root-your-Pre scenes so I'll have to look up the tutorials for connecting the Pre so I can putty in to it. Seems more minimally invasive than going the webOSdoctor route.
    - Fushigi
  4. #4  
    Fushigi,

    I have the exact same problem. Where you able to fix your pre? If so, would you mind sharing how you fixed. Thanks,

    Ray

Posting Permissions