Results 1 to 6 of 6
  1. Solen's Avatar
    Posts
    112 Posts
    Global Posts
    116 Global Posts
       #1  
    It seems after the App Catalog outage a few days ago, odd issues have been showing up with the App Catalog. Recently, whenever I try to use the global "Install Updates" button after clicking the shopping bag in App Catalog, it downloads all the necessary updates for my apps, and gives me the notification that they each installed, but then the updated apps just keep showing the download progress bar as full(in that lighter blue color), and do not change back to normal. I've waited up to 30 minutes to see if maybe it still needs time to finish installing, but no such luck. I've had to exit the App Catalog to get the "My Applications" page back to normal, and then I have to click on each update for each app separately, one by one. Clicking the update for each app separately works fine, but the global "Install Update" button seems like it is having issues. I even doctored my phone to see if that would change anything, but I still get the same exact issue. I also noticed that lately, many of the apps waiting to be updated to the newest version are not even listed in the main App Catalog yet, as I still see their older versions listed in the main App Catalog.
    Last edited by Solen; 05/21/2010 at 09:34 PM.
    Palm Pre on Sprint. WebOS 1.4.5
    If I helped you, a thanks would be much appreciated (Thanks button located on right side)
  2. Solen's Avatar
    Posts
    112 Posts
    Global Posts
    116 Global Posts
       #2  
    This is the button I'm talking about.
    Attached Images Attached Images
    Palm Pre on Sprint. WebOS 1.4.5
    If I helped you, a thanks would be much appreciated (Thanks button located on right side)
  3. #3  
    I had an issue this afternoon when I installed a new app. My Pre did a luna restart. I'm on Sprint 1.4.1.1 also and I just updated 9 apps in the app catalog 5 min. ago and it seems to be ok now.
    Give it another try. Make sure you have a good signal.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  4. Solen's Avatar
    Posts
    112 Posts
    Global Posts
    116 Global Posts
       #4  
    Thanks. Palm is looking into the issue, as it had been ongoing for me for over a week now. Funny thing is that of course today, when Palm asked for a log of my phone for the issue, I had a successful installation using the "Install Update" button...just great.
    Palm Pre on Sprint. WebOS 1.4.5
    If I helped you, a thanks would be much appreciated (Thanks button located on right side)
  5. #5  
    I've had this problem over the last 2 days. I had one app yesterday that downloaded, but it never gave me the installed completed message. If I tap on the app in the global list, it shows me the app store screen, and the bar on the bottom doesn't say 'tap to launch' or 'tap to download' or 'tap to purchase'. Instead it says "Installing..." and stays that way. It happened with "AirTraffic Lite" yesterday and "Scratch" today. I finally did a phone reset and things look good. However, I have a problem. the database for my Scratch documents seems to be missing. I don't have any scratch docs. Any thoughts, can backup find and restore this database?
    Sent from my slowly diminishing intellect

    I'm just a soul who's intentions are good...oh Lord, please don't let me be misunderstood!

  6. #6  
    Well, a couple days later when I checked Scratch, I had all my files back. Maybe it just needed time to rebuild the database of files? Anyway, I seem to be operating fine now.
    Sent from my slowly diminishing intellect

    I'm just a soul who's intentions are good...oh Lord, please don't let me be misunderstood!

Posting Permissions