Results 1 to 19 of 19
  1.    #1  
    worked just fine till today when I got a message stating my account doesnt allow internet sharing.now it doesnt work.anyone else have this problem?
  2. #2  
    it was only made available because of an error. not surprised that Sprint has shut it down. you should be checking out MyTether.com
  3. #3  
    Quote Originally Posted by Cantaffordit View Post
    it was only made available because of an error. not surprised that Sprint has shut it down. you should be checking out MyTether.com
    I spent the $ on MyTether and found it to be completely inadequate. Terrible connection reliability and slow speeds (running 1.4.1.1). Mobile Hotspot has been a godsend by comparison.
  4. #4  
    Quote Originally Posted by Dr.Gee View Post
    worked just fine till today when I got a message stating my account doesnt allow internet sharing.now it doesnt work.anyone else have this problem?
    You can bypass that message if you download the app freetether.
    stay in touch with the hip hop community @http://www.twitter.com/moon_man_e
  5. #5  
    hmm, I had used MyTether with geat success prior to VZ making MHS free.

    Have you tried FreeTether?
  6.    #6  
    I have.once 1.4.1.1 dropped it stopped working and the author stopped all supportMH was my option to FT.worked for months until today.
  7. #7  
    works fine for me on sprint
  8. #8  
    aonic seems to have a new version out. haven't tried it yet.
  9. #9  
    Yup, they've shut it down
  10. #10  
    just tried mine. Running mobile hot spot with patch. No issues. Worked perfectly.
  11. #11  
    Used it like an hour ago, no prob on this end. You make sure your ip forwarding is enabled? Hope you sort it out because I'd hate for you to have to resort to mytether...I hear nothing but problems.
    screwdestiny
    PSN Twitter Last.FM
  12. #12  
    works for me.
  13. #13  
    Still working fine for me as well - making this post through it now.
  14. ReyRey's Avatar
    Posts
    19 Posts
    Global Posts
    33 Global Posts
    #14  
    Yesterday I tried to install the MHS when it was available by mistake in the app catalog, it gave me an error and it didn't want to install. For some reason I left it on the phone without installing and an hour ago I chacked and it had installed itself it is now working on my phone and my daughter's phone, cool.
  15. resturg's Avatar
    Posts
    210 Posts
    Global Posts
    217 Global Posts
    #15  
    It is still wprking for me also.
  16. dogblade03's Avatar
    Posts
    8 Posts
    Global Posts
    32 Global Posts
    #16  
    worked fine for me yesterday, now it's not working.
  17. #17  
    I did the same thing as reyrey and it's now installed and will run w/o error. I haven't connected a device to it yet.
  18. #18  
    The error comes up sometimes. The tethering still works regardless as long as you have MHS and the service installed.
  19.    #19  
    Quote Originally Posted by malpha View Post
    Used it like an hour ago, no prob on this end. You make sure your ip forwarding is enabled? Hope you sort it out because I'd hate for you to have to resort to mytether...I hear nothing but problems.
    where do i find the ip forwarding setting?

Posting Permissions