Page 11 of 15 FirstFirst ... 6789101112131415 LastLast
Results 201 to 220 of 292
Like Tree1Likes
  1. #201  
    Quote Originally Posted by padawan130373 View Post
    Hi can you make your software available in the spanish App Catalog ? thanks
    I think it's available... I use it.

    -- Sent from my Palm Device using Forums
    Newness Developments apps:

  2. #202  
    Not available on France Catalog
  3.    #203  
    Hey guys, i need some help.

    my server is showing a few errors and I would like to fix them with your help.


    here is where i need the help, it seems Canadian users are not getting the correct data at all, I need a canadian user to please tap this url, http://www.google.com/ig/api?weather=Montreal and to read the 18th line, it show something like this <icon data="/ig/images/weather/cloudy.gif" />

    if it doesn't please post what it does show?

    thanks,

    PS it must be done in Canada using a canadian IP address.

    error 1: google added a new status rain_snow, ERROR is now FIXED
    error 2: google is adding cn_ to all data in china, ERROR will be fixed in UPDATE


    Abe
  4. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
    #204  
    I am having issues with weatherIcon. After the latest update, the GPS feature no longer works. If I have Auto Locate enabled, the app only says null null. I can see it gets the coordinates, but not the city info for whatever reason.

    I reinstalled the app to no avail.. any ideas?
  5.    #205  
    Quote Originally Posted by schlk21 View Post
    I am having issues with weatherIcon. After the latest update, the GPS feature no longer works. If I have Auto Locate enabled, the app only says null null. I can see it gets the coordinates, but not the city info for whatever reason.

    I reinstalled the app to no avail.. any ideas?
    please make sure you have turned on google location services, it in the location services app in the menu on the top left hand corner.
  6. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
    #206  
    Quote Originally Posted by abegee View Post
    please make sure you have turned on google location services, it in the location services app in the menu on the top left hand corner.
    Yep, it's on
  7.    #207  
    did you try restarting your phone?
  8. #208  
    Add me to the list of people having issues with weathericon. Was working great until recently (maybe last update?). Now, it will not get a location using GPS (Google locate is turned on). It displays the coordinates but then just sits on the "Getting city and state..." page with no results. I have to manually set the zip code for it to work. But then it will not update the icon.

    I just uninstalled and reinstalled the app and now all it shows for the icon is "WI". I open the app and it shows the correct weather (after setting location via zipcode), but when I close the app, the icon still shows "WI." "Update Icon" option is turned ON.

    Bummed. I love this app.

    Okay, I restarted my Palm Pre and it initially showed the "Wi" but after I opened the app and closed it, it now shows the current temp/weather. Will watch it and see if it updates automatically. The last time I tried the restart, it worked until I changed locations, then it quit working as above.
    Last edited by moakes22; 12/15/2010 at 11:46 AM. Reason: More info
  9.    #209  
    try restarting your phone, I have an idea what the issue may be but I can't be sure.

    the issue may have to do with the GPS OR maybe my code I will look in to it as soon as I get time.
  10. #210  
    I LOVE WeatherIcon, thanks! Soon after installing it, my launch-day Pre minus started losing its connection to Ev despite 2 or 3 bars. WiFi, phone, texting are all fine, but no WI, no mail, no Facebook, no web, etc through Sprint. An orange-Sym-R reboot always fixes the problem (but it is getting annoying to reboot several times/day). I read this entire thread, and since no one else has posted this problem, I doubt that this is WI-specific. However, you all seem knowledgeable about many things Pre and this large forum, so I hope that you can direct me to the proper thread and/or offer some suggestions beyond waiting for a new phone (I actually like my overclocked Pre even though the on-off switch fell off...). And btw, my prefs for WI are zipcode, 10 min update, show banner no, auto-locate no, update icon yes. thanks in advance for your help!
  11. #211  
    abegee, thanks for your weathericon app. love it. suggestion: remove the Prefs button in the lower right corner. preferences should be accessible from the drop-down menu to be consistent with general webos interface.
  12. #212  
    When I set the weather update to 180 minutes, it stills refresh every 15 minutes

    Is a fix coming for that?
  13.    #213  
    Quote Originally Posted by Andew View Post
    When I set the weather update to 180 minutes, it stills refresh every 15 minutes

    Is a fix coming for that?
    please restart your phone, or turn iff auto-loacate. abd post the results
  14. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
    #214  
    What site does WeatherIcon use for its results? Can it be changed to weather.com?
    VZW Pre 2 on 2.1

    Thanks webOS Internals!

    @thereddestdog
  15. #215  
    I tried out the app a few weeks ago before I registered here.

    I liked it well enough, but I ended up switching it for Accuweather. No real reasons.

    As far as using weather information from weather.com, I used to have TWC app. I got rid of it for this one after it kept telling me the weather was sunny and hot when it was snowing!

    I'm wondering if this can be set to display real time weather changes (or as close as can be set manually) like some of the BB weather apps do. My gf has a BB Bold, and this seemingly BB-only app puts a live updating icon on her home screen. A sun and the temp when it's sunny, clouds and rain if it's rainy, etc. It may have been asked already, I'm just too tired to dig. My apologies.
  16. #216  
    Quote Originally Posted by akabadnews View Post
    I tried out the app a few weeks ago before I registered here.

    I liked it well enough, but I ended up switching it for Accuweather. No real reasons.
    The whole point of weather icon is to see your current weather at a glance on the icon without running the app. When you need to see more detailed information you can use your preferred weather app.



    -- Sent from my Palm Pre 2 using Forums
  17. #217  
    Has anyone noticed a memory leak with weathericon. I have a pre plus on verizon with 2.1. I really like using weathericon. When I put it in my quickview bar I get a "too many cards" error. When I take it out I don't get the error. Wondering if this is common or not. Thanks.
  18. #218  
    Quote Originally Posted by Thehack904 View Post
    Has anyone noticed a memory leak with weathericon. I have a pre plus on verizon with 2.1. I really like using weathericon. When I put it in my quickview bar I get a "too many cards" error. When I take it out I don't get the error. Wondering if this is common or not. Thanks.
    I've never seen this before on any Pre Plus for VZW or AT&T or my Pre2. But I have not put 2.1 on a plus yet so perhaps its related to that.
  19.    #219  
    Quote Originally Posted by Thehack904 View Post
    Has anyone noticed a memory leak with weathericon. I have a pre plus on verizon with 2.1. I really like using weathericon. When I put it in my quickview bar I get a "too many cards" error. When I take it out I don't get the error. Wondering if this is common or not. Thanks.
    intresting note: the app doesnt do anything differently when its in the quick launch bar, so if there is a memory leak it would be an OS issue, not an app issue. Nothing I could do to change that, however if this is verified I could mention it to Palm/HP (not that they would fix it!!!! )
    Abe
  20. #220  
    I'll keep watching it and see. Is there any HB apps that I can install to monitor that and then get back with the info?

Posting Permissions