Results 1 to 8 of 8
  1. d.moss's Avatar
    Posts
    541 Posts
    Global Posts
    582 Global Posts
       #1  
    lately i've been getting people telling me "hey i called you" and i'm like "no you didn't. i don't have any missed calls." so i'm like whatever. until yesterday and this morning. last night i was just messin around with my phone and my "fiance's" phone. she has a pre too.. i called my phone and it rang on her end but never rang on mine. so i called again and my phone rang. this morning i tried it again. this time when i called from her phone it went straight to voicemail. i called at least 3 times and each time it went to voicemail. then i called her and her phone rang.. so i called myself back and walah.. my phone rang.. what's up with that?
  2. thornev's Avatar
    Posts
    326 Posts
    Global Posts
    329 Global Posts
    #2  
    Signal strength is the most likely cause, both on your phone and the caller's. Also, network bandwidth and lack thereof is a factor. Also, if caller and callee are not on the same carrier network. thorne
  3. d.moss's Avatar
    Posts
    541 Posts
    Global Posts
    582 Global Posts
       #3  
    i'm pretty sure it's not signal strength. we both have sprint pre's. and we were both in the same bedroom last night and in the same car this morning when i tried calling myself. as for others calling.. there's a possibility it's signal. but when i call from her sprint pre multiple times and my phone doesn't acknowledge the call.. somthing more than signal is wrong. because when i call hers phone.. it rings. and we're in the same place.. and only after i call her does my phone ring when she (me calling from her phone) calls back
  4. valeriep's Avatar
    Posts
    29 Posts
    Global Posts
    30 Global Posts
    #4  
    i have noticed this happen a lot as well. I have youmail vm- luckily i get a text message of a missed call from their service, otherwise i would never know if anyone called. not sure whether its the phone or a network problem.
  5. d.moss's Avatar
    Posts
    541 Posts
    Global Posts
    582 Global Posts
       #5  
    the thing is.. i wasn't using preware. this morning i just woke up and decided to try it. i also have the auto reboot app.. my phone restarts every morning at 4 A.M. and these two instances arent the first time this has happened.
  6. #6  
    It happens to me at work all the time, but no where else I'm aware of. I blame Sprint.
    Admitted, I could be wrong, but I still blame Sprint.
  7. #7  
    I have had the same problem.... I have noticed my indicator (top right) is showing data usage while I'm told "I called you". Here is what gets me, I have had zero apps going, and as far as I know these times my mail isn't syncing. Hmm getting kinda ****ed about this. I might add that, as previous posts have said I also have tried calling from landlines and cell (same carrier & others) same issues. I have noticed that data is active for several min. with zero apps going.
    I was a proud supporter of Palm, HP
    WebOS running on the Palm Pre, Pixi, and now the TouchPad.

    Amazon =
  8. #8  
    I had the same issue. But i thought it got better after updating to 1.4.1.

Posting Permissions