View Poll Results: How compatible is Mobile Hot Spot with your WIFI Adapter

Voters
9. You may not vote on this poll
  • Good

    0 0%
  • Adequate

    0 0%
  • Some Work / Others Don't or are Slow (ex. Ipod Touch)

    4 44.44%
  • Poor

    5 55.56%
Results 1 to 7 of 7
  1. surferpr's Avatar
    Posts
    31 Posts
    Global Posts
    53 Global Posts
       #1  
    Hey guys. I have been going crazy about this, just because it seems so strange. First off MHS works 100% perfect connected to any laptop (tried several Lin,Win, Mac) but if I use my Ipod touch (2g) or any other Ipod touch for that matter (tried like 5 different from friends) I cant get more than 80k of bandwidth. Almost as if the Ipod is only allowed 1x (while at the same time the ev icon is on and a computer can easily browse at 1~1.5mb easy) So im just wondering have any of you experienced this bizarre behavior?
    HTC 6700 > HTC6800 > Treo Pro > HTC Diamond > Palm Pre
  2. #2  
    Its not you!!

    I have a Tier 3 ticket in with Palm on this issue.. its the Palm OS 1.4 or wireless chip firmware in the phone. Its ridiculously slow 40-90kbps with
    lots of packet loss. It seems to be only connecting with certain WIFI cards - on my Lenovo T400s,X300 & T61 as well as IPOD / IPHONE. I inserted a Realtek WIFI USB adapter in my T400s and the speed was normal and the packet loss was gone. Also tested on a Macbook Pro and speeds were good. On the IPAD its slower then it should be around 240kbps
    with high pings.

    Don't think for a second its has anything to do with the signal etc on this
    one.. I spent hours testing along side of the MIFI and other broadband accounts I own a consulting firm in the tech industry and do support for all types of networking I have a complete understanding of the technology and
    clearly identified there is a issue.

    Oddly enough the Sprint Overdrive had the same exact performance issue
    with IPODs etc.. and they fixed it with a firmware update.
  3. #3  
    The only reliable Apple product on Mobile Hotspot is the iPad. I hope that this can be figured out, but thus far I only use MH for my laptop.
    If you like my Themes, please donate! Thanks!

    http://wiseguyandbeyond.blogspot.com

    http://wiseguyandbeyond.blogspot.com
  4. #4  
    The IPAD does work better but there is still packet
    loss ..more then usual, doing a constant ping I get
    150-800ms and every other 4th or 5th ping a few timeouts,

    on a wireless laptop (with a non INTEL WIFI) 60ms-150ms with
    very few rare timeouts (normal)
  5. #5  
    Quote Originally Posted by njtech2 View Post
    The IPAD does work better but there is still packet
    loss ..more then usual, doing a constant ping I get
    150-800ms and every other 4th or 5th ping a few timeouts,

    on a wireless laptop (with a non INTEL WIFI) 60ms-150ms with
    very few rare timeouts (normal)
    Indeed. My only experience with MH on iPad was here at work. Using Speedtest.net we were able to pull 1.9 mbits down. Not too bad for 3g.

    The laptop pulls the same, but connection is much better.
    If you like my Themes, please donate! Thanks!

    http://wiseguyandbeyond.blogspot.com

    http://wiseguyandbeyond.blogspot.com
  6. surferpr's Avatar
    Posts
    31 Posts
    Global Posts
    53 Global Posts
       #6  
    Quote Originally Posted by njtech2 View Post
    Its not you!!

    I have a Tier 3 ticket in with Palm on this issue.. its the Palm OS 1.4 or wireless chip firmware in the phone. Its ridiculously slow 40-90kbps with
    lots of packet loss. It seems to be only connecting with certain WIFI cards - on my Lenovo T400s,X300 & T61 as well as IPOD / IPHONE. I inserted a Realtek WIFI USB adapter in my T400s and the speed was normal and the packet loss was gone. Also tested on a Macbook Pro and speeds were good. On the IPAD its slower then it should be around 240kbps
    with high pings.

    Don't think for a second its has anything to do with the signal etc on this
    one.. I spent hours testing along side of the MIFI and other broadband accounts I own a consulting firm in the tech industry and do support for all types of networking I have a complete understanding of the technology and
    clearly identified there is a issue.

    Oddly enough the Sprint Overdrive had the same exact performance issue
    with IPODs etc.. and they fixed it with a firmware update.
    Thanks for the info, It never occurred me to test the connection extensively, I just left a ping running for a little while and there is too much packet loss and the lowest time was !!56ms!! this is with the cellphone close to the computer. My mifi card works perfectly but I still would like to see this work as it should.
    HTC 6700 > HTC6800 > Treo Pro > HTC Diamond > Palm Pre
  7. #7  
    works totally fine with my Toshiba Satellite, works fine with the iPad, worked suuuupper slow with an iTouch

Tags for this Thread

Posting Permissions