Results 1 to 14 of 14
  1. jeffrok's Avatar
    Posts
    158 Posts
    Global Posts
    729 Global Posts
       #1  
    I was downloading beta and app catalog apps at the same time today, and somewhere along the line one download stopped, probably right at the outset of the download.

    Now when I go into the app catalog and click on the shopping bag icon to see my apps, there's one at the top of the list with no icon, that's in downloading mode at what appears to be 0%. When I tap it, it brings me to the triangle with the exclamation point, and the message "The action could not be performed. Please try again later."

    I think this download being in limbo is tying up the download manager, because no matter what else I try to download/update, the downloads never begin- they sit at "Downloading" but the progress bar doesn't move.

    Any help would be greatly appreciated!!
  2. #2  
    Quote Originally Posted by Jeffrok View Post
    I was downloading beta and app catalog apps at the same time today, and somewhere along the line one download stopped, probably right at the outset of the download.

    Now when I go into the app catalog and click on the shopping bag icon to see my apps, there's one at the top of the list with no icon, that's in downloading mode at what appears to be 0%. When I tap it, it brings me to the triangle with the exclamation point, and the message "The action could not be performed. Please try again later."

    I think this download being in limbo is tying up the download manager, because no matter what else I try to download/update, the downloads never begin- they sit at "Downloading" but the progress bar doesn't move.

    Any help would be greatly appreciated!!
    Exactly the same thing has happened to me (GSM PRE, O2), an app with no icon, doesn't download. When you click pause you get the "this action cannot be performed. Please try again later," Nothing else will download.
    A restart hasn't made any difference.
    Any suggestions? Also does anyone have an idea what the best way to let palm know about this is?
  3. #3  
    Hold the Orange button and tap the icon in launcher. This should uninstall. If that does not work. Reboot and try to uninstall again.
  4. jeffrok's Avatar
    Posts
    158 Posts
    Global Posts
    729 Global Posts
       #4  
    the problem is that there's some "rogue app" with no name in my "shopping bag".. And it's holding up the other downloads (i believe) from beginning.

    As of now I can only download via Preware- nothing will download fromthe app catalog.
    Quote Originally Posted by gobanjoboy View Post
    Hold the Orange button and tap the icon in launcher. This should uninstall. If that does not work. Reboot and try to uninstall again.
  5. #5  
    I am having the same exact problem as this user. I have spoken to others and seen in forums on precentral that this issue does exist. Please help find a solution that doesn't require a partial erase and hours of re customizing my phone.

    Also, if you look at the new description of the RadioTime app in the App Catalog, it also mentions people having downloading issues and to contact palm.com support. This is obviously becoming a widespread issue..
  6. #6  
    Has anyone come up with a solution short of doing a partial or full restore of the PRE? I've spent quite some time on the phone with Sprint tier 2 tech support as well as Palm support (I believe in the Phillipines), but alas, no one seems to fully understand much less, have a solution other than running WEBOS Doctor. Please help!!!
  7. #7  
    same here. Please help!
  8. #8  
    Hello all. Finally, a great solution from a hard reset or WEBOS Doctor. Please visit this link: http://forums.precentral.net/general...d-catalog.html . Please follow the instructions on page 2 by Billp3393 and mikeysride9812 . These guys are great. Keep in mind; you will need to install Preware, then terminal (or terminus) and then enter the linux commands in the above post. Works great. Will save you a ton of headaches. Good luck.
  9. #9  
    Quote Originally Posted by gobanjoboy View Post
    Hold the Orange button and tap the icon in launcher. This should uninstall. If that does not work. Reboot and try to uninstall again.
    This!

    Find the undownloaded app on your phone, it should have a quarter moon icon over a blue background. Then delete it. If this doesn't work run a rescan on your phone, identify the app in Device info > More options > Software, locate the app by name, tap it and then press delete.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  10. #10  
    or you can simply do a partial erase. It's not that bad...just restore from the cloud.
  11. #11  
    Guys, please read my post just below. It really works without erasing anything!
  12. #12  
    Hello all. Finally, a great solution from a hard reset or WEBOS Doctor. Please visit this link: http://forums.precentral.net/general...d-catalog.html . Please follow the instructions on page 2 by Billp3393 and mikeysride9812 . These guys are great. Keep in mind; you will need to install Preware, then terminal (or terminus) and then enter the linux commands in the above post. Works great. Will save you a ton of headaches. Good luck.
  13. #13  
    I can kiss you! Thank you so much! I've been waiting for weeks for someone like you to come along. I was about to give up and do a partial erase today, but I figured I'd check the forums one last time. Anyone with this issue, I can guarantee that this works. Very easy, took less then 5 min. MWAH!
  14. #14  
    Nadrojl, Unfortunately I cannot take credit for this, other than passing along what I've read in these very same forum posts. There are some truley brilliant people that we are blessed to have help us.

Posting Permissions