Page 4 of 5 FirstFirst 12345 LastLast
Results 61 to 80 of 90
  1. mflauer's Avatar
    Posts
    38 Posts
    Global Posts
    42 Global Posts
    #61  
    Quote Originally Posted by mflauer View Post
    I haven't had to doctor yet. I'm scared.
    Well I did doctor. Got universal search back but "the Palm profile clouds" lost 2/3 of my 2600 contacts (math off=628 restored).
    I did backup the db3 file but everything I tried would not restore it following the directions. All I could get were error messages so I figured this would be a good time to get a replacement phone since the power button broke and I had insurance. I had been suffering with it that way for months since everything else was working great until the search function took a dump.
    Everything reinstalled from the saved USB files and then I decided I was going to get all my info back. The directions say to send the PalmDatabase.db3 to "/var/luna/data/dbdata/PalmDatabase.db3" but either that is wrong or I over read the directions. I ended up sending it to "/var/luna/data/dbdata/" (after trying multiple combination of that) and it worked perfectly. Only thing missing were pictures assigned to the contacts but I can sure live with that.
    I'm sorry, Palm clouds suck and I got no help from Sprint since it was a "Palm thing". If it weren't for you guys here I'd be stuck with lost data and a mediocre phone. With your help I have a great phone and all my info and the confidence to know it retrievable. THANKS!
  2. jthapar's Avatar
    Posts
    7 Posts
    Global Posts
    24 Global Posts
    #62  
    I doctored last night. Used profile to back up everything. Got everything back except text message history and have to reset ringer preferences. Universal search working again. Haven't put 800 patch back on yet...all other patches are back on and working fine. Speed is good. Also synced all Facebook contacts to my contact list for me.
  3. #63  
    We are trying to find out what is causing this universal search "issue."

    We have received a few log files from a few users who have had the issue, but have not found a root cause of the issue.

    If you are not using patches and are experiencing the issue. Please send me a private message so we can collect log files from the device and hopefully find what is causing this.

    --HardBeatZ
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  4. #64  
    same here, universal search doesn't work after my phone updated itself with all patches and the overclock on it.
  5. #65  
    My universal seach has been broken too. Not sure exactly when it happend but I have the CPU ScalerUltimate installed. I did have the new 1.4.1 800mhz Kernal installed. I tried to use the Repair Doctor with no help. I think I will Doctor anyway.
  6. mflauer's Avatar
    Posts
    38 Posts
    Global Posts
    42 Global Posts
    #66  
    Quote Originally Posted by mflauer View Post
    Well I did doctor. Got universal search back but "the Palm profile clouds" lost 2/3 of my 2600 contacts (math off=628 restored).
    I did backup the db3 file but everything I tried would not restore it following the directions. All I could get were error messages so I figured this would be a good time to get a replacement phone since the power button broke and I had insurance. I had been suffering with it that way for months since everything else was working great until the search function took a dump.
    Everything reinstalled from the saved USB files and then I decided I was going to get all my info back. The directions say to send the PalmDatabase.db3 to "/var/luna/data/dbdata/PalmDatabase.db3" but either that is wrong or I over read the directions. I ended up sending it to "/var/luna/data/dbdata/" (after trying multiple combination of that) and it worked perfectly. Only thing missing were pictures assigned to the contacts but I can sure live with that.
    I'm sorry, Palm clouds suck and I got no help from Sprint since it was a "Palm thing". If it weren't for you guys here I'd be stuck with lost data and a mediocre phone. With your help I have a great phone and all my info and the confidence to know it retrievable. THANKS!
    Well, after all that I spent hours restoring info and I got the replacement phone tweaked just the way I wanted it and I tried to make a call only to find out that the mic didn't work!!! I thought it was a hardware issue since it didn't work with speaker phone, phone or video. Back to Sprint, another "new" Pre, and cloud restore this time found 3 contacts! Now everything better than new and I'm keeping my fingers crossed.
  7. #67  
    I had this problem when I installed the 800mhz kernal. Ended up doctoring and installing via the script and it runs like a dream
  8. #68  
    yea having this problem. Updated with the script intact. Then removed the .sh script to install the IPK script and scaling application. Since then not working. I agree seems to be the people who had the OC kernel, and then tried to uninstall it and reinstall?

    I'll wait to doctor in a bit.
  9. eesucks's Avatar
    Posts
    62 Posts
    Global Posts
    66 Global Posts
    #69  
    Same here. I uninstalled the .sh script and installed the new kernel via ipk and my Universal Search stopped working. I had a terrible experience with Palm losing all my contacts so no doctor for me. I can do without universal search for now since the phone app has it's own search.
  10. #70  
    Same problem, universal search feature not working; also had installed .sh script, failed to uninstall prior to 1.4.1.1 update..... Decided to use the doctor (first time) Pre disconnected message pops up while running webosdoctor, i'll keep trying. Appreciate any tricks to prevent this error message.
  11. kohn's Avatar
    Posts
    23 Posts
    Global Posts
    32 Global Posts
    #71  
    Same problem.... gotta Doctor too i guess...
  12. #72  
    Doctored and it worked, everything back to normal. Running 800mhz with the scaler.
  13. #73  
    where can I find the new webOS DOCTOR.

    1will it delete my messages ,notes ,and pics.

    2what about ringtones and music
  14. #74  
    Quote Originally Posted by gangland View Post
    where can I find the new webOS DOCTOR.

    1will it delete my messages ,notes ,and pics.

    2what about ringtones and music
    As far as i know, the newer doctors don't touch whats on your USB portion of the pre, so that should included your pics,music,video,ringtones....It will delete your text messages and not to sure about the notes
  15. #75  
    Doctored my phone....universal search is working again and ....
    1. I've installed Preware...universal search is still working....next will be Super PreKernel
    2. I've installed SuperPreKernel and te 800mhz and universal search is still working - no patches installed.
    3. I've installed my patches and univesal search is still working, so........
  16. #76  
    Bah. Looks like I'm going to have to doctor mine as well.

    Anyone have a suggestion as a reliable way to backup my contacts? (my profile cloud has never worked and I never took the time to fix it all up)

    It sucks too, I saw the update was there late at night, didn't do it yet because I wanted to remove my 800mhz patch, wake up in the morning to the notification that the update was complete.
  17. jthapar's Avatar
    Posts
    7 Posts
    Global Posts
    24 Global Posts
    #77  
    This is what I did a few days ago.

    1. Create a gmail account.
    2. Get the patch: Send All Contacts to Email (creates a vcard file with all your contacts.)
    3. Import those into your gmail account.
  18. #78  
    Thanks!

    Out of nowhere, my cloud save finally worked.
  19. viddywell's Avatar
    Posts
    30 Posts
    Global Posts
    41 Global Posts
    #79  
    Sigh. Add me to the list of people missing universal search.

    Though I certainly can't say it was the cause - the only correlation is having installed the SuperPre Kernel. I've tried restoring the kernel both through the app as well as via the Preware stock kernel without any success.

    I think I'll deal with it for at least a few more days and tool around - see if I can't find a solution before I doctor. Hate to lose everything at this point
  20. Speebs's Avatar
    Posts
    297 Posts
    Global Posts
    403 Global Posts
    #80  
    Quote Originally Posted by jack87 View Post
    haha thats exactly the point i was making.. but none the less scratch everything i said and simply doctor the phone. its not even worth trying to fix it. if you screwed up the procedure to the way the custom kernel is supposed to be applied (This includes updating while kernel is installed) its time to doctor to make sure you do not cause any harm to the phone.

    the devs have thoroughly tested the procedure before they made it public and deemed it safe. and it should be followed to a T other wise your phone might melt
    Please stop spreading misinformation about "harming" the phone by upgrading with a kernel installed. At worst, it will require doctoring.
Page 4 of 5 FirstFirst 12345 LastLast

Posting Permissions