Results 1 to 17 of 17
  1.    #1  
    I try to run Preware and it does not load past the "palm-catalog". Any suggestions?
  2. #2  
    +1
  3. #3  
    It's already been noted but for now you can disable the palm-catalog feed from preferences. Just tap the Preware tab at the top left while it's running and hit Manage Feeds.
  4. #4  
    In preferences try update feeds.
    Pre|central Peacekeepers
  5. mc25mc's Avatar
    Posts
    61 Posts
    Global Posts
    63 Global Posts
    #5  
    was having same problem between about 10:30 & 11:30 eastern time. Cleared up around midnight & working again
  6. ToddK's Avatar
    Posts
    666 Posts
    Global Posts
    905 Global Posts
    #6  
    nope, did that, now it gets stuck on scanning unknown packages...

    Preware made my Pre usable, now it's dead, and for the next 8 weeks, I have zero time to screw with this pos.

    Two simple patches, which, should be built-into webOS in the 1st. place, took down Preware, and I'm done spending hours trying to EPR, doctor, etc, this sad excuse for a (not so), smartphone.

    I just don't have the time to waste, anymore. I need a phone that works, It's sad, and I'm realizing it's time to move on. It's been a fun 10 years Palm, but, I's so looking forward to activating me Centro and "blend" this Pre, nine months is enough. ... it's two in the morning, and I'm still trying/hoping, that maybe I can get it to work... sigh. I've hit "rock-bottom... and like any addict, I've got to realize I need help - that help, is a new phone. My Centro will do until I figure which one, but if the EVO is out in June.... the Centro will go back on the night stand - where it sits now, and I swear it's mocking me! ;-)
  7. ToddK's Avatar
    Posts
    666 Posts
    Global Posts
    905 Global Posts
    #7  
    nope, did that, now it gets stuck on scanning unknown packages...

    Preware made my Pre usable, now it's dead, and for the next 8 weeks, I have zero time to screw with this pos.

    Two simple patches, which, should be built-into webOS in the 1st. place, took down Preware, and I'm done spending hours trying to EPR, doctor, etc, this sad excuse for a (not so), smartphone.

    I just don't have the time to waste, anymore. I need a phone that works, It's sad, and I'm realizing it's time to move on. It's been a fun 10 years Palm, but, I's so looking forward to activating me Centro and "blend" this Pre, nine months is enough. ... it's two in the morning, and I'm still trying/hoping, that maybe I can get it to work... sigh. I've hit "rock-bottom... and like any addict, I've got to realize I need help - that help, is a new phone. My Centro will do until I figure which one, but if the EVO is out in June.... the Centro will go back on the night stand - where it sits now, and I swear it's mocking me! ;-)
  8. #8  
    I had the same problem, @ random times tonight... but every time, all I had to do was a luna restart. Good as new! I feel for you ToddK I hate to see ya go/give up, but if you must, than go & good luck with your new device. And no I am not being 5hitty. I don't enjoy the FEW problems I have experienced, but I do have fun successfully working out the problems. Every update, I get to update 4 Pre's all with different patches (mine, wifes, kids, & what I call my "developer phone") Honestly I love it.
    I was a proud supporter of Palm, HP
    WebOS running on the Palm Pre, Pixi, and now the TouchPad.

    Amazon =
  9. #9  
    Preware 0.9.32 (just released) fixes this javascript timeout problem introduced by webOS 1.4.1

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  10. #10  
    This did not fix mine, but I went to WebQI, reloaded Package Manager, and ran Preware.
    This has been on my phone, but maybe something happened in upgrade to bump it off, I trusted AUPT and didn't remove any patches.
    Anyway, to releave frustration, just plug in, add Package Manager and you should be good to go.
  11. thedude502's Avatar
    Posts
    5 Posts
    Global Posts
    10 Global Posts
    #11  
    I downloaded the newest version of Preware, which is now apparently 0.9.33. All works now.
  12. #12  
    For all of you having the problem with Preware stalling on the app catalog:
    -Open Preware
    -Tap on the top left corner where it say's Preware.
    -From the drop down menu choose Manage Feeds
    -Scroll down to Palm catalog and switch to off
    -Restart Preware
    -After it loads Update to v09.33
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  13. htowncls's Avatar
    Posts
    27 Posts
    Global Posts
    28 Global Posts
    #13  
    when i scroll down i dont see palm catalog to switch it off.. forget it i just deleted the old one and used quick install to get the latest version.
    Last edited by htowncls; 04/03/2010 at 12:55 AM.
  14. clsiburt's Avatar
    Posts
    31 Posts
    Global Posts
    67 Global Posts
    #14  
    I am unable to upgrade to 0.9.33. It shows up as being available, but everytime I try to update I get the IPKG error.

    Install
    Begin installation of org.webosinternals.preware
    Upgrading org.webosinternals.preware on root from 0.9.31 to 0.9.33...
    Downloading http://ipkg.preware.org/feeds/webos-...0.9.33_all.ipk
    Nothing to be done
    Package org.webosinternals.preware md5sum mismatch. Either the ipkg or the package index are corrupt. Try 'ipkg update'.

    Collected errors:

    Not sure how to "try ipkg update". Any suggestions?

    Failed
    ErrorGenericMethodException: Failure during 'install' operation
  15. #15  
    Quote Originally Posted by clsiburt View Post
    I am unable to upgrade to 0.9.33. It shows up as being available, but everytime I try to update I get the IPKG error.

    Install
    Begin installation of org.webosinternals.preware
    Upgrading org.webosinternals.preware on root from 0.9.31 to 0.9.33...
    Downloading http://ipkg.preware.org/feeds/webos-...0.9.33_all.ipk
    Nothing to be done
    Package org.webosinternals.preware md5sum mismatch. Either the ipkg or the package index are corrupt. Try 'ipkg update'.

    Collected errors:

    Not sure how to "try ipkg update". Any suggestions?

    Failed
    ErrorGenericMethodException: Failure during 'install' operation
    Try "Update Feeds".

    Our autobuilder had a motherboard failure last night, and it corrupted the feed indexes. They have been rebuilt now, and we're gathering donations to buy a new motherboard for the autobuilder machine.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  16. clsiburt's Avatar
    Posts
    31 Posts
    Global Posts
    67 Global Posts
    #16  
    Quote Originally Posted by rwhitby View Post
    Try "Update Feeds".

    Our autobuilder had a motherboard failure last night, and it corrupted the feed indexes. They have been rebuilt now, and we're gathering donations to buy a new motherboard for the autobuilder machine.

    -- Rod
    That took care of it. Thanks!
  17. gregp's Avatar
    Posts
    265 Posts
    Global Posts
    268 Global Posts
    #17  
    I was getting error: unable to download org.webosinternals.preware_1.9.10_ark.ipk everytime I tried to download preware. Tried a number of times, no good. Googled the file, found it lives at Index of / so downloaded it from there (worked fine). Then from the WOSQI you can just add that file to install it to the device. Worked for me!

Posting Permissions