Results 1 to 17 of 17
  1.    #1  
    A few minutes ago, I was connected to Wifi, and opened up the App Catalog on my Sprint 1.4 Pre to update all of my apps, and clicked update all. One of the apps it updated was the Mobile Hotspot app, which I had installed a while before with WOSQI from the leaked IPK.

    Before, when I ran the hotspot app, it would say something like "hotspot service not running" or something, but now, it's giving me this message when I try to enable the network:
    mobilehotspot_2010-31-03_180610.png

    Btw, the version of the Mobile Hotspot app before the update was 1.0.3, now it is 1.0.14
    badkitty_2010-31-03_184049.png

    Could this mean the Mobile Hotspot app could be coming to Sprint in the near future?
  2. #2  
    It's probably an "update" so that O2 could get it working, but you can call Sprint and ask them if they'll allow you to add tethering to the plan.
  3. #3  
    I mean, that is what 4g does, right. You maybe on to something.
  4. navinag's Avatar
    Posts
    455 Posts
    Global Posts
    489 Global Posts
    #4  
    It updated mine and now it says "sharing and internet connection requires an addition to your mobile service plan. Contact your carrier for help.
  5.    #5  
    If the update was for O2, it shouldn't have shown up on my Sprint Pre. The Verizon update never showed up. Maybe it was because I was on wifi, but I've updated my apps on wifi before and Mobile Hotspot never updated after the Verizon update was released. This is why I was thinking maybe it will be coming to Sprint, if the update wasn't gonna be for Sprint, it probably wouldn't have shown up at all.

    And also, I was thinking since the Evo is going to have tethering and Sprint will be adding tethering plans anyway, maybe they were gonna add the Mobile Hotspot app to the Pre too.
  6. orizzle's Avatar
    Posts
    230 Posts
    Global Posts
    236 Global Posts
    #6  
    cool... ill put the app on my phone and see what happens!!!

    edit: it updated the app on my sprint pre... doesn't work thou
    Last edited by orizzle; 03/31/2010 at 06:09 PM.
    Je fais ce que je veux avec mes cheveux!!! Sprint: Pre+ 2.1
  7.    #7  
    Quote Originally Posted by orizzle View Post
    it updated the app on my sprint pre... doesn't work thou
    Yeah, but now it's not giving an error that the Mobile Hotspot service isn't running. I think if you were to in the future add the tethering plan the HTC Evo is sure to have to your plan, the Mobile Hotspot app would probably work
  8. #8  
    the new version 1.0.14 works on Sprint pres as well. I just need the IPK to download! Anyone?
    Ivan's Themes main thread

    Oklahoma Sooner theme

    If you would like to because you like my work or you just want to buy me a drink I would really appreciate it.
  9. #9  
    I'm using moble hotspot (Missouri/Sprrint) and my daughter love it.she connect with her ipod shuffle and everything works fine...:-)
  10. #10  
    where did you get the update?
    Ivan's Themes main thread

    Oklahoma Sooner theme

    If you would like to because you like my work or you just want to buy me a drink I would really appreciate it.
  11.    #11  
    Amazing news, everybody!!

    Mobile Hotspot 1.0.14 now works perfectly on my Sprint Pre after I updated to 1.4.1.1! All you have to do is enable IP forwarding in freeTether! It works just like 1.0.3 did on WebOS 1.3.5

    If I knew how to get the IPK from my phone so I could host it online somewhere for everyone, I definitely would do that.

    For now, just see if you can get it to update. I'm not sure if it will still update normally anymore in the app catalog from 1.0.3 like it did for me
  12.    #12  
    Quote Originally Posted by ivan1.ruiz View Post
    where did you get the update?
    I got the update straight from the app catalog. I just hit update all, and I didn't notice at first, but one of the apps it updated was the Mobile Hotspot app. Read my first post in this thread
  13.    #13  
    I wrote a guide in the WebOS Development section with more detailed instructions on how to get this working. I have had at least one person so far confirm to me that these instructions still work.

    http://forums.precentral.net/web-os-...print-pre.html
  14. #14  
    Quote Originally Posted by thomascoe View Post
    I got the update straight from the app catalog. I just hit update all, and I didn't notice at first, but one of the apps it updated was the Mobile Hotspot app. Read my first post in this thread
    Same. I still had the old 1.0.3 on my phone (never got around to getting rid of it) and when I did an update all in my app catalog it downloaded 1.0.14 on it's own. Haven't had a chance to test it but looks like it'll work.
  15. #15  
    I don't see Mobile Hotspot in the catalog anymore...
  16. #16  
    It worked beautifully I'm getting 2.53 megs download and .6 upload.... Thanks for the how to
  17. #17  
    if you enable IP forwarding in fretether and turn on mobile hot spot it's works just fine

Posting Permissions