Results 1 to 4 of 4
  1.    #1  
    I basically have two problems.

    1. The first problem is with Sprint tv, and basically it wont load. It says "Sorry this channel is temporarily unavailable Please try again later or contact customer care. (7000)" for all the channels. Im guessing this has to do with sprint and probably has nothing to do with the phone.

    2. My main problem is sprint navigation. I get the gps, i cant view maps and everything. The only problem is when i tap on the "drive to" icon. Once I tap on the icon and choose a location it routes to the location with no problem. The only problem is after the routing, it wont give me directions. It doesnt go back to the map with the big arrow or and list of directions at all. Even if i go back and click on the map theres no directions. Is this because of the new 1.4 update cause i know it has nothing to do with the gps.

    Im basically just wondering if its my phone or the update or sprint. THanks
  2. vreihen's Avatar
    Posts
    495 Posts
    Global Posts
    506 Global Posts
    #2  
    Have you rebooted your phone recently? My Pre has had issues with Sprint Navigation not being able to get an accurate GPS fix on a few occasions since upgrading to WebOS 1.4.0, and rebooting the phone made it work again. It's worth a shot, if you haven't done so already.....
  3.    #3  
    Quote Originally Posted by vreihen View Post
    Have you rebooted your phone recently? My Pre has had issues with Sprint Navigation not being able to get an accurate GPS fix on a few occasions since upgrading to WebOS 1.4.0, and rebooting the phone made it work again. It's worth a shot, if you haven't done so already.....
    Yea ive restarted ive also shut it off and took out the battery. Nothing is wrong with gps since i get my location on sprint navigation and also google maps and other various apps. The only problem is after it routes the directions and plans the route it doesnt actually give me directions.
  4. vreihen's Avatar
    Posts
    495 Posts
    Global Posts
    506 Global Posts
    #4  
    The only other thing that I can think of is that your internal flash storage is full, preventing these two apps from caching their data. Did you call Sprint yet? Was their solution to run WebOS Doctor and blast your phone back to default? It could also be a problem on their end, where they don't have your account set up for smart phone access for some reason.....

Posting Permissions