Results 1 to 9 of 9
  1.    #1  
    Unless someone knows how to turn off the "do you want to send this email" prompt every time you send an email, I am asking if someone would write an patch to enable/disable that feature of email.

    Thanks
  2. #2  
    huh???

    i dont get that when i send any emails?
  3. #3  
    I don't get that either? What email service are you using?
    Achill3s' Palm Pre: Modded and patched to death!!
  4.    #4  
    Using the pre email app for either Yahoo or Gmail.
  5. #5  
    Never gotten that before, i would suggest deleting all the accounts and trying it all over again, if that doesn't work, i would call palm cause that doesn't sound right at all,

    i just looked through all the prefs and didn't see anything that would make it do that.

    Sorry for the lack of help.
    Last edited by mairboy; 03/26/2010 at 10:23 PM. Reason: oops
  6. #6  
    i would go into your google account on the web and see what type of settings you have setup, might be something on that side?


    that is all.

    All the best with this issue.
  7. #7  
    Are you running WebOS 1.4?
  8. #8  
    that is one of my patches you installed you just need to uninstall the email related patch. It was developed at the request of a user that kept hitting send before the message was ready. I like the safeguard. Unistall the Priority Discard buttons and that will take care of your problem I believe I have a version without the send confirmation as well.
  9.    #9  
    I am embarrassed. Thanks for the clarification. I will do as you suggest.

Tags for this Thread

Posting Permissions