Page 8 of 20 FirstFirst ... 34567891011121318 ... LastLast
Results 141 to 160 of 391
Like Tree21Likes
  1. mmarcus's Avatar
    Posts
    50 Posts
    Global Posts
    56 Global Posts
    #141  
    Mac client....please.
  2. #142  
    Quote Originally Posted by htdakar View Post
    I have been trading emails with the dev Eric today (btw, he has been great and responding to my questions). Anyway, I am having issues getting a connection to work. It looks like the PC client installed fine. When I enter my IP address and password into the app on my Pre, and hit 'Connect' nothing happens. No spinning wheel, nothing.

    I am running Windows 7 on my Mac via Parallels Desktop. The dev mentioned that he has other clients using the tool through a virtual machine.

    Is there anyone on this forum running Windows via Parallels Desktop who can provide hints/tips so I can get the app to work?
    i have found that if it looks like it freezes or like the wheel is just going and going i do the back gesture and its already connected and it works fine, maybe try that?
  3. #143  
    I tried the back gesture and it just minimizes the card. When I click connect absolutely nothing happens ... I don't even get a spinning wheel. It's as if the connect button is disabled.

    Anyway, thanks again for the suggestion.
  4. #144  
    Quote Originally Posted by htdakar View Post
    I tried the back gesture and it just minimizes the card. When I click connect absolutely nothing happens ... I don't even get a spinning wheel. It's as if the connect button is disabled.

    Anyway, thanks again for the suggestion.
    I was having the same exact problem.

    Windows Firewall was set to allow the Wifi Media Traffic... however PC-cillin had an active firewall which was preventing the program from working. I tried adding Wifi Media Sync to the exceptions list, but still couldn't connect.

    I disabled PC-cillin's Firewall and left Windows Firewall active and 2-way sync was fully operational.

    Not being a computer expert I don't know if I PC-cillin's Firewall was simply redundant and should be left disabled, or if I should reactivate it and figure out how to get the program working by setting up the proper exception.

    Any advice?
  5. #145  
    Quote Originally Posted by htdakar View Post
    I tried the back gesture and it just minimizes the card. When I click connect absolutely nothing happens ... I don't even get a spinning wheel. It's as if the connect button is disabled.

    Anyway, thanks again for the suggestion.
    My guess is the mac controls the wifi access even though vmware or parallels can run windows. I would like a mac client also. Someone suggested missing sync but it is just way too pricey at $39.95.
  6. Le THieN's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
    #146  
    Just for clarification's sake: this app is strictly for wireless file transfer, and has nothing to do with wireless media streaming, correct? I bought this app a couple of days ago under the impression that it would be something similar to ZumoDrive.

    Also, I am running a 64-bit version of Windows 7, and I'm am also getting a spinning pinwheel that never ends whenever I try to initially sync my phone to my computer. Does this have anything to do with me not having the Microsoft SSCE Driver Update?

    If that is the case, I need help installing that driver. Whenever I try to install the driver, the installation fails and I am prompted with the following message: "Before installing the x64 version of SQL Server Compact, download and install the x86 version of SQL Server Compact from go.microsoft.com/fwlink/?LinkId=158865." I grabbed the install file from that page (SSCERuntime-ENU.exe). Do I really need to have both of these files installed in order to "avoid driver conflict?" This has all been quite cumbersome so far.
  7.    #147  
    Quote Originally Posted by Le THieN View Post
    Just for clarification's sake: this app is strictly for wireless file transfer, and has nothing to do with wireless media streaming, correct? I bought this app a couple of days ago under the impression that it would be something similar to ZumoDrive.

    Also, I am running a 64-bit version of Windows 7, and I'm am also getting a spinning pinwheel that never ends whenever I try to initially sync my phone to my computer. Does this have anything to do with me not having the Microsoft SSCE Driver Update?

    If that is the case, I need help installing that driver. Whenever I try to install the driver, the installation fails and I am prompted with the following message: "Before installing the x64 version of SQL Server Compact, download and install the x86 version of SQL Server Compact from go.microsoft.com/fwlink/?LinkId=158865." I grabbed the install file from that page (SSCERuntime-ENU.exe). Do I really need to have both of these files installed in order to "avoid driver conflict?" This has all been quite cumbersome so far.
    SSCE Drivers: If you receive an error installing the PC client, then you need to install the update. This is due to driver conflicts with MS's SSCE drivers on 64-bit editions.

    You get a spinning wheel? This means you've connected to the PC client and you are waiting for a response. Hmmm... How many files are you looking to sync? What sync folders are you using? What type of wireless network are you on?

    The only time we have experienced this is when we tried syncing on a low quality public network w/intermittent network connectivity.

    Feel free to email us at appsupport@8bitdev.com
    Wifi Media Sync 3.0 now available for PC and Mac OSX.
  8. #148  
    Quote Originally Posted by infamousdutch View Post
    SSCE Drivers: If you receive an error installing the PC client, then you need to install the update. This is due to driver conflicts with MS's SSCE drivers on 64-bit editions.


    Feel free to email us at appsupport@8bitdev.com

    FYI.
    I just purchased the app yesterday and installed on Windows 7 64-bit and didn't have any issues with the app working. I didn't have to install the SSCE drivers.
  9. hofs1's Avatar
    Posts
    460 Posts
    Global Posts
    473 Global Posts
    #149  
    Any idea when on Pre "1 click" folder selection will be added. I for some reason thought this was added but i dont allways read the details when stuff is "on sale"

    I also keep getting password incorrect messages yet i have not changed anything. I have to constantly restart the PC Client and or renter my password in both Pre and Client
    T300 - T600 - T650 - T700p - T755p - T800w - Pre
  10. #150  
    Is it possible to add an option to create profiles similar to this app:
  11. #151  
    Has anyone had a problem syncing MP3 files where the file names on the webOS machine end up being lower cased and all of the ID3 tag information is stripped out?

    I had version 1.5.1 on my Pre, but I hadn't been checking this thread to see that there was a new version of the PC client, so I was still running version 1.0.x on the PC. I'm guessing that's what the problem was, but I'm curious if this has happened to anyone else.

    Maybe the webOS app could check the version of the PC client when it connects and throw up a warning to get the new version if the PC software is out of date.
  12. #152  
    After reading that getting Samba running causes audio to stop working, I decided to give this app a try to easily wirelessly browse my Pre to grab photos that I've taken. The app was easy enough to get running in 5 minutes which was great, but the Phone -> PC direction syncing isn't exactly what I was hoping for. Is there a way to get a whole directory sync running in the Phone to PC direction that I'm missing? I went ahead and selected my photos to upload one by one and then uploaded them all at once, but even a select all at the photo selection screen would be very helpful. Did I miss it? Or is this still an API limitation as I read on the first page?
  13.    #153  
    Quote Originally Posted by metalfan49 View Post
    After reading that getting Samba running causes audio to stop working, I decided to give this app a try to easily wirelessly browse my Pre to grab photos that I've taken. The app was easy enough to get running in 5 minutes which was great, but the Phone -> PC direction syncing isn't exactly what I was hoping for. Is there a way to get a whole directory sync running in the Phone to PC direction that I'm missing? I went ahead and selected my photos to upload one by one and then uploaded them all at once, but even a select all at the photo selection screen would be very helpful. Did I miss it? Or is this still an API limitation as I read on the first page?
    Thanks for the feedback!

    Yeah, still an API limitation, but we're working on the phone "folder sync" to pc functionality, in anticipation that Palm will update the filesystem API soo1n....SOON....SOON!!!!!
    Wifi Media Sync 3.0 now available for PC and Mac OSX.
  14. #154  
    Hi, I'm having a slight issue where I although I can get everything set up to sync and all, when it actually does sync, it only does completes a couple of files (about 5 music files), then sends about 55 bytes of the other 1000 files. They show up on the Pre, but obviously they're not playable. Also, is there a way to tell WMS to sync only music? I have it set to sync my iTunes music folder, but it's also syncing hidden files like desktop.ini and on the Pre, it shows it moving album artwork as separate files.

    Thanks!

    Edit: I decided to go ahead and select the music files individually (699 of them! ), and it fixed the problem. Thanks for the app! But implementing a filter would be totally awesome. Thanks for all your hard work, this application is a great addition to my Pre Plus.

    Edit 2: I thought that 699 was too much. It seems to have copied each file twice...
    Last edited by Dattu; 07/01/2010 at 01:46 AM.
  15.    #155  
    Quote Originally Posted by Dattu View Post
    Hi, I'm having a slight issue where I although I can get everything set up to sync and all, when it actually does sync, it only does completes a couple of files (about 5 music files), then sends about 55 bytes of the other 1000 files. They show up on the Pre, but obviously they're not playable. Also, is there a way to tell WMS to sync only music? I have it set to sync my iTunes music folder, but it's also syncing hidden files like desktop.ini and on the Pre, it shows it moving album artwork as separate files.

    Thanks!

    Edit: I decided to go ahead and select the music files individually (699 of them! ), and it fixed the problem. Thanks for the app! But implementing a filter would be totally awesome. Thanks for all your hard work, this application is a great addition to my Pre Plus.

    Edit 2: I thought that 699 was too much. It seems to have copied each file twice...
    Give me a ring at appsupport@8bitdev.com to discuss this..I'd like to hear more about your environment so we can replicate the issue.

    Thanks!
    Wifi Media Sync 3.0 now available for PC and Mac OSX.
  16.    #156  
    There's a minor update working its way through Palm's approval process.

    *Numlock defaulted to on when entering the IP address (profiles are coming soon!!)
    *Better feedback when the connect button is pushed. (you now receive a error/timeout message)
    *Added some verbiage to aid users when troubleshooting connectivity problems, as well as an easier way to contact us for support.
    *Resolved the issue of WMS changing filenames to lower case.

    The 2.0 PC client is just about ready, once Palm adds file system access, get ready to party!
    Wifi Media Sync 3.0 now available for PC and Mac OSX.
  17. #157  
    When I hit connect on my phone nothing happens. I have checked my IP addresss using IPconfig. I can not get the 64 bit drivers to install. I installed the 32 bit drivers first and when I go to install the 64 bit one it says I have to install the 32 bit ones. I am running windows 7 64 bit.
  18. #158  
    Quote Originally Posted by Dattu View Post
    Hi, I'm having a slight issue where I although I can get everything set up to sync and all, when it actually does sync, it only does completes a couple of files (about 5 music files), then sends about 55 bytes of the other 1000 files. They show up on the Pre, but obviously they're not playable. Also, is there a way to tell WMS to sync only music? I have it set to sync my iTunes music folder, but it's also syncing hidden files like desktop.ini and on the Pre, it shows it moving album artwork as separate files.

    Thanks!

    Edit: I decided to go ahead and select the music files individually (699 of them! ), and it fixed the problem. Thanks for the app! But implementing a filter would be totally awesome. Thanks for all your hard work, this application is a great addition to my Pre Plus.

    Edit 2: I thought that 699 was too much. It seems to have copied each file twice...



    I have the exact same issue. I figured out that the client has to be "open" on my PC (not minimized to the tray) in order to sync properly. I contacted the vendor and they said they didn't know, might be a windows 7 issue.
  19.    #159  
    Quote Originally Posted by The Real jonezen View Post
    When I hit connect on my phone nothing happens. I have checked my IP addresss using IPconfig. I can not get the 64 bit drivers to install. I installed the 32 bit drivers first and when I go to install the 64 bit one it says I have to install the 32 bit ones. I am running windows 7 64 bit.
    If you cannot connect, these are the usual suspects:

    1.) Make sure you are connected to your Wifi network...

    2.) Firewall: Which firewall are you using? If you are using a third party firewall, then you may have to manual configure a "rule" to allow the PC client to receive incoming connections from your phone. Some users have had up to 4 firewalls installed on their PC without even knowing it, so you may want to review any security software that you may have installed.

    3.) Tether apps: Do you have a tether app installled on your phone, besides Mobile Hotspot? If so, these are known to muck up your phone's routing tables. Check out this link for more info.

    Forums webOS • View topic - LAN access

    Still having problems? Contact us at appsupport@8bitdev.com
    Wifi Media Sync 3.0 now available for PC and Mac OSX.
  20. #160  
    Quote Originally Posted by infamousdutch View Post
    If you cannot connect, these are the usual suspects:

    1.) Make sure you are connected to your Wifi network...

    2.) Firewall: Which firewall are you using? If you are using a third party firewall, then you may have to manual configure a "rule" to allow the PC client to receive incoming connections from your phone. Some users have had up to 4 firewalls installed on their PC without even knowing it, so you may want to review any security software that you may have installed.

    3.) Tether apps: Do you have a tether app installled on your phone, besides Mobile Hotspot? If so, these are known to muck up your phone's routing tables. Check out this link for more info.

    Forums webOS • View topic - LAN access

    Still having problems? Contact us at appsupport@8bitdev.com
    I am connected to my WiFi network. I am not using any third party firewalls and I shut off the on that came with windows. I do not have any tethering apps installed other than MH. I did however manage to get the 64 bit drivers installed but that hasn't made a difference. Still when I hit connect nothing happens. I will be e-mailing shortly. Thanks.
Page 8 of 20 FirstFirst ... 34567891011121318 ... LastLast

Posting Permissions