Results 1 to 6 of 6
  1.    #1  
    i have already successfully uploaded a video recorded from the pre to youtube. it takes some time for it to show in youtube but it did.

    the question is, the "share the link" fails and cannot find the video in youtube error appears in the youtube app in the pre.

    any solutions here? do i have to go to the browser and get the link myself?

    i also noticed that the video is in my account and can view it from the desktop/laptop but i cannot see it using the youtube app in the pre
  2. antmon1's Avatar
    Posts
    224 Posts
    Global Posts
    311 Global Posts
    #2  
    how did you upload the link?

    i tried and although it says it was uploaded successfully....where the heck does it go? lol

    do you set up your personal youtube account from the Pre? if so, where??? i have no option for that....
    Palm Pre (Sprint)
  3.    #3  
    i have a youtube account.

    it asks you the first time you upload a video.

    it will not appear right away in your account but it will eventually... after 5-10mins

    the link you can share is in your account and you can only get it thru a browser.
  4. antmon1's Avatar
    Posts
    224 Posts
    Global Posts
    311 Global Posts
    #4  
    I was never asked which youtube account to send it too.... I can't seem to find a way on changing this either
    Palm Pre (Sprint)
  5. #5  
    If you log into the web site for a moment se the video then log out outube will then show the video.
    SGIII SOON! (ATT)

    Palm Pre- > HTC EVO 3D > HTC One X > Samsung GSIII

    If any of my posts help you please thank me!!
  6. antmon1's Avatar
    Posts
    224 Posts
    Global Posts
    311 Global Posts
    #6  
    log into where? i never set up my youtube account to link with the upload from my Pre's video...

    i'm logged into my youtube account right now and there is nothing there.
    Palm Pre (Sprint)

Posting Permissions